Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problem with mldonkey
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
tryze
n00b
n00b


Joined: 11 Jul 2002
Posts: 51

PostPosted: Fri Jul 12, 2002 5:45 pm    Post subject: problem with mldonkey Reply with quote

hi!

don't know why, but mldonkey doesn't want to run any more... when i'm
trying to start it, there's this message:

bash-2.05a# ./mldonkey_gui
Your system supports 1024 file descriptors
Exception Not_found in Options.save_module
Exception Not_found in Options.save_module
Exception Not_found in Options.save_module
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Pervasives.Exit in Options.save
Exception Not_found in gethostbyname
Exception Failure("inet_addr_of_string") in inet_addr_of_string
Fatal error: exception Not_found
bash-2.05a#

any hints?

thx

tryze
Back to top
View user's profile Send private message
BaSS
Retired Dev
Retired Dev


Joined: 11 Jun 2002
Posts: 173
Location: Seville (Spain)

PostPosted: Tue Jul 16, 2002 2:40 pm    Post subject: Reply with quote

First need to execute mldonkey and it do for you the conf files. Remember execute mldonkey ever in the same dir. After that you can run mldonkey_gui.
Example:
Code:

down/mldonkey>mldonkey > mldonkey.log &
down/mldonkey>mldonkey_gui


enjoy
_________________
JabberID: bass@im.gentoo.org
Back to top
View user's profile Send private message
tryze
n00b
n00b


Joined: 11 Jul 2002
Posts: 51

PostPosted: Wed Jul 17, 2002 6:18 am    Post subject: Reply with quote

thx for the answer, but i came too late ;-) i knew the things you postet and that wasn't the problem, but thx anyway... i reinstalled my gentoo (not only for mldonkey...) and now it's working again.

greets, tryze
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum