Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[vmware] Checking dynamic linking consistency
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bdouxx
Tux's lil' helper
Tux's lil' helper


Joined: 28 Dec 2009
Posts: 116

PostPosted: Thu Jun 03, 2010 4:13 pm    Post subject: [vmware] Checking dynamic linking consistency Reply with quote

il fut un temps ou j'ai tenté d'installer vmware server sur la gentoo, depusi cette idée m'est passée.
mais j'ai maintenant des warning quand je lance:
updatedb; revdep-rebuild -i

comment dois je faire pour resoudre ce probleme? Et comment eviter ce genre de situation a l'avenir?
Code:

ordi_perso ~ # updatedb; revdep-rebuild -i
 * Configuring search environment for revdep-rebuild

 * Checking reverse dependencies
 * Packages containing binaries and libraries broken by a package update
 * will be emerged.

 * Collecting system binaries and libraries
 * Generated new 1_files.rr
 * Collecting complete LD_LIBRARY_PATH
 * Generated new 2_ldpath.rr
 * Checking dynamic linking consistency
[ 92% ]  *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-am-et.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cedilla.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cyrillic-translit.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-inuktitut.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ipa.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-thai-broken.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-er.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-et.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-viqr.la (requires /usr/X11R6/lib/libfontconfig.la)
 *   broken /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-xim.la (requires /usr/X11R6/lib/libfontconfig.la)
[ 100% ]                 
 *   broken /usr/lib64/vmware/bin/vmware (no version information available)
 *   broken /usr/lib64/vmware/lib/libatkmm-1.6.so.1/libatkmm-1.6.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libgdkmm-2.4.so.1/libgdkmm-2.4.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libglibmm-2.4.so.1/libglibmm-2.4.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libglibmm_generate_extra_defs-2.4.so.1/libglibmm_generate_extra_defs-2.4.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libgtkmm-2.4.so.1/libgtkmm-2.4.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libpangomm-1.4.so.1/libpangomm-1.4.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libsexymm.so.1/libsexymm.so.1 (no version information available)
 *   broken /usr/lib64/vmware/lib/libsigc-2.0.so.0/libsigc-2.0.so.0 (no version information available)
 *   broken /usr/lib64/vmware/lib/libview.so.2/libview.so.2 (no version information available)
 * Generated new 3_broken.rr
 * Assigning files to packages
 *  !!! /usr/lib64/vmware/bin/vmware not owned by any package is broken !!!
 *   /usr/lib64/vmware/bin/vmware -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-am-et.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-am-et.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cedilla.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cedilla.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cyrillic-translit.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-cyrillic-translit.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-inuktitut.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-inuktitut.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ipa.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ipa.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-thai-broken.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-thai-broken.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-er.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-er.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-et.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-ti-et.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-viqr.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-viqr.la -> (none)
 *  !!! /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-xim.la not owned by any package is broken !!!
 *   /usr/lib64/vmware/libconf/lib/gtk-2.0/2.4.0/immodules/im-xim.la -> (none)
 *  !!! /usr/lib64/vmware/lib/libatkmm-1.6.so.1/libatkmm-1.6.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libatkmm-1.6.so.1/libatkmm-1.6.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libgdkmm-2.4.so.1/libgdkmm-2.4.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libgdkmm-2.4.so.1/libgdkmm-2.4.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libglibmm-2.4.so.1/libglibmm-2.4.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libglibmm-2.4.so.1/libglibmm-2.4.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libglibmm_generate_extra_defs-2.4.so.1/libglibmm_generate_extra_defs-2.4.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libglibmm_generate_extra_defs-2.4.so.1/libglibmm_generate_extra_defs-2.4.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libgtkmm-2.4.so.1/libgtkmm-2.4.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libgtkmm-2.4.so.1/libgtkmm-2.4.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libpangomm-1.4.so.1/libpangomm-1.4.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libpangomm-1.4.so.1/libpangomm-1.4.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libsexymm.so.1/libsexymm.so.1 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libsexymm.so.1/libsexymm.so.1 -> (none)
 *  !!! /usr/lib64/vmware/lib/libsigc-2.0.so.0/libsigc-2.0.so.0 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libsigc-2.0.so.0/libsigc-2.0.so.0 -> (none)
 *  !!! /usr/lib64/vmware/lib/libview.so.2/libview.so.2 not owned by any package is broken !!!
 *   /usr/lib64/vmware/lib/libview.so.2/libview.so.2 -> (none)
 * Generated new 4_raw.rr and 4_owners.rr
 * Found some broken files, but none of them were associated with known packages
 * Unable to proceed with automatic repairs.
 * The broken files are listed in 4_owners.rr
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum