Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] audio mp4
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
polslinux
Apprentice
Apprentice


Joined: 12 Apr 2010
Posts: 253
Location: Veneto

PostPosted: Wed May 19, 2010 8:24 pm    Post subject: [risolto] audio mp4 Reply with quote

Code:
USE="-qt3 -qt4 -arts -kde X dbus gtk gnome hal unicode alsa mp3 mp4 ffmpeg a52 aac flac nsplugin pcmcia pdf png policykit pulseaudio usb xine zlib xvid acpi bluetooth branding firefox gstreamer jpeg lm_sensors hddtemp ncurses consolekit mmx sse sse2 sse3 ssse3 v4l v4l2"


perchè nei file avi, xvid, mp3, wma, wav ecc sento l'audio mentre nei file mp4 vedo il video ma non sento l'audio?
_________________
PC-Desktop: Ubuntu 14.04 amd64
Notebook Sony Vaio VPCEH: Gentoo ~amd64


Last edited by polslinux on Thu May 20, 2010 2:46 pm; edited 1 time in total
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Wed May 19, 2010 9:46 pm    Post subject: Reply with quote

posta l'errore/log che ti da il programma che ti legge gli mp4

ad esempio.
se apri con mplayer, hai già un sacco di utili informazioni
_________________
Darkman
Back to top
View user's profile Send private message
polslinux
Apprentice
Apprentice


Joined: 12 Apr 2010
Posts: 253
Location: Veneto

PostPosted: Thu May 20, 2010 12:40 pm    Post subject: Reply with quote

Code:
** Message: don't know how to handle audio/mpeg, mpegversion=(int)4, framed=(boolean)true, codec_data=(buffer)1408, rate=(int)16000, channels=(int)1
** Message: Missing plugin: gstreamer|0.10|totem|Decoder MPEG-4 AAC|decoder-audio/mpeg, mpegversion=(int)4, framed=(boolean)true (Decoder MPEG-4 AAC)
** Message: Automatic missing codec installation not supported (helper script missing)


quello che ottengo con totem...preciso che ho installato gst meta bad good e base...
_________________
PC-Desktop: Ubuntu 14.04 amd64
Notebook Sony Vaio VPCEH: Gentoo ~amd64
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu May 20, 2010 2:32 pm    Post subject: Reply with quote

Prova ad installare media-plugins/gst-plugins-faad
Back to top
View user's profile Send private message
polslinux
Apprentice
Apprentice


Joined: 12 Apr 2010
Posts: 253
Location: Veneto

PostPosted: Thu May 20, 2010 2:46 pm    Post subject: Reply with quote

grandissimo funziona :)
_________________
PC-Desktop: Ubuntu 14.04 amd64
Notebook Sony Vaio VPCEH: Gentoo ~amd64
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum