Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] strana WPA
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Wed Apr 28, 2010 11:00 pm    Post subject: [RISOLTO] strana WPA Reply with quote

innanzitutto....salve a tutti :D

vi espongo il problema: sul pc della mia girl ho installato già da parecchi mesi gentoo. Nessun problema.

Un paio di giorni fa ho provato a mettere la cifratura WPA sul suo router (g604t della dlink che purtroppo non supporta la WPA2) dato che attualmente viaggia in chiaro. Setto il router, setto wicd (aggioranto all'ultima versione), clicco su connetti e... dice "password sbagliata". :evil: Senza toccare le impostazioni del router provo su XP e si connette tranquillamente. Mi son detto: "sarà qualche stano problema confinato a gentoo". Quindi provo con il mio portatile anch'esso con gentoo+wicd, ma da lo stesso problema.Il mio portatile si connette tranquillamente ad altre wpa sia personal che enterprice, ma al router dlink no. Avete qualche idea? Dovrò provare ad aggiornare wpa_supplicant, ma non so se sia quello il problema.

Dimenticavo: la periferica wireless è una g122 driver usato rt73

Grazie in anticipo


Last edited by uoslagelo on Sun May 09, 2010 9:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4669
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Thu Apr 29, 2010 2:36 am    Post subject: Reply with quote

hai provato a lanciare il comando direttamente da terminale?
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Thu Apr 29, 2010 6:46 am    Post subject: Reply with quote

controlla di avere abilitato i supporti alla crittografia necessari nel kernel
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Thu Apr 29, 2010 4:29 pm    Post subject: Reply with quote

Onip wrote:
controlla di avere abilitato i supporti alla crittografia necessari nel kernel


Se si connette ad atre WPA temo che non possa essere questo il problema.

Comunque io seguirei il consiglio di cloc3: lanciare wpa_supplicant da terminale (dopo aver settato a modo wpa)_supplicant.conf) senza mandarlo in background e vedere un pò che succede
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Thu Apr 29, 2010 6:48 pm    Post subject: Reply with quote

si anch'io pensavo che il problema non fosse il kernel perché ad altre wpa riesco a connettermi, anche se non lo escludo. Appena posso provo con wpa_supplicant da terminale

Last edited by uoslagelo on Thu Apr 29, 2010 7:04 pm; edited 1 time in total
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Thu Apr 29, 2010 6:52 pm    Post subject: Reply with quote

mi era sfuggito
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Sun May 09, 2010 9:00 pm    Post subject: Reply with quote

Risolto! Avevo dimenticato di aggiungere nel kernel il Packet socket
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum