Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[xorg] Probleme d'affichage avec NVidia GeForce 8600M
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Thu Apr 15, 2010 6:16 am    Post subject: [xorg] Probleme d'affichage avec NVidia GeForce 8600M Reply with quote

Bonjour,
Suite à la mise à jour de xorg et des pilotes, l'écran affiche un rectangle blanc de quelque centinmètres de coté sur une partie. Ce rectangle est toujours à la même posisition. Il est affiché uniquement lorsque je suis dans ma session gnome. La fenetre d'authentification n'affiche pas ce rectangle.
Quelle peut être la cause de ce problème ?
Back to top
View user's profile Send private message
gglaboussole
l33t
l33t


Joined: 17 May 2005
Posts: 641
Location: Monbalen (47),France

PostPosted: Thu Apr 15, 2010 11:15 am    Post subject: Reply with quote

Salut,
Quelle version d'xorg ? si c'est la 1.8 je te conceille vivement la lecture du sujet le concernant sur ce même forum..
les drivers nvidia ne sont pas compatibles encore avec cette version... un workaround consiste à mettre

Code:

Section "ServerFlags"
        Option "IgnoreABI" "true"
EndSection


dans ton xorg.conf,

sinon s'il ne s'agit pas de la 1.8 et que tu as fait un gros bump de version, as tu bien recompilé tout les drivers qui sont dans x11-drivers comme demandé ?

qlist -I -C x11-drivers/ pour les trouver... (il y a entre autre nvidia-drivers)
_________________
On m'a dit que la terre tourne, alors j'attends que ma maison passe par ici...
Back to top
View user's profile Send private message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Thu Apr 15, 2010 1:09 pm    Post subject: Reply with quote

Il s'agit d'xorg-server 1.6.5. J'ai bien recompiler tous les pilotes. Je penses avoir bien suivi les wiki gentoo / nvidia.
J'utilise une plateforme amd64. Puis-je migrer sans soucis vers la version 1.7 (masqué) ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum