Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Kernel Panic: not syncing: UFS: Unable to mount ..
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Fri Apr 09, 2010 2:59 pm    Post subject: [RISOLTO] Kernel Panic: not syncing: UFS: Unable to mount .. Reply with quote

salve a tutti, forse il titolo è un pò ambiguo ma ora vi spiego.
Ho da poco formattato e ho intenzione di installarmi il kernel 2.6.34-rc3 emergendo i valinna e fin qui tutto ok.
SUccessivamente dopo 1 ora di configurazione del kernel e settato tutto minuziosamente ho settato il fstab e riavviato....risultato?
Code:
no file system could mount root tried ext3 uFot msdos
Kernel Panic: not syncing: UFS: Unable to mount root fs an Unknown-block(1,0)

ho controllato e ricontrollato ma per me la configurazione è permessa e vi posto anche l'fstab
Code:
# /etc/fstab: static file system information.
#
# noatime turns off atimes for increased performance (atimes normally aren't
# needed; notail increases performance of ReiserFS (at the expense of storage
# efficiency).  It's safe to drop the noatime options if you want and to
# switch between notail / tail freely.
#
# The root filesystem should have a pass number of either 0 or 1.
# All other filesystems should have a pass number of 0 or greater than 1.
#
# See the manpage fstab(5) for more information.
#

# <fs>         <mountpoint>   <type>      <opts>      <dump/pass>

# NOTE: If your BOOT partition is ReiserFS, add the notail option to opts.
/dev/sda1      /boot      ext2      noauto,noatime   1 2
/dev/sda3      /      ext3      noatime      0 1
/dev/sda2      none      swap      sw      0 0
/dev/sda5      /dati      ext3      noatime      0 1
/dev/cdrom      /mnt/cdrom   auto      noauto,ro   0 0
/dev/fd0      /mnt/floppy   auto      noauto      0 0

# glibc 2.2 and above expects tmpfs to be mounted at /dev/shm for
# POSIX shared memory (shm_open, shm_unlink).
# (tmpfs is a dynamically expandable/shrinkable ramdisk, and will
#  use almost no memory if not populated with files)
shm         /dev/shm   tmpfs      nodev,nosuid,noexec   0 0

ovviamente ho provato sia a mettere sda sia hda ma non cambia niente l'errore è sempre quello
qualcuno può aiutarmi? grazie in anticipo
_________________
My Site => http://www.kinginfet.net/


Last edited by KinG-InFeT on Fri Apr 09, 2010 4:37 pm; edited 1 time in total
Back to top
View user's profile Send private message
k01
Arch/Herd Tester
Arch/Herd Tester


Joined: 13 Feb 2008
Posts: 617
Location: Milano

PostPosted: Fri Apr 09, 2010 3:35 pm    Post subject: Reply with quote

più che un errore con fstab sembra che non riconosca il controller sata/pata, controlla di averlo abilitato come built-in e non come modulo nel kernel
Back to top
View user's profile Send private message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Fri Apr 09, 2010 4:22 pm    Post subject: Reply with quote

niente da fare ho provato e ho ricontrollato 3 volte ...ho aggiunto qualche built (anche se io non li aggiungo mai come moduli) riavviato e indovina? kernel panic...diverso stavolta ecco l'errore
Code:
No filesystem could mount root, tried: reiserfs ext3 ext2 ext4 vfot msdos iso9660 vdf jfs xfs ocfs2 ocfs2rmet
Kernel Panic - not syncing: VFS: Unable to mount root fs on Unknown-block(1,0)
PID: 1, comm: swapper not tainted 2.6.34-rc3 #2


io non capisco dove possa aver sbagliato.....
_________________
My Site => http://www.kinginfet.net/
Back to top
View user's profile Send private message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Fri Apr 09, 2010 4:36 pm    Post subject: Reply with quote

ferma tutto ho trovato qualche cosa sul forum
https://forums.gentoo.org/viewtopic-t-792955-start-0.html

e per tutto ilr esto siccome è la prima volta che mi faccio il kernelino a manina non mene ero accorto cmq grazie di tutto :D:D
_________________
My Site => http://www.kinginfet.net/
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Fri Apr 09, 2010 5:57 pm    Post subject: Reply with quote

io sono con il 2.6.34-rc3 con KMS nouveau e va tutto benissimo.

magari posta lspci vediamo se hai messo il modulo giusto.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum