Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SOLVED "could not find a suitable configurations of screens"
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 9:09 am    Post subject: SOLVED "could not find a suitable configurations of scr Reply with quote

Ciao a tutti,
da qualche giorno l'errore in oggetto compare all'avvio di X. La risoluzione del monitor non è quella desiderata e non c'è modo di aumentarla, nè dal pannello di configurazione di Gnome, nè dall'utilità nvidia. Se provo ad impostare la risoluzione a 1680x1050 il desktop di estende oltre i limiti dello schermo. Ho provato diverse configurazioni di xorg.conf, credevo di aver trovato la configurazione funzionante, ma al riavvio della macchina questa mattina eccomi nuovamente nel limbo! Ovviamente da ieri sera a questa mattina nulla è cambiato, nessun aggiornamento e nessuna modifica a xorg.conf.
Posto qualche informazione riguardo il mio sistema:
Code:

x11-base/xorg-server-1.6.5-r1  USE="hal ipv6 nptl xorg -debug -dmx -kdrive -minimal -sdl -tslib"
x11-drivers/nvidia-drivers-190.42-r3
x11-drivers/xf86-input-evdev-2.3.2
x11-drivers/xf86-input-keyboard-1.4.0
x11-drivers/xf86-input-mouse-1.5.0

e il file xorg.conf (che sembrava funzionare, ma...)
Code:

Section "Files"
             --(omissis)--
EndSection
Section "Module"
    Load   "dbe"
    Load   "glx"
    SubSection "extmod"
   Option   "omit xfree86-dga"
    EndSubSection
    Load   "type1"
    Load   "freetype"
EndSection
Section "ServerFlags"
    Option   "blank time"   "10"   # 10 minutes
    Option   "standby time"   "20"
    Option   "suspend time"   "30"
    Option   "off time"   "60"
    Option      "Xinerama"    "0"
EndSection
Section "InputDevice"
    Identifier   "Keyboard1"
    Driver   "kbd"
    Option   "AutoRepeat"   "500 5"
    Option   "XkbRules"   "xorg"
    Option   "XkbModel"   "pc101"
    Option   "XkbLayout"   "it"
EndSection
Section "InputDevice"
    Identifier   "Mouse1"
    Driver   "mouse"
    Option   "Device"   "/dev/input/mice"
    Option   "Protocol"   "Auto"
    Option   "ZAxisMapping"   "4 5 6 7"
EndSection
Section "Monitor"
    Identifier   "Monitor1"
    HorizSync   31.0 - 84.0
    VertRefresh 56.0 - 77.0
    Option      "DPMS"
EndSection
Section "Device"
    Identifier   "VideoCard1"
    Driver   "nvidia"
EndSection
Section "Screen"
    Identifier   "Screen1"
    Device   "VideoCard1"
    Monitor   "Monitor1"
    DefaultDepth 24
    SubSection  "Display"
        Depth       24
   Modes       "1680x1050"
    EndSubSection
EndSection
Section "ServerLayout"
    Identifier   "MainLayout"
    Screen   "Screen1"
    Option   "AutoAddDevices" "false"
    InputDevice   "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
EndSection

L'ultimo log di X è questo
Code:


X.Org X Server 1.6.5
Release Date: 2009-10-11
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.30-gentoo-r6 i686
Current Operating System: Linux ginepro 2.6.30-gentoo-r6 #2 SMP Thu Dec 31 01:43:53 CET 2009 i686
Build Date: 23 March 2010  09:12:56PM
 
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Mar 27 09:49:16 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "MainLayout"
(**) |-->Screen "Screen1" (0)
(**) |   |-->Monitor "Monitor1"
(**) |   |-->Device "VideoCard1"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"
(**) Option "BlankTime" "10"
(**) Option "StandbyTime" "20"
(**) Option "SuspendTime" "30"
(**) Option "OffTime" "60"
(**) Option "Xinerama" "0"
(**) Option "AutoAddDevices" "false"
(**) Not automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/CID" does not exist.
   Entry deleted from font path.
(WW) The directory "/usr/share/fonts/freefont" does not exist.
   Entry deleted from font path.
(WW) The directory "/usr/share/fonts/local" does not exist.
   Entry deleted from font path.
(WW) The directory "/usr/share/fonts/ukr" does not exist.
   Entry deleted from font path.
(WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/util".
   Entry deleted from font path.
   (Run 'mkfontdir' on "/usr/share/fonts/util").
(WW) The directory "/usr/share/fonts/artwiz" does not exist.
   Entry deleted from font path.
(**) FontPath set to:
   /usr/share/fonts/75dpi/:unscaled,
   /usr/share/fonts/100dpi/:unscaled,
   /usr/share/fonts/100dpi,
   /usr/share/fonts/75dpi,
   /usr/share/fonts/Speedo,
   /usr/share/fonts/TTF,
   /usr/share/fonts/Type1,
   /usr/share/fonts/corefonts,
   /usr/share/fonts/cyrillic,
   /usr/share/fonts/encodings,
   /usr/share/fonts/misc,
   /usr/share/fonts/terminus,
   /usr/share/fonts/ttf-bitstream-vera,
   /usr/share/fonts/unifont,
   /usr/share/fonts/misc/,
   /usr/share/fonts/TTF/,
   /usr/share/fonts/OTF,
   /usr/share/fonts/Type1/,
   /usr/share/fonts/100dpi/,
   /usr/share/fonts/75dpi/
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Loader magic: 0x1aa0
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.4
   X.Org Video Driver: 5.0
   X.Org XInput driver : 4.0
   X.Org Server Extension : 2.0
(II) Loader running on linux
(--) using VT number 7

(--) PCI:*(0:2:0:0) 10de:0163:1043:820b nVidia Corporation NV44 [GeForce 6200 LE] rev 161, Mem @ 0xfa000000/16777216, 0xd0000000/268435456, 0xf9000000/16777216, BIOS @ 0x????????/131072
(--) PCI: (0:5:6:0) 109e:036e:11bd:0012 Brooktree Corporation Bt878 Video Capture rev 17, Mem @ 0xf7fff000/4096
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(II) No APM support in BIOS or kernel
(II) System resource ranges:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [5] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [6] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [7] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [8] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [9] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [10] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [11] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [12] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [13] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [14] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [15] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [16] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [17] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [18] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [19] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [20] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [21] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [22] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [23] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [24] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [25] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [26] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [27] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [28] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [29] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [30] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [31] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [32] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [33] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [34] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [35] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [36] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [37] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [38] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [39] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [40] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [41] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [42] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [43] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [44] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [45] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [46] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [47] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [48] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [49] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [50] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [51] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [52] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [53] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [54] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [55] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [56] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [57] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [58] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [59] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [60] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [61] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [62] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [63] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [64] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [65] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [66] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [67] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [68] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [69] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [70] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [71] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded by default.
(II) "dri" will be loaded by default.
(II) "dri2" will be loaded by default.
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: X.Org Server Extension
(II) NVIDIA GLX Module  190.42  Tue Oct 20 20:55:08 PDT 2009
(II) Loading extension GLX
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "type1"
(WW) Warning, couldn't open module type1
(II) UnloadModule: "type1"
(EE) Failed to load module "type1" (module does not exist, 0)
(II) LoadModule: "freetype"
(WW) Warning, couldn't open module freetype
(II) UnloadModule: "freetype"
(EE) Failed to load module "freetype" (module does not exist, 0)
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.13.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(WW) Warning, couldn't open module dri
(II) UnloadModule: "dri"
(EE) Failed to load module "dri" (module does not exist, 0)
(II) LoadModule: "dri2"
(WW) Warning, couldn't open module dri2
(II) UnloadModule: "dri2"
(EE) Failed to load module "dri2" (module does not exist, 0)
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: X.Org Video Driver
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.5.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 4.0
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.4.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 4.0
(II) NVIDIA dlloader X Driver  190.42  Tue Oct 20 20:26:00 PDT 2009
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 02@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules//libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
   compiled for 1.6.5, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) resource ranges after probing:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [5] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [6] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [7] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [8] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [9] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [10] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [11] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [12] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [13] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [14] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [15] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [16] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [17] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [18] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [19] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [20] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [21] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [22] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [23] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [24] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [25] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [26] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [27] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [28] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [29] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [30] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [31] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [32] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [33] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [34] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [35] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [36] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [37] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [38] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [39] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [40] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [41] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [42] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [43] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [44] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [45] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [46] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [47] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [48] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [49] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [50] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [51] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [52] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [53] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [54] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [55] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [56] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [57] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [58] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [59] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [60] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [61] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [62] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [63] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [64] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [65] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [66] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [67] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [68] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [69] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [70] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [71] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) Mar 27 09:49:20 NVIDIA(0): Enabling RENDER acceleration
(II) Mar 27 09:49:20 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Mar 27 09:49:20 NVIDIA(0):     enabled.
(WW) Mar 27 09:49:21 NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(II) Mar 27 09:49:21 NVIDIA(0): NVIDIA GPU GeForce 6200 LE (NV44) at PCI:2:0:0 (GPU-0)
(--) Mar 27 09:49:21 NVIDIA(0): Memory: 262144 kBytes
(--) Mar 27 09:49:21 NVIDIA(0): VideoBIOS: 05.44.02.62.00
(II) Mar 27 09:49:21 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Mar 27 09:49:21 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Mar 27 09:49:21 NVIDIA(0): Connected display device(s) on GeForce 6200 LE at PCI:2:0:0:
(--) Mar 27 09:49:21 NVIDIA(0):     CRT-0
(--) Mar 27 09:49:21 NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
(II) Mar 27 09:49:21 NVIDIA(0): Assigned Display Device: CRT-0
(WW) Mar 27 09:49:21 NVIDIA(0): No valid modes for "1680x1050"; removing.
(WW) Mar 27 09:49:21 NVIDIA(0):
(WW) Mar 27 09:49:21 NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) Mar 27 09:49:21 NVIDIA(0):     "nvidia-auto-select".
(WW) Mar 27 09:49:21 NVIDIA(0):
(II) Mar 27 09:49:21 NVIDIA(0): Validated modes:
(II) Mar 27 09:49:21 NVIDIA(0):     "nvidia-auto-select"
(II) Mar 27 09:49:21 NVIDIA(0): Virtual screen size determined to be 1024 x 768
(WW) Mar 27 09:49:21 NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) Mar 27 09:49:21 NVIDIA(0):     from CRT-0's EDID.
(==) Mar 27 09:49:21 NVIDIA(0): DPI set to (75, 75); computed from built-in default
(==) Mar 27 09:49:21 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [5] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [6] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [7] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [8] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [9] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [10] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [11] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [12] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [13] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [14] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [15] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [16] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [17] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [18] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [19] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [20] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [21] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [22] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [23] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [24] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [25] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [26] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [27] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [28] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [29] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [30] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [31] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [32] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [33] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [34] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [35] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [36] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [37] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [38] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [39] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [40] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [41] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [42] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [43] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [44] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [45] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [46] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [47] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [48] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [49] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [50] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [51] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [52] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [53] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [54] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [55] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [56] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [57] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [58] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [59] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [60] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [61] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [62] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [63] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [64] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [65] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [66] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [67] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [68] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [69] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
   [70] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [71] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
(II) Mar 27 09:49:21 NVIDIA(0): Initialized GPU GART.
(II) Mar 27 09:49:21 NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
(II) Mar 27 09:49:21 NVIDIA(0):     may not be running or the "AcpidSocketPath" X
(II) Mar 27 09:49:21 NVIDIA(0):     configuration option may not be set correctly.  When the
(II) Mar 27 09:49:21 NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
(II) Mar 27 09:49:21 NVIDIA(0):     try to use it to receive ACPI event notifications.  For
(II) Mar 27 09:49:21 NVIDIA(0):     details, please see the "ConnectToAcpid" and
(II) Mar 27 09:49:21 NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
(II) Mar 27 09:49:21 NVIDIA(0):     Config Options in the README.
(II) Mar 27 09:49:21 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Mar 27 09:49:21 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Mar 27 09:49:21 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(**) Option "Protocol" "Auto"
(**) Option "Device" "/dev/input/mice"
(II) Mouse1: Setting mouse protocol to "ExplorerPS/2"
(**) Mouse1: Device: "/dev/input/mice"
(**) Mouse1: Protocol: "Auto"
(**) Option "CorePointer"
(**) Mouse1: always reports core events
(**) Option "Device" "/dev/input/mice"
(==) Mouse1: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5 6 7"
(**) Mouse1: ZAxisMapping: buttons 4, 5, 6 and 7
(**) Mouse1: Buttons: 11
(**) Mouse1: Sensitivity: 1
(II) XINPUT: Adding extended input device "Mouse1" (type: MOUSE)
(**) Mouse1: (accel) keeping acceleration scheme 1
(**) Mouse1: (accel) filter chain progression: 2.00
(**) Mouse1: (accel) filter stage 0: 20.00 ms
(**) Mouse1: (accel) set acceleration profile 0
(II) Mouse1: Setting mouse protocol to "ExplorerPS/2"
(II) Mouse1: ps2EnableDataReporting: succeeded
(**) Option "CoreKeyboard"
(**) Keyboard1: always reports core events
(**) Option "Protocol" "standard"
(**) Keyboard1: Protocol: standard
(**) Option "XkbRules" "xorg"
(**) Keyboard1: XkbRules: "xorg"
(**) Option "XkbModel" "pc101"
(**) Keyboard1: XkbModel: "pc101"
(**) Option "XkbLayout" "it"
(**) Keyboard1: XkbLayout: "it"
(**) Option "CustomKeycodes" "off"
(**) Keyboard1: CustomKeycodes disabled
(II) XINPUT: Adding extended input device "Keyboard1" (type: KEYBOARD)
(II) config/hal: Adding input device AT Translated Set 2 keyboard
(EE) config/hal: NewInputDeviceRequest failed (8)
(II) config/hal: Adding input device Logitech USB-PS/2 Optical Mouse
(EE) config/hal: NewInputDeviceRequest failed (8)
(II) config/hal: Adding input device Power Button
(EE) config/hal: NewInputDeviceRequest failed (8)
(II) config/hal: Adding input device Power Button
(EE) config/hal: NewInputDeviceRequest failed (8)
(II) 3rd Button detected: disabling emulate3Button

scusate la lunghezza smodata del post ma volevo dare quante più informazioni possibile. Mi sembra di essere diventato un utente winzozz... 8O


Last edited by ginsoak on Sat Mar 27, 2010 8:04 pm; edited 1 time in total
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sat Mar 27, 2010 10:06 am    Post subject: Reply with quote

con la tua versione di xorg, se compilata con +hal, è deprecato usare xorg.conf.

Hai qualche motivo particolare che ti spinge a usarlo?



P.S. puoi emergere acpid dato che xorg.log si lamenta :)
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 10:32 am    Post subject: Reply with quote

Quote:
Hai qualche motivo particolare che ti spinge a usarlo?

semplicemente senza xorg.conf X non parte!

provo a compilare acpid e vedo che succede...
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sat Mar 27, 2010 11:00 am    Post subject: Reply with quote

ginsoak wrote:
provo a compilare acpid e vedo che succede...

acpid non c'entra molto con il tuo problema, era un di più, :) cmq prova a creare un xorg.conf di questo tipo:
Code:
Section "Device"
        Identifier "Video0"
        Driver     "nvidia"
EndSection

_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 11:14 am    Post subject: Reply with quote

dice "No screens found", esattamente come se xorg.conf non ci fosse
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sat Mar 27, 2010 11:31 am    Post subject: Reply with quote

strano..su diverse postazioni in cui ho trovato nvidia, ho sempre risolto cosi.

Potresti postare
Code:
cat /var/log/Xorg.0.log | grep EE
dopo che non ti si avvia?
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 11:36 am    Post subject: Reply with quote

scusa, forse avevo sbagliato qualcosa, anzi, sicuramente. X parte ma il problema c'e' sempre, non vuole lavorare con la risoluzione che gli dico io!
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sat Mar 27, 2010 11:41 am    Post subject: Reply with quote

ginsoak wrote:
scusa, forse avevo sbagliato qualcosa, anzi, sicuramente. X parte ma il problema c'e' sempre, non vuole lavorare con la risoluzione che gli dico io!

non preoccuparti, almeno ora siamo conformi alle impostazioni consigliate :)

non uso gnome da tempo...ma dal menu che ti permette di cambiare risoluzione non funziona?




In alternativa puoi provare ad aggiungere la sezione in cui imposti la risoluzione in xorg.conf
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 11:52 am    Post subject: Reply with quote

Quote:
ma dal menu che ti permette di cambiare risoluzione non funziona?

no, il menu' di gnome mi propone solo risoluzioni fino a 1024x768, se uso il pannello nvidia invece riesco a specificare manualmente la risoluzione, ma invece di impostarla mi allarga lo schermo oltre le dimensioni del monitor.
Quote:
In alternativa puoi provare ad aggiungere la sezione in cui imposti la risoluzione in xorg.conf

ci ho provato ma non cambia nulla.
Quello che mi pare strano e' che a volte invece X parte con la risoluzione corretta, fino al successivo reboot o logout.
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sat Mar 27, 2010 11:53 am    Post subject: Reply with quote

Potresti provare ad aggiungere una Modeline in xorg.conf dentro alla sezione "monitor". La puoi ottenere con gtf <x> <y> <freq>, per esempio gtf 1680 1050 50
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 12:06 pm    Post subject: Reply with quote

riverdragon wrote:
Potresti provare ad aggiungere una Modeline in xorg.conf dentro alla sezione "monitor". La puoi ottenere con gtf <x> <y> <freq>, per esempio gtf 1680 1050 50

niente da fare...
Back to top
View user's profile Send private message
gnurbu
n00b
n00b


Joined: 24 Mar 2010
Posts: 5

PostPosted: Sat Mar 27, 2010 4:39 pm    Post subject: Reply with quote

sei sicuro che quella risoluzione sia supportata del tuo monitor ?
mi sembra che nvidia allo stato attuale dei driver linux, non supporti l'overscan
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 6:02 pm    Post subject: Reply with quote

Quote:
sei sicuro che quella risoluzione sia supportata del tuo monitor ?

è la risoluzione consigliata :wink:
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Mar 27, 2010 8:02 pm    Post subject: Reply with quote

dovrei aver risolto, salvo sorprese!
Ho aggiunto in xorg.conf, nella sezione Device
Option "UseEdid" "false"
nella sezione Screen
Option "metamodes" "1680x1050_60 +0+0"
Nella sezione Monitor
ModeLine "1680x1050_60.00" 146.25 1680 1784 1960 2240 1050 1053 1059 1089 -hsync +vsync
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sat Apr 10, 2010 9:30 am    Post subject: Reply with quote

E' praticamente come il mio problema, con la differenza che il mio sistema xorg.conf non lo usa più... :cry:
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Apr 10, 2010 11:19 am    Post subject: Reply with quote

Quote:
il mio sistema xorg.conf non lo usa più

e se lo forzi a usarlo?
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sat Apr 10, 2010 11:30 am    Post subject: Reply with quote

Posso provare, per quanto devo adattare il desktop a 1920x1080 e il comando "modeline" con i relativi parametri non lo conosco ancora.

EDIT: per quanti come me avessero difficoltà ho trovato questo calcolatore online
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Apr 10, 2010 11:59 am    Post subject: Reply with quote

per il modeline puoi usare il comando
Code:
gtf <xresolution> <yresolution> <refresh rate Hz>

ad esempio
Code:
gtf 1920 1080 60
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sat Apr 10, 2010 12:07 pm    Post subject: Reply with quote

Ho provato ad inserire in "monitor" la modeline
Code:
Modeline       "1920x1080@60" 182.28 1920 1952 2640 2672 1080 1102 1113 1135
ed il risultato è un monitor a risoluzione 640x480 dove il limite verticale, al contrario di prima, viene rispettato.

Questo il mio xorg.conf
Code:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (root@localhost)  Tue Sep  1 21:02:21 CEST 2009


Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc/"
    FontPath        "/usr/share/fonts/TTF/"
    FontPath        "/usr/share/fonts/OTF"
    FontPath        "/usr/share/fonts/Type1/"
    FontPath        "/usr/share/fonts/100dpi/"
    FontPath        "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
    Load           "glx"
    Load           "dbe"
    Load           "extmod"
#       Load  "dri"
    Load           "xtrap"
    Load           "record"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbLayout" "it"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mice"
    Option         "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "ACI ASUS 24T1E"
    Modeline       "1920x1080@60" 182.28 1920 1952 2640 2672 1080 1102 1113 1135
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GT 240"
    Option         "UseEdid" "false"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "1920x1080_60 +0+0"
    SubSection     "Display"
        Depth       24
  EndSubSection
EndSection
Back to top
View user's profile Send private message
ginsoak
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2005
Posts: 139
Location: Pisa - Italy

PostPosted: Sat Apr 10, 2010 12:16 pm    Post subject: Reply with quote

se ti può aiutare, io ho risolto dopo diversi giorni di prove e decine di xorg.conf. sinceramente non so da cosa sia dipeso il problema comunque ho anche downgradato nvidia-drivers alla versione 185.18.36-r1, che forse non c'entra nulla, ma ci penserò bene prima di aggiornare a una nuova versione.
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sat Apr 10, 2010 12:21 pm    Post subject: Reply with quote

ginsoak wrote:
se ti può aiutare, io ho risolto dopo diversi giorni di prove e decine di xorg.conf. sinceramente non so da cosa sia dipeso il problema comunque ho anche downgradato nvidia-drivers alla versione 185.18.36-r1, che forse non c'entra nulla, ma ci penserò bene prima di aggiornare a una nuova versione.


Non avevo dubbi...mi ci sto scontrando da oltre un mese :twisted:
Nel mio caso nemmeno a pensarci a fare il downgrade dei driver...ho una gt240 che probabilmente ha bisogno di una nuova versione di driver dopo i 195 per essere "gestibile" al 100%.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum