Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] problema spegnimento/riavvio gnome
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
gnurbu
n00b
n00b


Joined: 24 Mar 2010
Posts: 5

PostPosted: Wed Mar 24, 2010 11:27 pm    Post subject: [RISOLTO] problema spegnimento/riavvio gnome Reply with quote

salve gente,

chiedo il vostro prezioso aiuto per un problema che sto riscontrando con gnome.
solo quando eseguo:

Code:
gksu /usr/bin/gnome-terminal
reboot da gui (dal menu gnome per intenderci)


si riavvia semplicemente l'X, come se avessi eseguito un logoff.
la cosa strana e` che se eseguo:

Code:
gksu /usr/bin/gnome-terminal
gnome-power-cmd.sh reboot (o shutdown)


il problema non si riscontra.
Un dettaglio che potrebbe essere d'aiuto e` che ogni volta che apro il terminale root (gksu /usr/bin/gnome-terminal), nel xsession-errors esce sempre questo warning:

Code:
** (gnome-terminal:4148): WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported


premetto che sono nuovo e questo problema potrobbe essere dovuto semplicemente ad un mio errore di configurazione(?), chi sa aiutarmi o indirizzarmi nella giusta via ?

graziel


Last edited by gnurbu on Fri Mar 26, 2010 1:07 pm; edited 2 times in total
Back to top
View user's profile Send private message
gnurbu
n00b
n00b


Joined: 24 Mar 2010
Posts: 5

PostPosted: Thu Mar 25, 2010 10:33 am    Post subject: Reply with quote

temo che non sia di imminente risoluzione

https://bugs.gentoo.org/show_bug.cgi?id=301681
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548120
Back to top
View user's profile Send private message
k01
Arch/Herd Tester
Arch/Herd Tester


Joined: 13 Feb 2008
Posts: 617
Location: Milano

PostPosted: Thu Mar 25, 2010 1:11 pm    Post subject: Reply with quote

consolekit è inserito nel runlevel default?
Back to top
View user's profile Send private message
gnurbu
n00b
n00b


Joined: 24 Mar 2010
Posts: 5

PostPosted: Thu Mar 25, 2010 4:14 pm    Post subject: Reply with quote

si
Back to top
View user's profile Send private message
gnurbu
n00b
n00b


Joined: 24 Mar 2010
Posts: 5

PostPosted: Fri Mar 26, 2010 1:05 pm    Post subject: Reply with quote

smascherando ed aggiornando a gnome-base/gnome-session-2.28.0, il problema non si ripropone.
Anche se non ho capito male la fix inclusa non e` del tutto definitiva
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum