Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
české forum
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next  
Reply to topic    Gentoo Forums Forum Index Other Languages
View previous topic :: View next topic  
Author Message
CZaukyBoy117
n00b
n00b


Joined: 11 May 2005
Posts: 5
Location: Czech Republic

PostPosted: Fri May 13, 2005 6:34 pm    Post subject: Reply with quote

[CZ] Tak mì si zapoèítejte asi tak za 7 hod. Zrovna mi jede emerge. Jinak: Èeské forum bych pøijal s nadšením, typicky èeská HOWTO (locales atd.) též, ale pøekládání handbookù, které pochopí i zaèáteèník (s Linuxem i angliètinou) je plýtvání.

Gentoo, emerge, OpenSSH, scp, error 117 etc. RULEZ. :-)
_________________
Every time I have a problem I find help here, usually already answered, written by some all-knowing person. Always friendly responses, well written :-) .
Back to top
View user's profile Send private message
loser16
n00b
n00b


Joined: 26 May 2005
Posts: 1

PostPosted: Thu May 26, 2005 5:40 pm    Post subject: Pomoc Reply with quote

potøebuju poradit jak nastawit defaultní rozlišení monitoru na 1024x768 když v ovládacím menu mám v možnostech obrazovky jen možnosti 640x480 a nebo 320x240 na 256 barvách !


po malé úpravì xorg.config už mì jaxi ani nejde stustit startx nebo startkde a píše nìco jako fatal error¨..
používám gentoo pro AMD 64
Back to top
View user's profile Send private message
mika_
n00b
n00b


Joined: 27 May 2005
Posts: 1

PostPosted: Fri May 27, 2005 8:30 am    Post subject: Reply with quote

zdravim vo spolok, nuz som dalsi gentoo user, snad sa este mestim :)
_________________
dzafa kree
Back to top
View user's profile Send private message
tatka_smoula
n00b
n00b


Joined: 28 May 2005
Posts: 3

PostPosted: Mon May 30, 2005 3:17 pm    Post subject: Spokojenost vice mene Reply with quote

Cau gentoo komunito. Fora sleduju uz neakej ten patek ale zageristroval sem se az ted. Vsichni tady rikate spokojenost, ja sem taky spokojenej az na zvukarnu. Mam kernel 2.4.30 a 4.1 zvukarnu Sound Blaster Live Value (nebo 1024, uz nevim). Zatim pouzivam alsu jako modul, ale casto mi xmms atd. pise segfault (nejde to, pak s tim neco udelam (uz nevim co) a pak to zas par tejdnu de). Zajma me teda ten emu10k1 driver. Co to vlastne je? V cem je to lepsi?

Dik za help
Sem docela n00b 8O, takze budte pls schovivavi :)
Back to top
View user's profile Send private message
tatka_smoula
n00b
n00b


Joined: 28 May 2005
Posts: 3

PostPosted: Tue May 31, 2005 9:53 pm    Post subject: Reply with quote

A jeste jeden takovej n00bskej dotaz:
Nevi nekdo, jak se zprovozni hardwarovy mixovani? (kdyz je spusteny xmms a do toho se pusti play, tak mi xmms zesegfaultuje)
Back to top
View user's profile Send private message
tatka_smoula
n00b
n00b


Joined: 28 May 2005
Posts: 3

PostPosted: Tue Jun 07, 2005 1:49 pm    Post subject: Reply with quote

tatka_smoula wrote:
A jeste jeden takovej n00bskej dotaz:
Nevi nekdo, jak se zprovozni hardwarovy mixovani? (kdyz je spusteny xmms a do toho se pusti play, tak mi xmms zesegfaultuje)

tak nic, tak sem si to mixovani uz spravil... stacilo zapnout /etc/init.d/aumix

ale to xmms mi furt obcas (zvlast kdyz preskocim na dalsi pisnicku) segfaultuje...
Back to top
View user's profile Send private message
coRpTitan
n00b
n00b


Joined: 21 Aug 2005
Posts: 55
Location: Czech Republic, Brno

PostPosted: Tue Aug 23, 2005 7:56 pm    Post subject: Reply with quote

Hláším dalšího Gentoo USERA :P
Back to top
View user's profile Send private message
Mr.Neutron
n00b
n00b


Joined: 02 Apr 2005
Posts: 11
Location: Czech republic

PostPosted: Tue Sep 06, 2005 2:05 pm    Post subject: /etc/init.d/sshd start -> "Unknown option -t" Reply with quote

Ahoj lidi.
Snazim se nahodit na serveru ssh. Nejdriv mi nesel portage na ssh, protoze ho blokoval openssh. Tak sem dal
Code:
# emerge --unmerge -C openssh

Pak
Code:
# emerge ssh

Portage bez problemu, ale nejde mi spustit pres /etc/init.d/sshd start mi to nahlasi
Quote:
unknown option -t

A jako proces ho nikde nevidim :(
Nejaka rada? DIky moc
_________________
Mr Neutron: "Mrs S, I can eat enormous quantities of ice cream without being sick."
Back to top
View user's profile Send private message
jkt
Developer
Developer


Joined: 06 Feb 2004
Posts: 1249
Location: Prague, Czech republic, EU

PostPosted: Tue Sep 06, 2005 2:19 pm    Post subject: Re: /etc/init.d/sshd start -> "Unknown option -t& Reply with quote

Mr.Neutron wrote:
Ahoj lidi.
Snazim se nahodit na serveru ssh. Nejdriv mi nesel portage na ssh, protoze ho blokoval openssh. Tak sem dal
Code:
# emerge --unmerge -C openssh

Pak
Code:
# emerge ssh

Portage bez problemu, ale nejde mi spustit pres /etc/init.d/sshd start mi to nahlasi
Quote:
unknown option -t

A jako proces ho nikde nevidim :(
Nejaka rada? DIky moc

A proc tam prosimte nenechas openssh???
_________________
cd /local/pub && more beer > /dev/mouth

Česká dokumentace
Back to top
View user's profile Send private message
Mr.Neutron
n00b
n00b


Joined: 02 Apr 2005
Posts: 11
Location: Czech republic

PostPosted: Tue Sep 06, 2005 2:36 pm    Post subject: Re: /etc/init.d/sshd start -> "Unknown option -t& Reply with quote

jkt wrote:
A proc tam prosimte nenechas openssh???

Pac tomu zatim h**no rozumim a nikde nemuzu najit reseni problemu. :oops: Tak sem zkusil ssh... Pichnes mi? Jsem predevsim Linux n00b a server nam delal kamos a vzhledem k tomu, ze nechci porad behat k poci a do serverovny, chci rozbehat ssh. Tot vse.

Btw ted mi to hazi neco jako
Code:
Couldnot load host key: /etc/ssh/ssh_host_rsa_key a ...._dsa_key
Disabling protocol version 2.
sshd:no host keys available

_________________
Mr Neutron: "Mrs S, I can eat enormous quantities of ice cream without being sick."


Last edited by Mr.Neutron on Tue Sep 06, 2005 2:53 pm; edited 2 times in total
Back to top
View user's profile Send private message
jkt
Developer
Developer


Joined: 06 Feb 2004
Posts: 1249
Location: Prague, Czech republic, EU

PostPosted: Tue Sep 06, 2005 2:50 pm    Post subject: Re: /etc/init.d/sshd start -> "Unknown option -t& Reply with quote

Mr.Neutron wrote:
jkt wrote:
A proc tam prosimte nenechas openssh???

Pac tomu zatim h**no rozumim a nikde nemuzu najit reseni problemu. :oops: Tak sem zkusil ssh... Pichnes mi? Jsem predevsim Linux n00b a server nam delal kamos a vzhledem k tomu, ze nechci porad behat k poci a do serverovny, chci rozbehat ssh. Tot vse.


Precti si Handbook a pak se treba podivej na rozdil v popisech balicku net-misc/ssh a net-misc/openssh.
_________________
cd /local/pub && more beer > /dev/mouth

Česká dokumentace
Back to top
View user's profile Send private message
Mr.Neutron
n00b
n00b


Joined: 02 Apr 2005
Posts: 11
Location: Czech republic

PostPosted: Tue Sep 06, 2005 2:54 pm    Post subject: Re: /etc/init.d/sshd start -> "Unknown option -t& Reply with quote

jkt wrote:

Precti si Handbook a pak se treba podivej na rozdil v popisech balicku net-misc/ssh a net-misc/openssh.


Diky. PS:
Btw ted mi to hazi neco jako
Code:
Couldnot load host key: /etc/ssh/ssh_host_rsa_key a ...._dsa_key
Disabling protocol version 2.
sshd:no host keys available

_________________
Mr Neutron: "Mrs S, I can eat enormous quantities of ice cream without being sick."
Back to top
View user's profile Send private message
Mr.Neutron
n00b
n00b


Joined: 02 Apr 2005
Posts: 11
Location: Czech republic

PostPosted: Wed Sep 21, 2005 12:38 pm    Post subject: Re: /etc/init.d/sshd start -> "Unknown option -t& Reply with quote

Mr.Neutron wrote:
jkt wrote:

Precti si Handbook a pak se treba podivej na rozdil v popisech balicku net-misc/ssh a net-misc/openssh.


Diky. PS:
Btw ted mi to hazi neco jako
Code:
Couldnot load host key: /etc/ssh/ssh_host_rsa_key a ...._dsa_key
Disabling protocol version 2.
sshd:no host keys available

Btw uz mi to nejakej ten patek fachci... :idea: ...

Ted by me zajimalo, jestli jste se nekdo setkali s hlaskou Thunderbirdu který pri pokusu o odeslani mejlu pres smtp server hlasi:
Code:
Šifrované spojení nemohlo být navázáno, protože certifikát, který "IP adresa serveru" pøedložil, je neplatný nebo porušený. Kód chyby: -8182.

Snazime se rozbehat mail server pouzivajici:
fetchmail, procmail, courier-imap, postfix, cyrus-sasl, squirrelmail, bogofilter, spamassassin a openssl...
Mozna bych mel podotknout, ze prijem posty funguje ok...

cast /etc/postfix/main.cf :
Code:
smtpd_use_tls=yes
smtpd_tls_auth_only = yes
smtpd_tls_key_file = /etc/ssl/postfix/server.key
smtpd_tls_cert_file = /etc/ssl/postfix/server.crt
smtpd_tls_CAfile = /etc/ssl/postfix/server.pem
smtpd_tls_loglevel = 3
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom

_________________
Mr Neutron: "Mrs S, I can eat enormous quantities of ice cream without being sick."
Back to top
View user's profile Send private message
Wooff
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jun 2004
Posts: 101
Location: LB.CZ.EU

PostPosted: Fri Sep 30, 2005 12:05 pm    Post subject: lingea lexicon Reply with quote

Caucau,
snazim se nainstalovat Lingea lexicon ale nejak mi to nejde. nedelaj jste to uz nekdo? Lexicon z CD normalne bezi ale ./setup script pada ))-:
Code:

# ./setup
Gdk-WARNING **: locale not supported by C library
Neoprávnìný pøístup do pamìti (SIGSEGV)

pote co kliknu na install - tak to spadne. to ze se to nema rado s UTF8 me tolik netrapi (jde to spustit s LANG=cs_CZ), ale ze to proste spadne je blby ((-:
W
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Tue Dec 20, 2005 9:35 am    Post subject: nvida kernel Reply with quote

Cau vsem Gentoo userum,
neni to tak davno co jsem naistaloval gentoo a da se rict ze jsem se hromadou veci prokousal celkem uspesne nekdy s vetsim nekdy s mensim usilim ale ted se snazim nahodit na Xkach nVidiaGLX a nejak se stim nemuzu poprat at delam co delam
strucnej vypis /var/log/Xorg.0.log

(II) NVIDIA X Driver 1.0-6629 Wed Nov 3 13:14:07 PST 2004
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Chipset NVIDIA GPU found
(II) Found 1 PCI NVIDIA devices


(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16
(==) NVIDIA(0): RGB weight 565
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(==) NVIDIA(0): Using HW cursor
(==) NVIDIA(0): Video key set to default value of 0x83e
(--) NVIDIA(0): Linear framebuffer at 0xD0000000
(--) NVIDIA(0): MMIO registers at 0xDC000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

nevim co s tim precetl jsem co se dalo ale nejak moc moudrej z toho nejsem
Back to top
View user's profile Send private message
Wooff
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jun 2004
Posts: 101
Location: LB.CZ.EU

PostPosted: Tue Dec 20, 2005 10:16 am    Post subject: nvidia Reply with quote

cau, tak tohle je klasika ((-: kterou prošli snad všichni.
je to tu nvidia problemy uplne zahlceno a myslim, že by se klidneì uživilo speciální forum ((-:
základ:
po pøekompilování zdrojákù pøekompilovat nvivia-kernel
nahrát modul nvidia (modprobe nvidia, nebo /etc/modules.autoload/kernel2.6)
Pokud tohle probìhne úspìšnì? (zkust to lsmod)
mùžeš zkusit v xorg.conf dát driver "nvidia"
startx a uvidíš a když ne tak z logu musíš hledat ve forech ...
W

PS: ten tvùj log mi pøíjde spíš jako problém s nvidií než s GLX
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Tue Dec 20, 2005 2:50 pm    Post subject: Reply with quote

urcite to bude problem s nvidia rika to i ten poslednich par radku logu ale nejak porad v tomporad tapu no asi budu muset ozelet schopnosti me nvidie.
Back to top
View user's profile Send private message
Wooff
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jun 2004
Posts: 101
Location: LB.CZ.EU

PostPosted: Tue Dec 20, 2005 2:55 pm    Post subject: Reply with quote

to je jednoduchý... hledej - tohle už opravdu øešilo asi milion lidi - a uspìšnì.
W

PS: a co ti vypíšou ty pøíkazy co jsem psal? mᚠto alespoò naloadovaný?
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Tue Dec 20, 2005 6:19 pm    Post subject: Reply with quote

modprob nvida probehne pohoda
lsmod ukaze
Module Size Used by
nvidia 3465372 0

no jinak sem hledal zkousel vsechno mozny, ruzny moznosti Options kde sem co nasel ale porad nic.
uz to hledam druhej den a nejak porad nic- budu zkouset dal.
Back to top
View user's profile Send private message
dekon
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2005
Posts: 80

PostPosted: Fri Dec 23, 2005 7:46 am    Post subject: Reply with quote

Zdravim,
muzete si pripsat dalsiho usera z CR :)

cz_mara wrote:

no jinak sem hledal zkousel vsechno mozny, ruzny moznosti Options kde sem co nasel ale porad nic.
uz to hledam druhej den a nejak porad nic- budu zkouset dal.

Dobry je si precist :arrow: http://www.gentoo.org/doc/cs/nvidia-guide.xml je to zaklad ;)

btw: Podaril se vam nekomu nahodit GimpShop ?
Bude to zas nejaka volovina, ale ja to nemuzu rozjet :(.

Nasledoval jsem instrukce zde, ale kdyz pustim gimp, mam porad ten "stary".
_________________
Sorry for my English,i am not good at in this :)
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Sun Dec 25, 2005 7:38 pm    Post subject: Reply with quote

http://www.gentoo.org/doc/cs/nvidia-guide.xml
tak tohle jsem si prosel nekolikrat a porad nic dokonce jsem uz zkousel i pouzit genkernel jestli nemam chybu nekde jinde ale stejne nic proste nic....chtel jsem zkusit naiistalovat co nejstarsi ovladace ale bohuzel se ani to nepodarilo
Back to top
View user's profile Send private message
dekon
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2005
Posts: 80

PostPosted: Mon Dec 26, 2005 1:13 pm    Post subject: Reply with quote

Nekdy se stane ze gentoo-sources neni kompatibilni s nvidia ovladaci a jsou potreba ruzne upravy (prohledej forum).

EDIT: https://forums.gentoo.org/viewtopic-t-416396-highlight-nvidia.html
_________________
Sorry for my English,i am not good at in this :)
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Wed Dec 28, 2005 8:16 pm    Post subject: Reply with quote

no ja nevim co delam spatne ale proste nejede. porad to stejny....vubec tomu nerozumim
Back to top
View user's profile Send private message
cz_mara
n00b
n00b


Joined: 19 Dec 2005
Posts: 16

PostPosted: Wed Dec 28, 2005 8:54 pm    Post subject: Reply with quote

zkusil jsem uz fakt skoro vsechno co jsem kde nasel a co me napadlo. Flasku dobryho piti tomu kdo to rozlouskne :D
uz jsem z toho zoufalej. :(
Back to top
View user's profile Send private message
dekon
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2005
Posts: 80

PostPosted: Thu Dec 29, 2005 10:02 am    Post subject: Reply with quote

No nevim jak ostatni, ale ja vestit neumim ....
Takze jsem hod jaky mas jadro, verzi ovladace, log xserveru, vystup dmesg a uvidime co se da delat ;)
_________________
Sorry for my English,i am not good at in this :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Languages All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 5 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum