Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[XORG-X11] probleme avec xorgconfig [resolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Mar 08, 2010 1:41 pm    Post subject: [XORG-X11] probleme avec xorgconfig [resolu] Reply with quote

Bonjour à tous,

Voila mon probleme.
Je viens d'installer Gentoo.
j'ai donc emerger xorg-x11, tout c'est bien passe .
j'ai voulu generer automatiquement mon xorg.conf avec Xorg -configure j'ai un joli message d'erreur et aucune creation du fichier xorg.conf.new dans le repertoire root.
j'ai donc voulu le faire manuellement avec la command : xorgconfig
et j'ai un message d'erreur : bash : xorgconfig : command not found ????
avez vous une piste ?

Merci.
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux


Last edited by KeNNys on Mon Mar 08, 2010 9:15 pm; edited 3 times in total
Back to top
View user's profile Send private message
jcTux
Apprentice
Apprentice


Joined: 29 Dec 2009
Posts: 276
Location: Tours, France

PostPosted: Mon Mar 08, 2010 2:55 pm    Post subject: Reply with quote

Je te conseillerais de suivre la section de la documentation dédiée à l'installation de X : http://www.gentoo.org/doc/fr/xorg-config.xml

JC
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Mar 08, 2010 3:34 pm    Post subject: Reply with quote

Salut,
C'est ce que j'ai fait, j'ai suivie le tuto à la lettre.
J'ai bien emerger xorg-x11 (pas d'erreur d'install) ensuite fait env-update et source /etc/profile
j'ai fait ensuite un Xorg -configure un beau message d'erreur, aucun xorg.conf.new dans root.
et quand je veux faire le semi auto xorgconfig il me dit bash : xorgconfig : command not found.
:?:
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Mar 08, 2010 3:41 pm    Post subject: Reply with quote

Re,
Je vais peut etre desinstaller xorg-x11 et le reinstaller.
soit ensuite le reinstaller ou installer juste xorg-serveur.
Vous en pensez quoi ?
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3580
Location: Belgium

PostPosted: Mon Mar 08, 2010 4:15 pm    Post subject: Reply with quote

Bienvenue sur le forum ! :-)

Pourrais-tu mettre ton titre en conformité avec nos conventions (paragraphe 3/3). Merci d'avance ! ;-)

Pour ton problème : malheureusement, la doc francophone n'est plus à jour ! :-(
Vois plutôt la documentation anglaise
En résumé : les dernières versions de xorg reposent sur HAL et ne demandent pratiquement plus de configuration manuelle.
Dans bien des cas, le xorg.conf n'est donc plus nécessaire.

Deux petites remarques aussi :
- contrairement à certains autres OS, les messages d'erreur Linux ne sont pas là pour faire joli : il n'est pas inutile de nous les donner ! ;-)
- réinstaller sans savoir pourquoi on le fait n'a pas de sens sous Linux ! ;-)
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Mar 08, 2010 8:27 pm    Post subject: Reply with quote

Ok l'ami,

merci pour ta reponse, donc ssi j'ai bien compris le xorg.conf n'ets plus utile comme avant.
donc je me retrouve avec un autre probleme
/etc/init.d/hald start
je ne peux pas car hald n'existe pas :?:
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Mar 08, 2010 9:15 pm    Post subject: Reply with quote

ok pour hald c'est bon.
emerge hal et voili voilou ;)
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum