Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] menu gnome "applications" vuoto
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
lordalbert
l33t
l33t


Joined: 26 Nov 2006
Posts: 832
Location: Italy

PostPosted: Sun Mar 07, 2010 4:52 pm    Post subject: [risolto] menu gnome "applications" vuoto Reply with quote

Ciao. Ho appena installato gnome, e ho il menu in cui ci dovrebbero essere tutti i programmi, vuoto. Eppure di programmi installati che dovrebbero comparire ci sono!
Avete qualche idea su quale potrebbe essere il motivo?

grazie!


Last edited by lordalbert on Sun Mar 07, 2010 10:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Sun Mar 07, 2010 7:37 pm    Post subject: Re: menu gnome "applications" vuoto Reply with quote

lordalbert wrote:
Ciao. Ho appena installato gnome, e ho il menu in cui ci dovrebbero essere tutti i programmi, vuoto. Eppure di programmi installati che dovrebbero comparire ci sono!
Avete qualche idea su quale potrebbe essere il motivo?

grazie!


Sì è un problema ben noto, leggi qua per sapere come risolvere : http://www.gentoo.org/doc/it/gnome-config.xml , la parte che inizia con "Prime impressioni" , dove la frase inizia con "A partire da gnome-base/gnome-session.... "
Back to top
View user's profile Send private message
lordalbert
l33t
l33t


Joined: 26 Nov 2006
Posts: 832
Location: Italy

PostPosted: Sun Mar 07, 2010 10:22 pm    Post subject: Reply with quote

grazie! :)
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Mon Mar 08, 2010 5:13 am    Post subject: Reply with quote

lordalbert wrote:
grazie! :)


Figurati! :wink:

Quindi era quello il problema? Hai risolto? In tal caso sarebbe opportuno che aggiungessi il tag [RISOLTO] al titolo del topic.

Ciao!
Back to top
View user's profile Send private message
neretux
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jul 2010
Posts: 83

PostPosted: Sat Oct 16, 2010 12:02 pm    Post subject: Reply with quote

Scusate se riapro il thread, ma io ho lo stesso problema ovvero il menu applications vuoto. Io il login lo effettuo tramite .xinitrc, ho seguito quanto indicato ma quando do il comando
Code:
sed -i '1i\export XDG_MENU_PREFIX=gnome-' ~/.xinitrc
mi entra in una specie di prompt da cui non so piu uscire se non con ctrl+c. Il mio .xinitrc è
Code:
exec gnome-session
mi potete spiegare cosa fare perchè non ho capito? In che modo devo modificare .xinitrc? A cosa e dove devo anteporre la variabile XDG_MENU_PREFIX?
Back to top
View user's profile Send private message
neretux
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jul 2010
Posts: 83

PostPosted: Sat Oct 16, 2010 2:02 pm    Post subject: Reply with quote

Risolto! :D
Ho modificato .xinitrc in questo modo:
export XDG_MENU_PREFIX=gnome-
exec gnome-session
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum