Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] emerge: there are no ebuilds to satisfy "xfce".
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
etouche
n00b
n00b


Joined: 27 Feb 2010
Posts: 18

PostPosted: Sat Feb 27, 2010 9:01 am    Post subject: [SOLVED] emerge: there are no ebuilds to satisfy "xfce& Reply with quote

Bonjour,

Je suis ce tuto à la lettre.

http://www.gentoo.org/doc/fr/xfce-config.xml

Mais le problème, c'est que je n'arrive pas a 'emerger' un xfce4 par contre pour 'xfce4-settings', il me propose de télécharger les paquets manquants.

emerge: there are no ebuilds to satisfy "xfce4".

Tout est parfait, mes paquets sont bien a jour, les flags USE paramétré pour xfce4.

De plus , 'revdep-rebuild -p' me donne du premier coup un résultat superbe, aucune erreur en apparence dans mon système.
Et je vois bien dans mon portage des paquets pour xfce4 8O

Pour l'heure j'ai exécuté la commande 'emerge -avt xfc4-settings' ...
J'attends de voir le résultat.(il télécharge des paquets manquants).


Merci pour votre intérêt et votre temps.
Je poste la suite après l'"emerge" des xfc4-settings.


P.S.: ma Gentoo est à peine installée, j'ai installé xorg et les outils conseillé dans la doc d'installation ...c'est tout.
_________________
Feel free to open your mind and see behind the things.


Last edited by etouche on Sat Mar 27, 2010 11:35 am; edited 1 time in total
Back to top
View user's profile Send private message
etouche
n00b
n00b


Joined: 27 Feb 2010
Posts: 18

PostPosted: Sat Feb 27, 2010 9:22 am    Post subject: Reply with quote

voila, j'ai installer xfce4-settings ...

Est-ce que c'est bon ?
J'avoue que il me demande d'updater un truc mais à la fin il me dis ok pas besoin tout est ok ... :oops:

Code:

>>> Recording xfce-base/xfce4-settings in "world" favorites file...

 * Messages for package x11-libs/xcb-util-0.3.6:

 * Library names have changed since earlier versions of xcb-util;
 * you must rebuild packages that have linked against <xcb-util-0.3.0.
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.

 * Regenerating GNU info directory index...
 * Processed 81 info files.


Mais le problème subsite...

voici ici mes paquets pour xfce-base
Code:

new-host ~ # ls /usr/portage/xfce-base
exo           libxfce4ui    metadata.xml  xfce-utils   xfce4-session   xfdesktop
garcon        libxfce4util  thunar        xfce4-meta   xfce4-settings  xfwm4
libxfce4menu  libxfcegui4   tumbler       xfce4-panel  xfconf
f


Code:
new-host ~ # equery list xfce4
[ Searching for package 'xfce4' in all categories among: ]
 * installed packages
[I--] [  ] dev-util/xfce4-dev-tools-4.7.0 (0)
[I--] [  ] xfce-base/libxfce4util-4.6.1 (0)
[I--] [  ] xfce-base/xfce4-settings-4.6.3 (0)
new-host ~ #

Pourtant equery depends xfce4 me donne :
Code:
new-host ~ # equery depends xfce4
[ Searching for packages depending on xfce4... ]
!!! Warning: No packages found matching xfce4



En somme, je me doute depuis le début de pas avoir le paquet 'xfce4'.
J'ai besoin de votre aide, si vous avez une réponse, je suis preneur.

Je continue de chercher dès que j'en sais plus je vous tiens informé :wink:

Merci :D

UPDATE !
Code:
new-host maestro # emerge XFce4-1.0
!!! 'XFce4-1.0' is not a valid package atom.
!!! Please check ebuild(5) for full details.

_________________
Feel free to open your mind and see behind the things.
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Sat Feb 27, 2010 11:02 am    Post subject: Reply with quote

French translation is out of date. Use http://www.gentoo.org/doc/en/xfce-config.xml.

# emerge -avt xfce4-meta
Back to top
View user's profile Send private message
etouche
n00b
n00b


Joined: 27 Feb 2010
Posts: 18

PostPosted: Sat Feb 27, 2010 2:29 pm    Post subject: Reply with quote

OMG, thanks for you answer.
OU merci ... i don't know :)

But unfortunately i have this error :
Code:

new-host-2 ~ # emerge -avt xfce4-meta
!!! '�avt' is not a valid package atom.
!!! Please check ebuild(5) for full details.


but without '-t' :
Code:
emerge -av xfce4-meta


It works about emerge and dependences downloading... i have to wait that finish :)

I'll be back.... soon after that.
_________________
Feel free to open your mind and see behind the things.
Back to top
View user's profile Send private message
etouche
n00b
n00b


Joined: 27 Feb 2010
Posts: 18

PostPosted: Sat Feb 27, 2010 2:39 pm    Post subject: Reply with quote

Thanks again :D
i hope a day i could help gentoo and others linux user like you do.

IT WORKS VERY VERY WELL !!!!!

Code:
>>> Recording xfce-base/xfce4-meta in "world" favorites file...

 * Messages for package media-fonts/dejavu-2.29:

 * The following fontconfig configuration files have been installed:
 *
 *   20-unhint-small-dejavu-sans-mono.conf
 *   20-unhint-small-dejavu-sans.conf
 *   20-unhint-small-dejavu-serif.conf
 *   57-dejavu-sans-mono.conf
 *   57-dejavu-sans.conf
 *   57-dejavu-serif.conf
 *
 * Use `eselect fontconfig` to enable/disable them.
 *
 * Starting with dejavu-2.22 font ligatures were re-imported in DejaVu
 * That means that you'll possibly encounter the infamous ligature bug
 * with pango-enabled Firefox (e.g. 'fi' and 'fl' will occasionally
 * overlap). This will be fixed in Firefox-3.x. Until this happens
 * either use Firefox without pango (MOZ_DISABLE_PANGO=1), or use
 * dejavu-2.21
 *

 * Messages for package xfce-base/thunar-1.0.1:

 * If you are seeing some odd dbus error, make sure your user is in the
 * plugdev group. See Gentoo bug #279077 for more info

 * Messages for package xfce-base/xfce-utils-4.6.1:

 * Run Xfce4 from your favourite Display Manager by using
 * XSESSION="Xfce4" in /etc/rc.conf
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.

 * Regenerating GNU info directory index...
 * Processed 83 info files.

_________________
Feel free to open your mind and see behind the things.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 42558
Location: 56N 3W

PostPosted: Sat Feb 27, 2010 8:03 pm    Post subject: Reply with quote

Moved from Portage & Programming to French.

A bilingual thread starting in French
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum