Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[MOUSE] souris non détéctée [résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
nOps34
Tux's lil' helper
Tux's lil' helper


Joined: 16 Dec 2006
Posts: 105
Location: France - Montpellier

PostPosted: Sat Feb 20, 2010 3:48 pm    Post subject: [MOUSE] souris non détéctée [résolu] Reply with quote

Salut,
après une grosse mise à jour ma souris n'est plus détectée au démarrage de gnome, il faut que je la débranche puis que je la rebranche pour qu'elle soit détectée.
Il me semble que J'avais déjà eu le problème mais je ne me rappelle plus comment je l'avais résolu et mon "ami google" ne m'a pas aidé sur ce coup donc je m'en remet à votre bonne volonté :!:


Last edited by nOps34 on Sun Feb 21, 2010 12:40 pm; edited 1 time in total
Back to top
View user's profile Send private message
nemo13
Veteran
Veteran


Joined: 08 Oct 2004
Posts: 1016
Location: France/Istres

PostPosted: Sat Feb 20, 2010 5:14 pm    Post subject: Re: [MOUSE] souris non détéctée Reply with quote

nOps34 wrote:
Salut,
après une grosse mise à jour ma souris n'est plus détectée au démarrage de gnome, il faut que je la débranche puis que je la rebranche pour qu'elle soit détectée.
Il me semble que J'avais déjà eu le problème mais je ne me rappelle plus comment je l'avais résolu et mon "ami google" ne m'a pas aidé sur ce coup donc je m'en remet à votre bonne volonté :!:


sans plus de détail: A vue de pif voir du côtè de HAL, UDEV, et de tes règles udev
A+
Back to top
View user's profile Send private message
nOps34
Tux's lil' helper
Tux's lil' helper


Joined: 16 Dec 2006
Posts: 105
Location: France - Montpellier

PostPosted: Sat Feb 20, 2010 5:58 pm    Post subject: Reply with quote

pas d'avançée majeure du coté de hal
ce qui est étonnant c'est que lorsque je passe sur la console ctr+alt+f1, quand je reviens sous gnome via ctrl+alt+f7 il faut que je refasse la manip deconnecter/reconnecter la souris pour qu'elle fonctionne...je vois pas trop où chercher du coup

En plus ctrl+alt+backspace ne redemarre plus gnome.... :x
Back to top
View user's profile Send private message
nOps34
Tux's lil' helper
Tux's lil' helper


Joined: 16 Dec 2006
Posts: 105
Location: France - Montpellier

PostPosted: Sun Feb 21, 2010 12:42 pm    Post subject: Reply with quote

le problème est résolu. La règle udev pour la prise en charge de la souris avait disparu :?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum