Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO]Portato - errore path relativo alle use
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
wayout
n00b
n00b


Joined: 24 Feb 2009
Posts: 6

PostPosted: Thu Feb 18, 2010 1:52 pm    Post subject: [RISOLTO]Portato - errore path relativo alle use Reply with quote

Ciao a tutti, ho installato portato (una gui di portage) con la quale solitamente mi trovo molto bene. Solo questa volta mi accade un errore abbastanza strano. In pratica al momento di installare un software utilizzando delle use particolari che il programma solitamente aggiunge automaticamente a /etc/portage/package.use questo mi da un errore dicndo di non trovare il file "etc/portage/package.use" (da notare la mancanza del primo slash / ). Sinceramente non so dove mettere le mani e se è un bug del programma, anche se mi sentirei di escluderlo avendolo provato un mese fa su una altra gentoo aggiornata e funzionava tutto.

ps ho provato entrambe le versioni presenti in gentoo.


Last edited by wayout on Fri Feb 19, 2010 4:34 pm; edited 1 time in total
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Thu Feb 18, 2010 2:08 pm    Post subject: Reply with quote

sai che non ne avevo sentito mai parlare! :D

cmq da quel che vedo ancora non è stabile in tree, quindi probabile che ci sia ancora qualche piccolo problemino...
dai anche un'occhiata nel bugzilla!
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Thu Feb 18, 2010 2:31 pm    Post subject: Reply with quote

Le api per alterare le USE dovrebbero esistere (fornite dal PM). Evidentemente non è cosi e ogni programma che ha bisogno di fare qualcosa con le USE deve farselo per i cavoli propri rischiando di fare porcile.

Come se non bastasse, se le specifiche/percorso delle USE cambiassero, bisognerà aggiornare tutti* i programmi uno alla volta.

A volte mi domando perché in gentoo i devel danno la zappa sui piedi a se stessi e ad altri devel...

P.s. prova a parlare con quelli di portato, sapranno dirti qualcosa...
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
wayout
n00b
n00b


Joined: 24 Feb 2009
Posts: 6

PostPosted: Fri Feb 19, 2010 4:33 pm    Post subject: Reply with quote

Sembra che ci sia un problema di integrazione tra portato e l'ultima versione di portage, infatti scaricando da sourceforge gli ultimi sogenti funziona tutto. Vabbè, me ne sono accorto dopo aver fatto tutto tramite terminale, ma almeno può essere utile a qualcuno che legge e ha lo stesso problema :D
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Fri Feb 19, 2010 5:29 pm    Post subject: Reply with quote

direi che sia il caso di segnalarlo su bugzilla, se non è già stato fatto da qualcun altro.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum