Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
knetworkmanager on Campus WLAN University of Twente
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
MalleRIM
Guru
Guru


Joined: 23 Jul 2007
Posts: 563
Location: China

PostPosted: Wed Feb 17, 2010 4:41 pm    Post subject: knetworkmanager on Campus WLAN University of Twente Reply with quote

Hi,

I am stuck with trying to get knetworkmanager working for the WLAN of my university. Gnome's nm-applet works just fine.
The University uses dynamic WEP with tunneled TLS and PAP as inner authentication method. I can set up a connection but when I try to connect nothing happens.
I am not looking for alternatives to NetworkManager or any non-KDE/Qt clients for NetworkManager because I already have a working one connection. I am just looking for a pure KDE/Qt solution so I can uninstall the Gnome stuff I still got on my laptop.
I am not the only one having this problem so this is not Gentoo specific.
Does anyone have any suggestions how to debug or even solutions? Or is knetworkmanager just not capable of connecting to such networks?[/topic]
Back to top
View user's profile Send private message
rainer
Apprentice
Apprentice


Joined: 17 Feb 2005
Posts: 251
Location: Bonn, Germany

PostPosted: Sat Feb 27, 2010 9:56 am    Post subject: Reply with quote

That's not the answer you want to hear but my experience with multiple machines (my own and my kids), travelling international, university campus and using UMTS clearly says that only nm-applet works. Ditch the KDE thing! I guess that it will be easy enough to transfer your working connection(s) to nm-applet.

I'm a great fan of KDE and using it on all my machines. The networkmanager frontend, however, is very far from mature, as far as I can see.

Rgds,
Rainer
Back to top
View user's profile Send private message
MalleRIM
Guru
Guru


Joined: 23 Jul 2007
Posts: 563
Location: China

PostPosted: Thu Mar 04, 2010 12:01 pm    Post subject: Reply with quote

I have now filed a bug report on kde.org. I hope it will get fixed. But thanks anyway for your answer ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum