Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Hostname timido
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Mon Jan 18, 2010 11:46 pm    Post subject: [RISOLTO] Hostname timido Reply with quote

Innanzitutto auguri di buon anno anche se in ritardo :D

come avete intuito dal titolo, il problema è l'hostname che non si setta e non capisco perché. Il servizio hostname si avvia regolarmente all'avvio e /etc/conf.d/hostname sembra configurato correttamente:

Code:

# Set to the hostname of this machine
hostname="localhost"


Nonostante ciò l'hostname rimane settato su none. Idee?


Last edited by uoslagelo on Tue Jan 19, 2010 1:07 pm; edited 1 time in total
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Tue Jan 19, 2010 2:20 am    Post subject: Reply with quote

Code:

s939 ~ # cat /etc/conf.d/hostname
# /etc/conf.d/hostname

# Set to the hostname of this machine
HOSTNAME="s939"
s939 ~ #

_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Tue Jan 19, 2010 1:06 pm    Post subject: Reply with quote

madonna che imbranato! C'era da mettere hostname tutto maiuscolo. Niente grazie
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Tue Jan 19, 2010 2:18 pm    Post subject: Reply with quote

mmmm.... mi sa che la sintassi è cambiata perche io ce l'ho in minuscolo...
Code:

# Set to the hostname of this machine
hostname="ariel"

e ovviamente funziona.

P.s. sto usando sys-apps/openrc-0.6.0 ...
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
unix67
n00b
n00b


Joined: 12 Dec 2009
Posts: 5

PostPosted: Thu Jan 21, 2010 7:48 pm    Post subject: Reply with quote

uoslagelo wrote:
madonna che imbranato! C'era da mettere hostname tutto maiuscolo. Niente grazie

Credo che il problema non sia il minuscolo-maiuscolo, ma la dicitura localhost che corrisponde a nessun "none" nome impostato.

Un saluto a tutti del forum, ciao.
Back to top
View user's profile Send private message
.:deadhead:.
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 2963
Location: Milano, Italy

PostPosted: Sun Jan 24, 2010 5:17 pm    Post subject: Reply with quote

unix67 wrote:
Un saluto a tutti del forum, ciao.
Ciao! Ben Arrivato :D
_________________
Proudly member of the Gentoo Documentation Project: the Italian Conspiracy ! ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum