Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[aMule] Quasiment plus d'upload
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
GentooUser@Clubic
l33t
l33t


Joined: 01 Nov 2004
Posts: 829

PostPosted: Wed Dec 23, 2009 2:42 pm    Post subject: [aMule] Quasiment plus d'upload Reply with quote

Salut,

Depuis quelques-jours je ne voit plus grand chose dans la section Émission d'aMule et mon ratio en souffre.
Je suis chez free, non dégroupé, mais je n'ai jamais eu de problème de réseaux (sauf lors du grand bridage de 2006 ou 2005 je ne sait plus)

J'ai en partages quelques films amateurs habituellement plutôt demandés, genre qui "marchent" bien depuis 2003 pour certains, donc je ne pense pas que ça viennent de là.

J'ai un peu changé ma configuration, et fait j'ai créé un dossier "shared" avec des liens symboliques vers les fichiers que je partage, ça vient peut-être d'une mauvaise gestion des liens symboliques par aMule ? J'ai rajouté deux, trois trucs sans faire de lien pour tester mais ça n'a pas l'air de repartir.

Là j'ai un "utilisateur" qui télécharge au max que j'ai configuré (50ko/s) mais ça peut rester des heures sans connexion, alors qu'habituellement j'ai une dizaine de personnes qui téléchargent et une centaine en file d'attente.


Autre question : Je trouve les logs et la sortie d'aMule pas très bavards, si je recompile aMule avec l'useflag debug j'aurai plus d'infos sur les demandes de connexion par exemple ou ça ne concerne pas ça ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum