Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[openoffice] ne pas lui appliquer le thème KDE (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Sun Dec 13, 2009 2:44 pm    Post subject: [openoffice] ne pas lui appliquer le thème KDE (résolu) Reply with quote

Bonjour,

J'ai un petit souci avec la configuration de Openoffice. Je suis en train de changer le thème KDE etc. pour décorer mon bureau mais le problème c'est que le thème que je définis dans KDE s'applique systématiquement à OpenOffice, du coup je me retrouve à écrire en orange sur noir, ce qui rends bien pour mon bureau, mais n'est pas très agréable pour écrire dans openoffice... Mais je ne trouve rien pour imposer à openoffice de conserver son thème d'origine. Est-ce que vous auriez une idée? Ca doit bien être possible mais je ne trouve rien nulle part...
J'utilise KDE4.3.4 comme environnement de bureau.

Merci d'avance

Kevin57
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français


Last edited by Kevin57 on Mon Dec 14, 2009 10:04 pm; edited 1 time in total
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Sun Dec 13, 2009 2:51 pm    Post subject: Reply with quote

'alute

+/- au pif : depuis le menu kde <systemsettings> Look & feel > Colors > onglet Options > décocher appliquer le theme aux application non-kde ?
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Sun Dec 13, 2009 5:53 pm    Post subject: Reply with quote

Bonne idée en effet, mais ça ne marche pas pour openoffice malheureusement...
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Mon Dec 14, 2009 6:07 pm    Post subject: Reply with quote

Seulement pour lui ?
Sinon p'être essayer via Oog directement : <menu Tools> / Options > Oog > Appearence > Color scheme
de là on peut changer à peu près tout je crois...
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Mon Dec 14, 2009 10:03 pm    Post subject: Reply with quote

:oops: J'ai honte, j'ai cherché pendant des heures dans les menus de OpenOffice et je n'avais même pas vu ça! Merci beaucoup!
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum