Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[apache] mod_status marche pas
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
nelsooon
n00b
n00b


Joined: 08 Aug 2004
Posts: 67

PostPosted: Sat Dec 12, 2009 8:50 pm    Post subject: [apache] mod_status marche pas Reply with quote

Bien le bonsoir à tous :D
J'ai installé munin, et je voudrai voir les stats de mon apache2 sur ma gentoo.
J'ai bien le mod_status d'activé, et extended mode est a ON.
quand je fais: munin-run apache_processes
il me sort des lignes avec un U à la fin.
Même quand je fais un GET /server_status (depuis un telnet sur le port 80), il me sort une page 404.
Des idées ?
Back to top
View user's profile Send private message
Ti momo
Apprentice
Apprentice


Joined: 29 Jun 2004
Posts: 198
Location: Paris

PostPosted: Fri Dec 18, 2009 4:47 pm    Post subject: Reply with quote

Quelle est ta conf dans '/etc/apache2/modules.d/00_mod_status.conf ' ?

Par défaut c'est server-status et non server_status
_________________
Avant de poster utilise la fonctions recherche qui est ton ami : https://forums.gentoo.org/search.php
Mon blog : http://blog.yacoubi.fr
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum