Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
all ebuilds that could satisfy....
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
ruina
n00b
n00b


Joined: 16 Aug 2003
Posts: 21

PostPosted: Wed Sep 03, 2003 8:04 pm    Post subject: all ebuilds that could satisfy.... Reply with quote

Eu preciso instalar o pacote newpg mas dá essa mensagem de erro. :?

# emerge newpg
Calculating dependencies
all ebuilds that could satisfy "newpg" have been masked.

!!! Error calculating dependencies. Please correct.


Já havia acontecido esse problema comigo instalando o pacote horde-imp e o problema foi solucionado com o paramentro ACCEPT_KEYWORDS="~86" mas no caso do newpg não está resolvendo.

Sinto a ferramenta emerge muito :cry:

Aguém sabe me dizer o que realmente é esse problema, por que acontece isso e como eu posso resolver??

Obrigado,

-ruina.
Back to top
View user's profile Send private message
AngusYoung
Retired Dev
Retired Dev


Joined: 20 Dec 2002
Posts: 473
Location: Campinas, SP - Brazil

PostPosted: Wed Sep 03, 2003 8:57 pm    Post subject: Reply with quote

Tenta:
Code:
ACCEPT_KEYWORDS="~x86" emerge /usr/portage/app-crypt/newpg/newpg-0.9.4-r1.ebuild

_________________
N.U.S.: A cross platform C++ application development framework
My blog (in Portuguese)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum