Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[UTF-8] [RÉSOLU] Impossible d'avoir un système full UTF-8
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Dec 04, 2009 3:38 am    Post subject: [UTF-8] [RÉSOLU] Impossible d'avoir un système full UTF-8 Reply with quote

(Re-]Salut. :wink:

Voilà encore un soucis, qui par contre ne se posait pas sur les autres PCs en suivant la doc...
J'ai donc lu la doc pour passer en utf-8.

J'ai bien crée fr_FR.UTF-8 avec:
Code:

localedef -i fr_FR -f UTF-8 fr_FR.UTF-8


Voici les différents pastebins des locales nécessaires pour votre info :

/etc/locale.gen

locale -a < À noter qu'en simple user dans roxterm et gnome-term "français" est bien écrit correctement, mais pas dans gnome-term uniquement en root! Et pourquoi c'est "fr_FR.utf8" et pas "fr_FR.utf-8" ? C'est le 2è qui devrait être le bon ,non ?

/etc/env.d/02locales

/etc/conf.d/keymaps

/etc/conf.d/consolefont

Malgré tout ça, les terminaux en graphique [gnome-term et roxterm ] ne sont pas en utf-8 j'ai toujours des caractères bizarres à la place, il n'y a que l'affichage par défaut de nano [ les lignes du bas "^O écrire" "Sauver l'espace modifié" etc... ] MAIS uniquement si je l'ouvre dans un TTY, par contre si je veux y écrire des accents ça passe pas.
En fait à part firefox et xchat [ pour celui-ci les " ° et •" ne passent pas par exemple.] où je peux écrire des "ê ï " tout le reste n'est pas en utf-8. Idem avec enlightenment, si je choisi utf-8 , il se met en anglais ce bougre....

Je comprends pas , ça fait 3 jours que j'essaye de résoudre ce fichu problème mais je n'y parviens pas :cry: :oops:

Je n'ai pas eu de problème sur les autres PCs.. Aussi si je set SET_WINDOWKEYS="NO" [ J'avais ça par défaut sur les autres Pcs. Là il est mis à YES par défaut...] j'obtiens lors du restart de keymaps:
Code:

# /etc/init.d/keymaps restart 
keymaps         |* WARNING: you are stopping a boot service
keymaps         |* Caching service dependencies...              [ ok ]
keymaps         |* Loading key mappings [fr]...
keymaps         |KDSKBENT: Argument invalide
keymaps         |failed to bind key 18 to value 61604
keymaps         |KDSKBENT: Argument invalide
keymaps         |failed to bind key 46 to value 61602                 [ ok ]
keymaps         |* Fixing font for euro symbol...
keymaps         |on suppose iso-8859-15 euro                          [ ok ]
keymaps         |* Setting keyboard mode [UTF-8]...
keymaps         |KDSKBENT: Argument invalide
keymaps         |failed to bind key 18 to value 61604                 [ ok ]


Tandis qu'avec SET_WINDOWKEYS="YES" :
Code:

# /etc/init.d/keymaps restart
keymaps         |* WARNING: you are stopping a boot service
keymaps         |* Caching service dependencies...              [ ok ]
keymaps         |* Loading key mappings [fr]...                       [ ok ]
keymaps         |* Fixing font for euro symbol...                     [ ok ]
keymaps         |* Setting keyboard mode [UTF-8]...                   [ ok ]


Et dans le kernel: CONFIG_NLS_UTF8=y

Voilà votre aide me sera d'un immense secours, car je désespère là ... Surtout que d'après la doc tout est OK... :!:
J'ai aussi parcouru ce forum et lu quelques topics mais rien n'y fait je ne m'en sors pas. J'ai honte :oops: :twisted: :evil: ! Car comme dit plus haut sur les autres PCs je n'ai pas galéré autant ni aussi longtemps... :evil:

Aussi je pense avoir mis toutes les infos utiles, s'il en manque n'hésitez pas à le dire.
Ah oui, j'oubliais les USES "nls" et "unicode" sont présents dans le make.conf depuis le début, donc tous les paquets utilisant ces USES sont compilés avec. J'ai aussi recompilé "glibc" après avoir fais un locale-gen ...

Merci @ vous pour votre précieuse aide, qui pour l'occaz sera plus que bienvenue :!: :wink:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->


Last edited by HazeC5 on Fri Jan 15, 2010 2:06 am; edited 1 time in total
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Fri Dec 04, 2009 8:30 am    Post subject: Reply with quote

Perso, je suis en tout UTF8 et à priori on a quelques différences de config : http://dpaste.com/128887/

Peut-être que dans /etc/env.d/02locales, tu devrais avoir fr_FR.utf8 et non fr_FR.UTF-8. Il te manque des "" pour certaines variables dans /etc/env.d/02locales, c'est normal ?

En espérant que mes extraits de conf puisse t'aider. ;)
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Dec 04, 2009 1:39 pm    Post subject: Reply with quote

Salut.

Pour les accents , quand on fais "locale > fichier" et qu'on paste le fichier , en effet il manque des accents, mais ils figurent bien dans le fichier.

Sinon j'ai dons mis /etc/env.d/02locales comme le tiens, mais le seul truc que ça a modifié c'est dorénavant c'est qu'en root et en user dans les term graphiques le "français" apparaît correctement:
Code:

# locale -a             
C
français
...
fr_FR.iso885915@euro
fr_FR.utf8
POSIX


Sinon pour le reste c'est toujours le même cirque... C'est quand même bien étrange :!:

Et d'où sortez vous ce utf8 ? Dans la doc c'est pas ce qu'il y a , ici Ici par exemple ou dans l'autre page de la doc relative à UTF-8... Serais t'elle obsolète ?

Bon quoi qu'il en soit que ce soit utf-8 ou utf8 , je n'ai pas mon système en fr_FR.UTF-8 :twisted: :oops:

Merci quand même Tom_ :wink:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Fri Dec 04, 2009 7:24 pm    Post subject: Reply with quote

Bah mon 02locales, il se résume à ça pour moi :

Code:
LANG="fr_FR.UTF-8"
LANGUAGE="fr_FR.UTF-8"
LC_ALL="fr_FR.UTF-8"



Mon keymap est différent :

Code:
# /etc/conf.d/keymaps

# Use KEYMAP to specify the default console keymap.  There is a complete tree
# of keymaps in /usr/share/keymaps to choose from.

KEYMAP="fr-latin9"


# Should we first load the 'windowkeys' console keymap?  Most x86 users will
# say "yes" here.  Note that non-x86 users should leave it as "no".

SET_WINDOWKEYS="yes"


# The maps to load for extended keyboards.  Most users will leave this as is.

EXTENDED_KEYMAPS=""
#EXTENDED_KEYMAPS="backspace keypad euro"


# Tell dumpkeys(1) to interpret character action codes to be
# from the specified character set.
# This only matters if you set UNICODE="yes" in /etc/rc.conf.
# For a list of valid sets, run `dumpkeys --help`

DUMPKEYS_CHARSET=""



Mon consolefont aussi est différent :

Code:
# /etc/conf.d/consolefont

# CONSOLEFONT specifies the default font that you'd like Linux to use on the
# console.  You can find a good selection of fonts in /usr/share/consolefonts;
# you shouldn't specify the trailing ".psf.gz", just the font name below.
# To use the default console font, comment out the CONSOLEFONT setting below.
# This setting is used by the /etc/init.d/consolefont script (NOTE: if you do
# not want to use it, run "rc-update del consolefont" as root).

CONSOLEFONT="lat9v-16"

# CONSOLETRANSLATION is the charset map file to use.  Leave commented to use
# the default one.  Have a look in /usr/share/consoletrans for a selection of
# map files you can use.

#CONSOLETRANSLATION="8859-1_to_uni"



Mais j'ai pas dit que mes confs étaient bonnes ^^
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
GentooUser@Clubic
l33t
l33t


Joined: 01 Nov 2004
Posts: 829

PostPosted: Fri Dec 04, 2009 9:29 pm    Post subject: Reply with quote

Perso j'ai commenté CONSOLEFONT j'avais toujours des problèmes avec les polices proposés alors que celle par défaut quand on met rien marche très bien.
Back to top
View user's profile Send private message
jean_no
n00b
n00b


Joined: 04 Oct 2009
Posts: 2

PostPosted: Sat Dec 05, 2009 7:55 pm    Post subject: Reply with quote

Bonsoir

je remarque que plusieurs d'entre vous font référence
au fichier /etc/env.d/02locales (Notez le S à la fin de locale)

or le wiki http://www.gentoo.org/doc/en/guide-localization.xml
précise /etc/env.d/02locale (sans S à la fin de locale)

est-ce important?

A+
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7895
Location: ~Brussels - Belgique

PostPosted: Sat Dec 05, 2009 7:58 pm    Post subject: Reply with quote

aucune importance. Les fichiers sont chargés par ordre (d'où les nombres en préfixe) dans tout le répertoire.
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Sat Dec 05, 2009 9:16 pm    Post subject: Reply with quote

Salut.

Malheureusement tout ceci ne change rien du tout. Et toujours lorsque je veux mettre enlightenement, en UTF-8 il se met en anglais... Je comprends vraiment pas.
J'ai tout commenté dans 02LOCALES, sauf LANG, LC_ALL et LANGUAGE , j'ai commenté CONSOLETRANSLATION et CONSOLEFONT dans consolefont. Et dans Keymaps j'ai commenté EXTENDED_KEYMAPS et mis SET_WINDOWKEYS à NO ...Mais sans résultats concrets.

Mon /etc/locale.gen:
Code:

#en_US ISO-8859-1
#en_US.UTF-8 UTF-8

fr_FR.UTF-8 UTF-8
fr_FR ISO-8859-1
fr_FR@euro ISO-8859-15


Vraiment étrange... :twisted: :oops:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
GentooUser@Clubic
l33t
l33t


Joined: 01 Nov 2004
Posts: 829

PostPosted: Sat Dec 05, 2009 9:49 pm    Post subject: Reply with quote

Pas besoin de définir LC_ALL si tu définit déjà LANG perso j'ai ça dans mon /etc/env.d/99local
Code:

LANGUAGE="fr"
LANG="fr_FR.utf8"
LC_COLLATE="ja_JP.utf8"

Ensuite on vérifie quel sont les locales réellement utilisés avec la commande locale (sans l'option -a) toujours chez moi :
Code:
% locale
LANG=fr_FR.utf8
LC_CTYPE="fr_FR.utf8"
LC_NUMERIC="fr_FR.utf8"
LC_TIME="fr_FR.utf8"
LC_COLLATE=ja_JP.utf8
LC_MONETARY="fr_FR.utf8"
LC_MESSAGES="fr_FR.utf8"
LC_PAPER="fr_FR.utf8"
LC_NAME="fr_FR.utf8"
LC_ADDRESS="fr_FR.utf8"
LC_TELEPHONE="fr_FR.utf8"
LC_MEASUREMENT="fr_FR.utf8"
LC_IDENTIFICATION="fr_FR.utf8"
LC_ALL=


Et vérifie aussi qu'il ne te manque pas un useflag utf8 ou unicode quelque-pars USE="utf8 unicode" emerge -pvuND world
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Sat Dec 05, 2009 10:59 pm    Post subject: Reply with quote

Le USE utf8 n'existe pas, quand à "nls" et "unicode" ils sont dans le make.conf depuis l'installation ,donc tous les paquets les utilisant les ont bien d'activés.

Code:
# eix --installed-without-use nls
No matches found.

# eix --installed-without-use unicode
No matches found.


Et pour 02LOCALES:
Code:
 cat /etc/env.d/02locales
LANG="fr_FR.utf8"
LANGUAGE="fr_FR.utf8"
#LC_ALL="fr_FR.utf8"
#LC_CTYPE="fr_FR.utf8"
#LC_NUMERIC="fr_FR.utf8"
#LC_TIME="fr_FR.utf8"
#LC_COLLATE="fr_FR.utf8"
#LC_MONETARY="fr_FR.utf8"
#LC_MESSAGES="fr_FR.utf8"
#LC_PAPER="fr_FR.utf8"
#LC_NAME="fr_FR.utf8"
#LC_ADDRESS="fr_FR.utf8"
#LC_TELEPHONE="fr_FR.utf8"
#LC_MEASUREMENT="fr_FR.utf8"
#LC_IDENTIFICATION="fr_FR.utf8"
---------------------------------------------------------------

# locale
LANG=fr_FR.utf8
LC_CTYPE=fr_FR.utf8
LC_NUMERIC=fr_FR.utf8
LC_TIME=fr_FR.utf8
LC_COLLATE=fr_FR.utf8
LC_MONETARY=fr_FR.utf8
LC_MESSAGES=fr_FR.utf8
LC_PAPER=fr_FR.utf8
LC_NAME=fr_FR.utf8
LC_ADDRESS=fr_FR.utf8
LC_TELEPHONE=fr_FR.utf8
LC_MEASUREMENT=fr_FR.utf8
LC_IDENTIFICATION=fr_FR.utf8
LC_ALL=

---------------------------------------------------------------

# locale -a
C
français
french
fr_FR
fr_FR@euro
fr_FR.iso88591
fr_FR.iso885915@euro
fr_FR.utf8
POSIX


Le français apparaît correctement mais pourtant toujours pas d'accents dans les terminaux graphiques ou TTY .... :oops: :cry:
Par contre les caractères bizarres ça y en a à la pelle !!!
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
GentooUser@Clubic
l33t
l33t


Joined: 01 Nov 2004
Posts: 829

PostPosted: Sun Dec 06, 2009 12:18 am    Post subject: Reply with quote

français est un alias vers fr_FR qui est en ISO-8859-1 et le nom de cet alias est lui même en ISO-8859-1 donc quand tu aura un terminal UTF-8 fonctionnel français s'affichera mal :D


Pour tes terminaux graphiques y'a généralement une option pour définir l'encodage utilisé (dans gnome-terminal c'est dans Terminal->Définir le codage des caractères)

Si tu utilise zsh fait plutôt tes tests sous Bash, y'a encore des bugs bizzare avec l'UTF-8 et zsh (perso j'ai été obligé de rajouter un source /etc/zsh/zprofile dans /etc/zsh/zshrc pour que ça marche)
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Sun Dec 06, 2009 1:22 am    Post subject: Reply with quote

Wé GentooUser@Clubic j'utilise ZSH ^^.

Tiens il y a du mieux soudainement, mais pas totalement, dans nano j'ai enfin les accents, mais uniquement dans les terminaux graphiques :o ...Mais je n'ai point rebooter encore. :?

Pour le zprofile je n'avais pas besoin de le mettre sur les autres machines, je vais essayer pour voir, merci.

Sur ma clé USB en fat32 , les fichiers avec accents sont bien écrits, mais quand j'en ouvre un avec OOO , par exemple, là le nom du fichier perd sont accent pour 1 caractère bizarroïde ... :oops:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Sun Dec 06, 2009 3:13 am    Post subject: Reply with quote

Si je définis pas LC_ALL, celui-ci se défini de lui même à "LC_ALL=fr_FR.ISO-8859-15@euro" ainsi que toutes les locales que j'ai commenté dans le 02LOCALES, voilà pourquoi j'avais les accents dans nano soudainement ... :? :x

Code:
# locale       
LANG=fr_FR.utf8
LC_CTYPE="fr_FR.ISO-8859-15@euro"
LC_NUMERIC="fr_FR.ISO-8859-15@euro"
LC_TIME="fr_FR.ISO-8859-15@euro"
LC_COLLATE="fr_FR.ISO-8859-15@euro"
LC_MONETARY="fr_FR.ISO-8859-15@euro"
LC_MESSAGES="fr_FR.ISO-8859-15@euro"
LC_PAPER="fr_FR.ISO-8859-15@euro"
LC_NAME="fr_FR.ISO-8859-15@euro"
LC_ADDRESS="fr_FR.ISO-8859-15@euro"
LC_TELEPHONE="fr_FR.ISO-8859-15@euro"
LC_MEASUREMENT="fr_FR.ISO-8859-15@euro"
LC_IDENTIFICATION="fr_FR.ISO-8859-15@euro"
LC_ALL=fr_FR.ISO-8859-15@euro


Pff quelle misère à configurer ce PC !!! 8O :oops: :cry: :evil:

Nuitée ... :wink:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Thu Dec 17, 2009 9:21 pm    Post subject: Reply with quote

HUg ;) !

Un petit UP , car je n'ai toujours pas réussi à mettre tout en UTF-8 ... :!: :!: :oops:

J'ai vérifié sur le PC de secours et là tout est OK, et la config est identique à celle-ci , mise à part le 02locales qui est full utf8 sur l'autre PC ... :?
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
Kazuya
Apprentice
Apprentice


Joined: 09 Jul 2006
Posts: 256

PostPosted: Thu Dec 17, 2009 10:59 pm    Post subject: Reply with quote

Hello,
perso voilà ce que j'ai dans mon 02locale:
LANG="fr_FR.utf8"
LANGUAGE="fr_FR.utf8"
Si tous tes fichiers sont bien configuré comme il faut (donc comme nous autres et comme ton autre pc de secours qui fonctionne, il n'ya pas de raisons..) avec le support de l'utf8...as-tu recompilé le @system ?
Parce qu'il faut que ce soit pris en compte dans la toolchain...(et ensuite peut-être recompiler tes progs devant utiliser l'utf8...)
_________________
Hacker vaillant, rien d'impossible !!!
"Quand une vache boit de l'eau, cette eau devient du lait. Quand un serpent boit de l'eau, cette eau devient du poison."
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Dec 18, 2009 1:55 am    Post subject: Reply with quote

Salut.

Kazuya Tout ce que tu dis, je l'ai déjà fais refais etc...le @system 2x, d'ailleurs mes USES ont été mis direct à l"installe dans le make.conf ...Tout (re-)vérifié ... :twisted: :oops: :?

En fait dans nautilus, firefox , xchat [sauf les « » et • , qui fonctionnent bien sur l'autre PC, et certains caractères qui s'affichent bien dans l'éditbox mais pas une fois affichés sur le canal... ] , thunderbird [ sauf certains mails, alors que je n'avais pas ce soucis sur l'autre PC. ] les accents sont très bien, ainsi que la config de mon clavier....Il n'y a que ds les terminaux et les TTY que je n'ai pas les accents... C'est cela que je trouve vraiment étrange et qui me fait m'arracher les cheveux de ma ptite tête :?

À ce propos voilà mon /etc/hal/fdi/policy/10-x11-input.fdi [Le même que sur l'autre PC]

Pour le reste de mes fcihiers de conf je n'ai rien modifié, ce sont toujours les mêmes que ci-dessus.

Bonne nuit, et merci... 8)

Bye . :!: :wink:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Jan 15, 2010 2:06 am    Post subject: Reply with quote

Salut ;) !

Éh bien après avoir laissé tombé ce problème durant presque 1 mois, il y a 15mn je retente de mettre e17 en UTF-8 , je le redémarre, et là quelle ne fût pas ma surprise que celui-ci est resté en français , YeahHhH 8) :wink: , ce qui est déjà très bon signe.

Du coup je mets
Code:
LC_ALL=fr_FR.UTF-8@euro
et là pareil dans les terminaux j'ai enfin les accents [ Sauf le "à" dans gnome-term qui devient "^" , mais je ne m'en sers que rarement de ce term...] et le sigle "" [Par contre je comprends pas pourquoi dans firefox et dans les terms , il n'apparaît pas normalement, à savoir le vrai sigle Euro !]...J'ai jamais compris pourquoi, je sais pas chez vous si c'est pareil ... Ainsi que dans nano tout est ok !

Donc voilà soucis enfin résolu sans que je sache vraiment comment c'est arrivé, ni depuis quand :!: Dommage j'aurais bien voulu en connaître la cause, afin de l'expliquer pour d'éventuels nouveaux utilisateurs susceptibles de rencontrer le même soucis. :roll:

J'espère maintenant que le problème ne va pas réapparaître lors du prochain reboot.. Mais je ne pense pas, je croise les doigts :wink:

Merci @ tous ceux qui ont tentés de m'aider à résoudre ce soucis. :wink: 8) :)

@ très bientôt. Bye Bye :!:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Sat Jan 23, 2010 10:50 am    Post subject: Reply with quote

Salut.

Vraiment bizarre ce PC ...

Ce matin j'ai re-émergé Glibc et voilà que le même problème ressurgit, même avec e17 ... Et bien évidemment je n'arrive pas revenir en full utf.8 ....

Donc en gros je vais attendre et ne plus y penser quelque temps, jusqu'à ce que bientôt tout rendre dans l'ordre , sans que je puisse comprendre pourquoi, ni quelle est la raison de ce problème sur ce PC ... :oops: :?

@ Bientôt :!:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum