Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Problema aprendo allegati in thunderbird
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Fri Nov 27, 2009 6:30 pm    Post subject: [RISOLTO] Problema aprendo allegati in thunderbird Reply with quote

Aprendo degli allegati in thunderbird mi dice che non riesce ad aprire il file (pdf) poichè non esiste l'applicazione collegata.
Uso Kde 4.3.1 e ho controllato che ci sia okular installato nonchè assegnato ai pdf in IMPOSTAZIONI DEL SISTEMA -> AVANZATE -> ASSOCIAZIONI FILES.

Nello specifico se da lì faccio una ricerca col filtro "pdf" mi riconosce il file, e vedo assegnato appunto OKULAR come lettore predefinito di quel tipo di files.


Last edited by lsegalla on Mon Nov 30, 2009 11:33 am; edited 1 time in total
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Fri Nov 27, 2009 6:52 pm    Post subject: Reply with quote

Probabilmente hai sbagliato a settare il "tipo di file" per usare okular.

Fai cosi... clicca col destro su un pdf qualsiasi->opzioni->Generale->"Bottone a forma di chiave inglese". Da li riordina o aggiungi l'applicazione...

Se anche cosi non funziona, forse thunderbird ha una impostazione sua per queste cose, quindi prova a cercare nei menu.
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Mon Nov 30, 2009 11:33 am    Post subject: Reply with quote

Ho provato ma è tutto a posto, infatti si riferiva alle impostazioni di Thunderbird. L'ho capito aprendo un allegato jpg dove (avendo appena installato kde 4.3.1) mi chiedeva cosa fare per la prima volta... è evidente che per i pdf avevo già risposto a quella domanda e quindi devo aver commesso qualche errore che non ricordo. Detto cio' la soluzione è la seguente:

- andare in thunderbird
- aprire il menu MODIFICA -> PREFERENZA -> ALLEGATI
- premere il pulsantino VISUALIZZA E MODIFICA AZIONI...
- lì si puo' vedere cosa c'è di associato


Nel mio caso ho c'erano i pdf associati a gimp mi pare.
Ho rimosso la riga e l'ho ricreata. Ricordo vagamente di aver già fatto questa procedura tempo fa, forse con una versione piu' vecchia di thunderbird; sicuramente con kde 3...
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue Dec 22, 2009 9:12 am    Post subject: Reply with quote

Oggi il problema mi si ripresenta e sono andato a modificare le opzioni di cui al post qui sopra; non c'era ancora niente (è vuoto).
La cosa migliore appena si apre un allegato sconosciuto resta comunque una procedura un po' piu' normale, ovvero fare APRI CON... spuntanto la casellina esegui sempre questa azione (o quel che è, ora non ricordo).

Poi si cerca il percorso dell'applicazione (che io trovo in /usr/bin/...)

Volevo condividere anche questa stupidaggine, visto che è inerente.
(A proposito, le applicazioni, se installato correttamente o comunque con emerge si trovano tutte in /usr/bin?)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum