Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KDE] Installation de KDE 4 : paquets bloqués !! (Résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Sun Nov 01, 2009 7:28 pm    Post subject: [KDE] Installation de KDE 4 : paquets bloqués !! (Résolu) Reply with quote

Bonjour,

Ca fait un moment que je me farci de long en large les forums, et ça fait aussi un petit moment que j'essaye de me dépatouiller tout seul pour mon problème avec ce que je trouve sur les forums, mais bon là, je retombe toujours sur le même problème : dès que je remet "+kde +qt4" dans mon USE, dès que je fais un emerge -uDN world tous les paquets qt se bloquent.

Voici mon use :
Code:
USE="-gnome -gtk kde qt4 qt3support midi bash-completion bzip2 cdr dri dvd dvdr firefox ffmpeg gif jpeg png gzip hal iconv java6 nsplugin X alsa mmx mp3 mp4 mpeg ogg pdf scanner spell truetype unicode usb vim-syntax win32codecs wifi vorbis xvid"


mon package.use :
Code:
dev-python/PyQt4 sql webkit
kde-base/kdelibs opengl
x11-libs/qt-sql mysql


et l'erreur renvoyée lors du emerge -uDN world est :
Code:
gentux saimoun # emerge -uDNp world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ] dev-cpp/clucene-0.9.21b  USE="-debug -doc -threads"
[ebuild  N    ] dev-db/mysql-init-scripts-1.2
[ebuild  N    ] app-crypt/pinentry-0.7.5  USE="ncurses -caps -gtk -qt3"
[ebuild  N    ] dev-libs/libksba-1.0.7
[ebuild  N    ] sys-apps/ed-1.0
[ebuild  N    ] dev-libs/pth-2.0.7-r1  USE="-debug"
[ebuild  N    ] dev-libs/libassuan-1.0.5
[ebuild  N    ] perl-core/Sys-Syslog-0.27
[ebuild  N    ] perl-core/Storable-2.16
[ebuild  N    ] dev-perl/Net-Daemon-0.43
[ebuild  N    ] virtual/perl-Sys-Syslog-0.27
[ebuild  N    ] virtual/perl-Storable-2.16
[ebuild  N    ] dev-perl/PlRPC-0.2020-r1
[ebuild  N    ] dev-perl/DBI-1.609
[ebuild  N    ] x11-libs/qt-core-4.5.3-r2  USE="glib iconv qt3support ssl -debug
 -doc -pch"
[ebuild  N    ] x11-libs/qt-script-4.5.3-r1  USE="iconv -debug -pch"
[ebuild  N    ] x11-libs/qt-test-4.5.3-r1  USE="iconv -debug -pch"
[ebuild  N    ] x11-libs/qt-dbus-4.5.3-r1  USE="-debug -pch"
[ebuild  N    ] x11-libs/qt-gui-4.5.3-r2  USE="accessibility cups glib qt3suppor
t -dbus -debug -gtk -mng -nas -nis -pch -raster -tiff -xinerama"
[ebuild  N    ] x11-libs/qt-svg-4.5.3-r1  USE="iconv -debug -pch"
[ebuild  N    ] x11-libs/qt-core-4.5.1  USE="glib iconv qt3support ssl -debug -d
oc -pch"
[ebuild  N    ] x11-libs/qt-dbus-4.5.1  USE="-debug -pch"
[ebuild  N    ] x11-libs/qt-script-4.5.1  USE="iconv -debug -pch"
[ebuild  N    ] x11-libs/qt-gui-4.5.1  USE="accessibility cups dbus glib gtkstyl
e qt3support -debug -mng -nas -nis -pch -raster -tiff -xinerama"
[ebuild   R   ] net-wireless/wpa_supplicant-0.6.9  USE="qt4*"
[ebuild  N    ] app-admin/eselect-boost-0.3
[ebuild     U ] dev-util/boost-build-1.35.0-r2 [1.35.0-r1]
[ebuild     U ] dev-libs/boost-1.35.0-r5 [1.35.0-r2] USE="eselect%* python%* -te
st%"
[ebuild  N    ] app-text/enchant-1.4.2  USE="hunspell -aspell -zemberek"
[ebuild  N    ] dev-libs/xmlrpc-c-1.18.02  USE="cgi curl cxx -abyss -threads -to
ols"
[ebuild  N    ] app-crypt/gnupg-2.0.11  USE="bzip2 nls -caps -doc -ldap -openct
-pcsc-lite (-selinux) -smartcard -static"
[ebuild  N    ] dev-util/cmake-2.6.4  USE="qt4 vim-syntax -emacs"
[ebuild  N    ] kde-base/automoc-0.9.88
[ebuild  N    ] kde-base/qimageblitz-0.0.4  USE="mmx sse sse2 -3dnow (-altivec)
-debug"
[ebuild  N    ] app-misc/strigi-0.7.0  USE="clucene dbus qt4 -debug -exif -fam -
hyperestraier -inotify (-log) -test"
[ebuild  N    ] dev-libs/soprano-2.3.1  USE="clucene dbus java raptor -debug -do
c -redland"
[ebuild  N    ] kde-base/oxygen-icons-4.3.1  USE="(-kdeprefix)"
[ebuild  N    ] x11-libs/qt-opengl-4.5.3-r1  USE="qt3support -debug -pch"
[ebuild  N    ] media-sound/phonon-4.4_pre20090520  USE="xcb xine -debug -gstrea
mer"
[ebuild  N    ] x11-libs/qt-webkit-4.5.3  USE="kde -debug -pch"
[ebuild  N    ] dev-db/mysql-5.0.84-r1  USE="berkdb community perl ssl -big-tabl
es -cluster -debug -embedded -extraengine -latin1 -max-idx-128 -minimal -profili
ng (-selinux) -static"
[ebuild  N    ] virtual/mysql-5.0
[ebuild  N    ] dev-perl/DBD-mysql-4.00.5
[ebuild  N    ] x11-libs/qt-sql-4.5.3  USE="iconv mysql qt3support sqlite -debug
 (-firebird) -odbc -pch -postgres"
[ebuild  N    ] x11-libs/qt-sql-4.5.1  USE="iconv mysql qt3support sqlite -debug
 (-firebird) -odbc -pch -postgres"
[ebuild  N    ] x11-libs/qt-qt3support-4.5.3  USE="accessibility kde -debug -pch
 -phonon"
[ebuild  N    ] x11-libs/qt-qt3support-4.5.1  USE="accessibility kde -debug -pch
 -phonon"
[ebuild  NS   ] kde-base/kdelibs-4.3.1-r2 [3.5.10-r6] USE="acl alsa bzip2 handbo
ok mmx nls opengl semantic-desktop spell sse sse2 ssl -3dnow (-altivec) (-aqua)
-bindist -debug -doc -fam -jpeg2k (-kdeprefix) -kerberos -openexr -test -zerocon
f"
[ebuild  N    ] kde-base/libknotificationitem-4.3.1  USE="(-aqua) -debug (-kdepr
efix)"
[ebuild   R   ] app-office/openoffice-3.1.1  USE="kde*"
[ebuild  N    ] kde-base/kdebase-data-4.3.1  USE="(-aqua) (-kdeprefix)"
[ebuild  N    ] kde-base/kde-env-4.3.1  USE="(-aqua) (-kdeprefix)"
[ebuild  N    ] kde-base/ktimezoned-4.3.1  USE="(-aqua) -debug (-kdeprefix)"

[blocks B     ] >x11-libs/qt-test-4.5.1-r9999 (">x11-libs/qt-test-4.5.1-r9999" i
s blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-script-4.5.1-r9999 (">x11-libs/qt-script-4.5.1-r999
9" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-sql-4.5.1-r9999 (">x11-libs/qt-sql-4.5.1-r9999" is
blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-qt3support-4.5.1-r9999 (">x11-libs/qt-qt3support-4.
5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-core-4.5.1-r9999 (">x11-libs/qt-core-4.5.1-r9999" i
s blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] <x11-libs/qt-gui-4.5.3 ("<x11-libs/qt-gui-4.5.3" is blocking x11
-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x1
1-libs/qt-opengl-4.5.3-r1, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r
1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[blocks B     ] >x11-libs/qt-svg-4.5.1-r9999 (">x11-libs/qt-svg-4.5.1-r9999" is
blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-dbus-4.5.1-r9999 (">x11-libs/qt-dbus-4.5.1-r9999" i
s blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-webkit-4.5.1-r9999 (">x11-libs/qt-webkit-4.5.1-r999
9" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-opengl-4.5.1-r9999 (">x11-libs/qt-opengl-4.5.1-r999
9" is blocking x11-libs/qt-gui-4.5.1)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('ebuild', '/', 'x11-libs/qt-opengl-4.5.3-r1', 'merge') pulled in by
    >=x11-libs/qt-opengl-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdelibs-4
.3.1-r2', 'merge')
    >=x11-libs/qt-opengl-4.4.0:4 required by ('ebuild', '/', 'media-sound/phonon
-4.4_pre20090520', 'merge')

  ('ebuild', '/', 'x11-libs/qt-gui-4.5.1', 'merge') pulled in by
    ~x11-libs/qt-gui-4.5.1[qt3support] required by ('ebuild', '/', 'x11-libs/qt-
core-4.5.1', 'merge')
    x11-libs/qt-gui:4 required by ('ebuild', '/', 'net-wireless/wpa_supplicant-0
.6.9', 'merge')
    >=x11-libs/qt-gui-4.5.1:4[accessibility,dbus] required by ('ebuild', '/', 'k
de-base/kde-env-4.3.1', 'merge')
    (and 10 more)

  ('ebuild', '/', 'x11-libs/qt-dbus-4.5.3-r1', 'merge') pulled in by
    x11-libs/qt-dbus:4 required by ('ebuild', '/', 'dev-libs/soprano-2.3.1', 'me
rge')
    >=x11-libs/qt-dbus-4.4.0:4 required by ('ebuild', '/', 'media-sound/phonon-4
.4_pre20090520', 'merge')
    x11-libs/qt-dbus:4 required by ('ebuild', '/', 'app-misc/strigi-0.7.0', 'mer
ge')

  ('ebuild', '/', 'x11-libs/qt-svg-4.5.3-r1', 'merge') pulled in by
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/libknotifica
tionitem-4.3.1', 'merge')
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdelibs-4.3.
1-r2', 'merge')
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/ktimezoned-4
.3.1', 'merge')
    (and 4 more)

  ('ebuild', '/', 'x11-libs/qt-qt3support-4.5.3', 'merge') pulled in by
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '
/', 'app-office/openoffice-3.1.1', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '
/', 'kde-base/kdebase-data-4.3.1', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '
/', 'kde-base/kdelibs-4.3.1-r2', 'merge')
    (and 4 more)

  ('ebuild', '/', 'x11-libs/qt-test-4.5.3-r1', 'merge') pulled in by
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/kde-env-4.3
.1', 'merge')
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdelibs-4.3
.1-r2', 'merge')
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdebase-dat
a-4.3.1', 'merge')
    (and 4 more)

  ('ebuild', '/', 'x11-libs/qt-script-4.5.3-r1', 'merge') pulled in by
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/kde-env-4
.3.1', 'merge')
    ~x11-libs/qt-script-4.5.3[-debug] required by ('ebuild', '/', 'x11-libs/qt-g
ui-4.5.3-r2', 'merge')
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'app-office/openoff
ice-3.1.1', 'merge')
    (and 4 more)

  ('ebuild', '/', 'x11-libs/qt-core-4.5.3-r2', 'merge') pulled in by
    >=x11-libs/qt-core-4.5.1:4[qt3support,ssl] required by ('ebuild', '/', 'kde-
base/ktimezoned-4.3.1', 'merge')
    >=x11-libs/qt-core-4.5.1:4[qt3support,ssl] required by ('ebuild', '/', 'kde-
base/kdelibs-4.3.1-r2', 'merge')
    x11-libs/qt-core:4 required by ('ebuild', '/', 'app-misc/strigi-0.7.0', 'mer
ge')
    (and 14 more)

  ('ebuild', '/', 'x11-libs/qt-webkit-4.5.3', 'merge') pulled in by
    >=x11-libs/qt-webkit-4.5.1:4[kde] required by ('ebuild', '/', 'kde-base/kdel
ibs-4.3.1-r2', 'merge')

  ('ebuild', '/', 'x11-libs/qt-sql-4.5.3', 'merge') pulled in by
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/
kdelibs-4.3.1-r2', 'merge')
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/
kdebase-data-4.3.1', 'merge')
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/
ktimezoned-4.3.1', 'merge')
    (and 4 more)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


J'imagine que vous allez me dire que l'erreur vient du fait que j'ai un USE global trop long... Mais bon si faut que je mette tous les params USE sur chaque paquet, y'en a pour des plombes, non ?

Merci d'avance ;)
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---


Last edited by Saimoun on Mon Nov 02, 2009 10:02 pm; edited 4 times in total
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Sun Nov 01, 2009 7:49 pm    Post subject: Reply with quote

Normalement, il y a des blocages lors du passage qt monolithique vers meta : si "qt" est installé, déinstalles-le. ;)

Pas de soucis pour les USEFLAGS, tu peux en avoir plein. Par ex, moi :
Code:
CPU="sse sse2 3dnow 3dnowext mmx mmxext"
SYSTEME="glibc-omitfp nptl nptlonly hal dbus dri"
KDE="kdehiddenvisibility kdeenablefinal -kdeprefix -handbook"
GUI="-gtk -gnome xcb -sdl xinerama -qt3"
RESEAU="-ldap samba -berkdb -kerberos avahi -bluetooth"
AUDIO="-arts alsa -esd -oss musicbrainz flac aac cddb cdio musepack"
VIDEO="a52 x264 xvid v4l v4l2"
MULTIMEDIA="-gstreamer dvb theora kipi gphoto2 ipod exif ffmpeg live $AUDIO $VIDEO"
DIVERS="-java bash-completion -eds gcj"
USE="$CPU $SYSTEME $KDE $GUI $RESEAU $MULTIMEDIA $DIVERS"
Back to top
View user's profile Send private message
kernelsensei
Bodhisattva
Bodhisattva


Joined: 22 Feb 2004
Posts: 5619
Location: Woustviller/Moselle/FRANCE (49.07°N;7.02°E)

PostPosted: Sun Nov 01, 2009 7:55 pm    Post subject: Reply with quote

Salut,

merci de réspecter les conventions pour le titre
_________________
$ ruby -e'puts " .:@BFegiklnorst".unpack("x4ax7aaX6ax5aX15ax4aax6aaX7ax2aX5aX8 \
axaX3ax8aX4ax6aX3aX6ax3ax3aX9ax4ax2aX9axaX6ax3aX2ax4ax3aX4aXaX12ax10aaX7a").join'
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Sun Nov 01, 2009 9:17 pm    Post subject: Reply with quote

kernelsensei ==> Ok.

Tom_ ==> Je l'ai fait, ça m'a fait découvrir que j'avais oublié des "débris" de KDE 3.5, j'avais encore les paquets kdelibs et kde-i18n en 3.5.

Mais bon ça n'a rien changé...

Par contre, j'ai découvert un truc intéressant en regardant mieux le log d'erreur (j'ai réagencé les lignes pour mettre en exergue le problème) :

Code:

[ebuild  N    ] x11-libs/qt-core-4.5.3-r2  USE="glib iconv qt3support ssl -debug -doc -pch"
[ebuild  N    ] x11-libs/qt-core-4.5.1  USE="glib iconv qt3support ssl -debug -d

[ebuild  N    ] x11-libs/qt-script-4.5.3-r1  USE="iconv -debug -pch"
[ebuild  N    ] x11-libs/qt-script-4.5.1  USE="iconv -debug -pch"

[ebuild  N    ] x11-libs/qt-dbus-4.5.3-r1  USE="-debug -pch"
[ebuild  N    ] x11-libs/qt-dbus-4.5.1  USE="-debug -pch"

[ebuild  N    ] x11-libs/qt-gui-4.5.1  USE="accessibility cups dbus glib gtkstyl
[ebuild  N    ] x11-libs/qt-gui-4.5.3-r2  USE="accessibility cups glib qt3support -dbus -debug -gtk -mng -nas -nis -pch -raster -tiff -xinerama"


Portage cherche à installé les version 4.5.1 et 4.5.3 pour chaque paquet qt-* ! Ca explique pourquoi ça bloque !

En faisant quelques tests, ça m'a donné que : la version 4.5.3 des paquets est donné par le paquet "qt4", et la version 4.5.1 par le USE flag "kde".

[ 10 minutes plus tard... ]

En fait, j'ai recherché, et à force de bidouiller (enfin je sentais que j'étais proche du but), bah j'ai fini par découvrir que la version 4.5.1 n'était pas provoquée par kde mais par openoffice !!

J'ai pas vraiment compris pourquoi... M'enfin toujours est-il qu'en le virant j'ai pu lancer la compilation de kde, ça ne bloque plus :D

Merci quand même !
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Sun Nov 01, 2009 9:26 pm    Post subject: Reply with quote

Nan, en fait, je retire ce que j'ai dis, le problème n'est pas encore complètement résolu.

Je peux bien faire un "emerge -uDN world" sans que portage me trouve des paquets bloqués, par contre, j'ai exactement la même erreur que ci-dessus (version 4.5.3 et 4.5.1 des paquets qt-*) lorsque je veux installer kde avec "emerge kdebase-startkde".

Et je sèche, même si je continue à chercher de mon côté.
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Mon Nov 02, 2009 5:27 am    Post subject: Reply with quote

Saimoun wrote:

Tom_ ==> Je l'ai fait, ça m'a fait découvrir que j'avais oublié des "débris" de KDE 3.5, j'avais encore les paquets kdelibs et kde-i18n en 3.5.

Tu as supprimé quelle version de qt ? Il faut supprimer qt-4.* pour faire placer à qt-core, qt-gui etc ..., désolé si je n'étais pas clair. Normalement, ca débloque la situation.


Last edited by Tom_ on Mon Nov 02, 2009 12:15 pm; edited 1 time in total
Back to top
View user's profile Send private message
Bio
Apprentice
Apprentice


Joined: 17 Mar 2003
Posts: 197
Location: Geneva which should be in Switzerland...

PostPosted: Mon Nov 02, 2009 12:11 pm    Post subject: Reply with quote

De mémoire j'ai eu la même chose (il me semble). Et je m'en suis sorti en ajoutant le use flag KDE pour qt3support.

Code:
echo "x11-libs/qt-qt3support kde" >> /etc/portage/package.use

_________________
I'm all in !
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Mon Nov 02, 2009 7:26 pm    Post subject: Reply with quote

Non, ce n'est pas ça, car j'ai le USE flag kde dans mon make.conf (donc pour qtsupport aussi, non ?), cf mon premier post.
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
netfab
Veteran
Veteran


Joined: 03 Mar 2005
Posts: 1677
Location: 127.0.0.1

PostPosted: Mon Nov 02, 2009 7:38 pm    Post subject: Reply with quote

Hello,

Avec eix, que donne :
Code:

# eix-update ; eix -cI qt-*

D'après ce que je peux lire dans ton premier post, tu as des versions -r9999 installées, qui bloquent le reste.
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Mon Nov 02, 2009 8:42 pm    Post subject: Reply with quote

ça donne ça :

Code:
root@gentux ~ # eix-update;
[...]
root@gentux ~ # eix -cI qt-*
[I] x11-libs/qt-core (4.5.3-r2(4)@01/11/2009): The Qt toolkit is a comprehensive C++ application development framework
[I] x11-libs/qt-gui (4.5.3-r2(4)@01/11/2009): The GUI module for the Qt toolkit
[I] x11-libs/qt-qt3support (4.5.3(4)@02/11/2009): The Qt3 support module for the Qt toolkit
[I] x11-libs/qt-script (4.5.3-r1(4)@01/11/2009): The ECMAScript module for the Qt toolkit
[I] x11-libs/qt-sql (4.5.3(4)@02/11/2009): The SQL module for the Qt toolkit
[I] x11-libs/qt-svg (4.5.3-r1(4)@01/11/2009): The SVG module for the Qt toolkit
Found 6 matches.


ça veut dire quoi ?
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Mon Nov 02, 2009 10:02 pm    Post subject: Reply with quote

A mon avis c'était un bug de portage, parce-que sans rien toucher de ma part, j'ai fait un emerge --sync et maintenant ça marche :D

Génial !!

Merci quand meme a tous ceux qui ont essayé de m'aider ;)
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Tue Nov 03, 2009 9:09 pm    Post subject: Reply with quote

Ca y est, la compilation est finie.

Y'a pas à dire, quand même, on a beau critiquer KDE 4 : purée c'que c'est beau !!!
Ca fait péter le steak :D

Par contre, j'ai beau avoir installé le paquet kde-i18n et avoir (dans mon make.conf) la variable LINGUAS="fr", bah j'ai toujours KDE 4 en anglais, c'était pas le cas avec KDE 3.5... Normal ?
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Tue Nov 03, 2009 9:17 pm    Post subject: Reply with quote

kde-l10n pour kde4. ça a été renommé
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
Saimoun
n00b
n00b


Joined: 28 Aug 2009
Posts: 70
Location: Evry

PostPosted: Thu Nov 05, 2009 9:48 am    Post subject: Reply with quote

Nickel, c'était bien ça ^^
Ca m'étonne quand même que le paquet ne soit pas masqué, étant donné que KDE 3.5 l'est... M'enfin bon.
_________________
Saimoun, nouveau dans le monde de Gentoo :)

--- Espace perso : http://www.saimoun.fr/ ---
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum