Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Странности с сетевыми интефейсами после обновления
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
someday
n00b
n00b


Joined: 31 Oct 2009
Posts: 2

PostPosted: Sat Oct 31, 2009 9:51 pm    Post subject: Странности с сетевыми интефейсами после обновления Reply with quote

Обновлял последний раз систему месяцев 7-8 назад, т.к. Gentoo использую в качестве роутеров. Все было нормально. Захотелось мне к роутерам прицепить ESFQ. Понадобилось обновить iproute2,kernel и т.д. Посмотрел я что сейчас gcc-4,3,4, у меня был 4,1,2. Поэтому обновил sytem и перекомпилировал его(согласно хендбуку), также поступил и с world. После обновления началась какая-то свистопляска с сетью.

Большие пинги(роутер без нагрузки)

PING 10.10.1.2 (10.10.1.2) 56(84) bytes of data.
64 bytes from 10.10.1.2: icmp_seq=1 ttl=64 time=5.43 ms
64 bytes from 10.10.1.2: icmp_seq=2 ttl=64 time=0.186 ms
64 bytes from 10.10.1.2: icmp_seq=3 ttl=64 time=27.5 ms
64 bytes from 10.10.1.2: icmp_seq=4 ttl=64 time=0.188 ms
64 bytes from 10.10.1.2: icmp_seq=5 ttl=64 time=3.189 ms
64 bytes from 10.10.1.2: icmp_seq=6 ttl=64 time=27.5 ms
64 bytes from 10.10.1.2: icmp_seq=7 ttl=64 time=27.5 ms
64 bytes from 10.10.1.2: icmp_seq=8 ttl=64 time=27.5 ms

И самое интересное, что когда идет компиляция чего-нибудь то пинги нормальные.
Заканчивается компиляция, опять пинги возрастают.
И постоянно проскакивает time=27.5 ms.

PING 10.10.1.2 (10.10.1.2) 56(84) bytes of data.
64 bytes from 10.10.1.2: icmp_seq=1 ttl=64 time=2.23 ms
64 bytes from 10.10.1.2: icmp_seq=2 ttl=64 time=0.186 ms
64 bytes from 10.10.1.2: icmp_seq=3 ttl=64 time=0.190 ms
64 bytes from 10.10.1.2: icmp_seq=4 ttl=64 time=0.188 ms
64 bytes from 10.10.1.2: icmp_seq=5 ttl=64 time=0.189 ms
64 bytes from 10.10.1.2: icmp_seq=6 ttl=64 time=0.178 ms
64 bytes from 10.10.1.2: icmp_seq=7 ttl=64 time=0.191 ms
^C
--- 10.10.1.2 ping statistics ---
7 packets transmitted, 7 received, 0% packet loss, time 6001ms
rtt min/avg/max/mdev = 0.178/0.478/2.230/0.715 ms

Пробывал заново собирать систему со stage-3, такая-же фигня с пингами.
Загружаюсь с лайф сиди или с минимал сиди - все нормально.

В чем может быть причина таких глюков, может в новых ядрах 2,6,30 нужно что-то
дополнительное указывать. Хотя грузился и на старом ядре 2,6,26-gentoo-r4 - непомогло.
Может быть что-то при обновлении пропустил?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum