Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO]installazione e X -configure ERRORE
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
noice
Guru
Guru


Joined: 05 Dec 2005
Posts: 473
Location: italia, Ischia

PostPosted: Mon Nov 02, 2009 10:33 pm    Post subject: Reply with quote

ah meglio cosi,pensavo fosse uscito un nuovo errore..per la guida si, segui quella :roll:
_________________
Noice

when you post remove comments
Code:
grep -vh '^[[:space:]]*\(#\|$\)' "$@"
Back to top
View user's profile Send private message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Tue Nov 03, 2009 2:34 pm    Post subject: Reply with quote

ecco il primo ostacolo quando emergo gnome con :
Code:
emerge gnome

ecco cosa mi esce
Code:
emerge: there are no ebuilds with USE flags to satisfy ">=sys-auth/pambase-20090430[consolekit,-gnome-keyring]".
!!! one of the following packages is required to complete your request:
- sys-auth/pambase-20090620.1-r1 (change USE: +consoleKit)
(dependency required by "gnome-base/gdm-2.20.10-r2" [ebuild])
(dependency required by "gnome-base/gnome-2.26.3" [ebuild])
(dependency required by "gnome" [argument])

e finisce l'installazione anche se non ha installato niente 3 secondi ed esce questo io ho come sempre una idea su cosa fare ma aspetto tuoi pareri siccome rischio di sballare tutto il lavoro fatto :S
_________________
My Site => http://www.kinginfet.net/
Back to top
View user's profile Send private message
noice
Guru
Guru


Joined: 05 Dec 2005
Posts: 473
Location: italia, Ischia

PostPosted: Tue Nov 03, 2009 2:35 pm    Post subject: Reply with quote

Code:
echo "sys-auth/pambase consolekit" >> /etc/portage/package.use

_________________
Noice

when you post remove comments
Code:
grep -vh '^[[:space:]]*\(#\|$\)' "$@"
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Tue Nov 03, 2009 3:41 pm    Post subject: Reply with quote

KinG-InFeT wrote:
ecco il primo ostacolo quando emergo gnome

...

Ma... ma... vuoi prendere qualcuno per i *BIIIPP* ? :evil:

1 problema = 1 topic

Questa discussione l'hai aperta perchè non riuscivi a configurare xorg-server, se hai risolto modifica il titolo della discussione aggiungendo il tag [RISOLTO].

Comunque ho la sensazione che tu abbia pochissima voglia di sforzarti a leggere quello che ti viene detto dal sistema, e di cercare di leggere per prima cosa la documentazione a disposizione.

E' troppo comodo, ad ogni piccolossimo problema con cui ci si scontra, venire quinel forum e scrivere "aiutatemi aiutatemi!".

Cerca di utilizzare questa risorsa in modo più intelligente e costruttivo.
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Tue Nov 03, 2009 3:48 pm    Post subject: Reply with quote

mio dio non l'avessi mai fatto ecco cosa mi esce
"apparte una sfilza di [ebuild N] ecco alla fine cosa mi dice":

Code:
!!! Multiple package instances withina single package slot have been pulled
!!! into the dependecy graph, resulting in a slot conflict:

sys-auth/pambase:0

   ('ebuild', '/' 'sys-auth/pambase-20090620.1-r1' , 'emerge') pulled in by
, '/','gnome-base/gdm-2.20.10-r2', 'emerge')
(and i more )

 ('installed','/','sys-auth/pambase-2090620.1-r1','noemerge') pulled in by
sys-auth/pambase required by ('build','/', 'app-admin/sudo-1.7.2_p1','merge')

Explanation:
    New USE are correctoly set, but --newuse wasn't requested, so an
installed package with incorrect USE happened to get pulled into the dependency graph. In other to solve this, eiher specify the --newuse option or explicity reinstall 'sys-auth/pambase:0'.

ma porca miseria :s
EDIT: mi sono accorto all'avvio del sistema che mi da un'errore nell'aprire il file radeon potrebe comportare malfunzionamenti?

EDIT2: INFATTI NON HO FINITO CON XORG-SERVER SICCOME NON MI CARICA I radeon :s
_________________
My Site => http://www.kinginfet.net/
Back to top
View user's profile Send private message
noice
Guru
Guru


Joined: 05 Dec 2005
Posts: 473
Location: italia, Ischia

PostPosted: Tue Nov 03, 2009 4:06 pm    Post subject: Reply with quote

come ti ha detto Scen, se il problema con la configurazione di Xorg e' risolto, aggiungi il tag al titolo ed apri un nuovo thread per il problema che hai con emerge gnome.
ps. devi postare l'output dell'errore che hai all'avvio, prova ad usare una penna usb cosi non devi ricopiarti a mano tutti gli errori
_________________
Noice

when you post remove comments
Code:
grep -vh '^[[:space:]]*\(#\|$\)' "$@"
Back to top
View user's profile Send private message
KinG-InFeT
Apprentice
Apprentice


Joined: 01 Oct 2009
Posts: 269
Location: Napoli

PostPosted: Tue Nov 03, 2009 4:10 pm    Post subject: Reply with quote

ok chedo scusa faccio subito
_________________
My Site => http://www.kinginfet.net/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum