Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
-u world
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
wan
n00b
n00b


Joined: 19 May 2003
Posts: 17
Location: Joinville - SC - Brasil

PostPosted: Mon Sep 01, 2003 4:55 pm    Post subject: -u world Reply with quote

Ja aconteceu com alguem ai?

la pelas tantas no emerge -u world.... acontece isto.

-DHAVE_CONFIG_H -I. -I. -I../.. -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 - I/u sr/include/libxml2 -pthread -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/inclu de -I../.. -O2 -mcpu=i686 -pipe -c lex._gst_parse_yy.c -MT libgstparse_la-lex._g s t_parse_yy.lo -MD -MP -MF .deps/libgstparse_la-lex._gst_parse_yy.TPlo -fPIC -D PIC
mv -f libgstparse_la-grammar.tab.o .libs/libgstparse_la-grammar.tab.lo
mv: cannot stat `libgstparse_la-grammar.tab.o': No such file or directory
make[5]: ** [libgstparse_la-grammar.tab.lo] Erro 1
make[5]: ** Esperando que outros processos terminem.
mv -f libgstparse_la-lex._gst_parse_yy.o .libs/libgstparse_la-lex._gst_parse_yy. lo
mv: cannot stat `libgstparse_la-lex._gst_parse_yy.o': No such file or directory
make[5]: ** [libgstparse_la-lex._gst_parse_yy.lo] Erro 1
make[5]: Leaving directory `/var/tmp/portage/gstreamer-0.6.2/work/gstreamer-0.6. 2/gst/parse'
make[4]: ** [all] Erro 2
make[4]: Leaving directory `/var/tmp/portage/gstreamer-0.6.2/work/gstreamer-0.6. 2/gst/parse'
make[3]: ** [all-recursive] Erro 1
make[3]: Leaving directory `/var/tmp/portage/gstreamer-0.6.2/work/gstreamer-0.6. 2/gst'
make[2]: ** [all] Erro 2
make[2]: Leaving directory `/var/tmp/portage/gstreamer-0.6.2/work/gstreamer-0.6. 2/gst'
make[1]: ** [all-recursive] Erro 1
make[1]: Leaving directory `/var/tmp/portage/gstreamer-0.6.2/work/gstreamer-0.6. 2'
make: ** [all] Erro 2

!!! ERROR: media-libs/gstreamer-0.6.2 failed.
!!! Function src_compile, Line 49, Exitcode 2
!!! compile failed

WAN:wan#
Back to top
View user's profile Send private message
FreakaZZoiD
n00b
n00b


Joined: 08 Oct 2003
Posts: 16

PostPosted: Wed Oct 08, 2003 10:59 pm    Post subject: Reply with quote

Isso acontecia comigo o tempo todo quando eu inventei de instalar a versão otimisada pro meu Athlon XP, só veio funcionar corretamente com o versão pra x86.
Back to top
View user's profile Send private message
domus-br
Apprentice
Apprentice


Joined: 27 May 2003
Posts: 292
Location: Niterói-RJ,Brasil

PostPosted: Thu Oct 09, 2003 1:22 pm    Post subject: Reply with quote

de vez em quando da umas pauleira sinistra no gentoo aqui comigo tb, estou tentando montar um server num pentium2 400MHZ, e o emerge -u wolrd nao está conseguindo passar do glibc, chega num momento e da um erro parecido com este mencionado neste topico,


estou usando otimizaçao march=pentium2 -03 -pipe

so queria saber os motiivos
:roll:

lembro que ja instalei gentoo numa outra oportunidade com essa mesma otimizaçao e tinha sido com exito

t+
_________________
http://www.mozilla.org.br

"Este site só funciona com browser IE 5 ou superior"
O Mozilla é superior!!
:=:=:=:=:=:
Forumgdh
LinuxBsd
Back to top
View user's profile Send private message
Web
n00b
n00b


Joined: 10 Jun 2003
Posts: 26
Location: Blumenau/Santa Catarina/Brasil

PostPosted: Thu Oct 09, 2003 4:25 pm    Post subject: Reply with quote

Eu também estava com alguns problemas na compilação de uma boa parte dos programas e resolvi fazer uma nova instalação.

De repente a minha nova instalação começou a apresentar o mesmo problema. Lembrei que começou a acontecer após uma recompilação do kernel. Para ter certeza que era isso, eu fiz o boot pelo LiveCD e com chroot na partição com o sistema instalado, eu tentei compilar os programas que não compilavam e funcionou.

Daí eu recompilei o kernel com as opções padrão, apenas acrescentando algumas específicas para mim e está funcionando até agora, sem nenhum programa que não consegui compilar.

Só não descobri qual(is) opção(ões) do kernel que causavam o problema. :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum