Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
samba swat
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
chaseguard
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2004
Posts: 131

PostPosted: Sun Oct 25, 2009 3:47 pm    Post subject: samba swat Reply with quote

Is anyone using samba 3.4.2 getting swat to work? I recently upgraded but cannot make swat work. I get "500 Server Error
chdir failed - the server is not configured correctly." This indicates that swat is indeed connecting through xinted, but something in samba is messed. Otherwise, the file shares and all else is OK. Needless to say I googled and bug checked without success. There are others who have this issue, but no clear resolution.
Back to top
View user's profile Send private message
Xamindar
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1155
Location: California

PostPosted: Wed Dec 09, 2009 8:30 am    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-p-6089864.html#6089864
Back to top
View user's profile Send private message
timeBandit
Bodhisattva
Bodhisattva


Joined: 31 Dec 2004
Posts: 2671
Location: here, there or in transit

PostPosted: Wed Dec 09, 2009 4:42 pm    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads.
See above.
_________________
Plants are pithy, brooks tend to babble--I'm content to lie between them.
Super-short f.g.o checklist: Search first, strip comments, mark solved, help others.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum