Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kopete 0.70 con kde 4.3 no MSN e altri protocolli..[risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sun Oct 25, 2009 12:12 pm    Post subject: Kopete 0.70 con kde 4.3 no MSN e altri protocolli..[risolto] Reply with quote

Come da titolo sono passato da kde 3.5 a 4.3 utilizzando prima pidgin (su kde 3.5) per i problemi noti di compatibilità, poi kopete 0.70.
Avviato però scopro che mi permette di utilizzare solo i servizi jabber e sms escludendomi tutto il resto.
Leggo su bugzilla che ci sono problemi, ma diversi da questo, quindi mi chiedo: la situazione non è nota perchè nessuno l'ha mai segnalato, oppure è solo un mio problema?


Last edited by mrl4n on Sun Oct 25, 2009 2:53 pm; edited 1 time in total
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Sun Oct 25, 2009 12:53 pm    Post subject: Reply with quote

Code:

* kde-base/kopete
    layman:                  (3.5.9 (in ::arcon))X {:3.5} (4.3.72 (in ::kde))X {:4.4} (4.3.9999 (in ::kde))X {:4.3} (9999 (in ::kde))X {:live}
    gentoo:                  3.5.10 3.5.10-r2 3.5.10-r4 {:3.5} 4.2.4(~) 4.2.4-r1(~) {:4.2} 4.3.1 4.3.2(~) {:4.3}
    installed:               4.3.2* {:4.3}
    Description:             KDE multi-protocol IM client
    Homepage:                http://www.kde.org/
    License:                 GPL-2
    Installed time:          Fri Oct  9 17:30:19 2009
    Use flags:               (addbookmarks) (-aqua) (autoreplace) (-bonjour) (contactnotes) (-debug) (-facebook) (-gadu) (-groupwise) (handbook) (highlight) (history) (jabber) (-kdeprefix) (-latex) (-meanwhile) (msn) (nowlistening) (-oscar) (-otr) (pipes) (privacy) (-qq) (-skype) (ssl) (statistics) (-testbed) (texteffect) (translator) (urlpicpreview) (v4l2) (-webpresence) (winpopup) (-yahoo)
    From repositories:       gentoo
    Installed using:         paludis-0.40.1

Key to mask reasons:

* X: unavailable
* ~: keyword (unstable accepted)

_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sun Oct 25, 2009 1:00 pm    Post subject: Reply with quote

Quindi se non ho capito male, un'emerge con una flag USE per ogni servizio che intendo usare...possibile?
Back to top
View user's profile Send private message
table
Apprentice
Apprentice


Joined: 17 Feb 2007
Posts: 279
Location: Gazzaniga (BG) Italy

PostPosted: Sun Oct 25, 2009 2:51 pm    Post subject: Reply with quote

mrl4n wrote:
Quindi se non ho capito male, un'emerge con una flag USE per ogni servizio che intendo usare...possibile?


:roll:
_________________
Pulisci l'html con:
Code:
sed 's/<[Bb][Rr][ \t]*\/*>/\n/g;s/<\/*[^>]\+\/*>//g'

skype: matteopinguino
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Sun Oct 25, 2009 2:52 pm    Post subject: Reply with quote

Bene, grazie...:D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum