Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] dopo l'aggiornamento gnome non termina la sessione
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Wed Oct 21, 2009 5:54 pm    Post subject: [RISOLTO] dopo l'aggiornamento gnome non termina la sessione Reply with quote

ciao ragazzi, per fortuna non ho grossi problemi con la mia gentoo, ma quando li ho sono parecchio fastidiosi.

Ho aggiornato gnome alle 2.26, ma da quel momento non termina più la sessione se tento di riavviare o arrestare il sistema: chiude le finestre, ma poi non va più avanti. Se invece termino soltanto la sessione da Sistema-> termina sessione non ho problemi e posso tranquillamente arrestare/riavviare il sistema da gdm. Ho pensato ad un problema di configurazione utente, ma anche creando un utente nuovo ho lo stesso problema.

Ho provato a "smanettare" tra gli /etc ma non ho risolto niente...uff


Last edited by uoslagelo on Sat Oct 24, 2009 12:01 pm; edited 1 time in total
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Wed Oct 21, 2009 6:54 pm    Post subject: Reply with quote

Capita sistematicamente ad ogni aggiornamento di gnome, fino a che ricompilando il pacchetto giusto tutto riprende a funzionare. Non so dirti quale sia la causa, però, prova a ricompilare gnome-session e dintorni.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Fri Oct 23, 2009 5:53 pm    Post subject: Reply with quote

non so se ho afferrato a pieno il tuo problema ma a sistema avviato puoi lanciare da root
Code:
console-kit-daemon
? poi prova a spegnere
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Sat Oct 24, 2009 8:58 am    Post subject: Reply with quote

ago88 wrote:
non so se ho afferrato a pieno il tuo problema ma a sistema avviato puoi lanciare da root
Code:
console-kit-daemon
? poi prova a spegnere


hai fatto bingo!!! grazie. Hai avuto anche tu questo problema?
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sun Oct 25, 2009 9:46 am    Post subject: Reply with quote

sisi ora ti resta che dare (se non l'hai già fatto)
Code:
rc-update add consolekit default

in modo da avviarlo e non avere piu nessun problema
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Tue Oct 27, 2009 5:09 pm    Post subject: Reply with quote

lo avevo messo in boot, ma va bene lo stesso :D :D grazie mille
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum