Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Portage] /etc/portage supprimé accidentellement
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Mox
n00b
n00b


Joined: 20 Dec 2008
Posts: 21

PostPosted: Wed Oct 21, 2009 1:23 pm    Post subject: Reply with quote

# emerge -puDNv world, dans ça :

Code:
 emerge -puDNv world

These are the packages that would be merged, in order:

Calculating world dependencies /
!!! All ebuilds that could satisfy ">=dev-lang/python-2.5" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-lang/python-2.5.4-r3 (masked by: required EAPI 1, supported EAPI 0)
- dev-lang/python-2.6.2-r1 (masked by: required EAPI 2, supported EAPI 0)
- dev-lang/python-2.6.2-r2 (masked by: required EAPI 2, supported EAPI 0)
- dev-lang/python-3.1.1-r1 (masked by: required EAPI 2, supported EAPI 0)
- dev-lang/python-2.6.3 (masked by: required EAPI 2, supported EAPI 0)

For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
(dependency required by "sys-apps/portage-2.1.6.13" [ebuild])



!!! Problem resolving dependencies for sys-apps/man-pages
!!! Depgraph creation failed.


Visiblement y'a un sérieux problème. Je vais voir si ovh propose quelque chose pour sa distribution.
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8070
Location: ~Brussels - Belgique

PostPosted: Wed Oct 21, 2009 1:27 pm    Post subject: Reply with quote

Apparemment, tu pars d'une distribution très ancienne. La mettre à jour en tant que débutant risque d'être très douloureux. Ce serait plus facile de partir d'un stage provenant de la 10.0...
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Wed Oct 21, 2009 9:20 pm    Post subject: Reply with quote

Et plus qu'ancienne 8O ...python-2.4 donc migration de 2 slots (et je parle pas de gcc) etc,
Il court aux enmerd** en cascade là ! :(

@Mox: ton problème initial était que tu avais supprimé des fichiers/rep. par erreur mais sans préciser ce que tu voulais faire... souhaites-tu vraiment mettre ton serveur up-to-date ? si oui, as-tu des contraintes particulières ? (de temps ou de disponibilité de service, une infra de recette pour un plan de migration si c'est en usage pro, etc )

On est pas un SAV ni un support pro (encore moins pour une Release2 OVH :twisted: ) mais pour t'aider malgré tout et vu la tournure que ça prend, je m'en voudrais qu'on t'envoi tous "au carton" sur qqch de bancal (et oui c'est pas une gentoo pur-sang que tu as là) avec des heures de compilation sans être certain que tu maitrises tout derrière :wink:

edit: typos... çà recommence :s
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Mox
n00b
n00b


Joined: 20 Dec 2008
Posts: 21

PostPosted: Wed Oct 21, 2009 9:23 pm    Post subject: Reply with quote

Un énorme merci à vous tous d'avoir essayé de m'aider, je viens de trouvé la solution du siècle : Je vire cette version, je suis en train de réinstaller une autre distribution :D :D :D Y'a pas meiux :lol:
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Wed Oct 21, 2009 9:27 pm    Post subject: Reply with quote

Mox wrote:
Un énorme merci à vous tous d'avoir essayé de m'aider, je viens de trouvé la solution du siècle : Je vire cette version, je suis en train de réinstaller une autre distribution :D :D :D Y'a pas meiux :lol:

C'est... une solution en effet. Enfin quand je dis solution... bon, l'essentiel c'est que tu sois content et saches ou tu vas hein ?

Bon courage pour la suite :)
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum