Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[XFCE-4] Perte d'apparence avec compiz-fusion (Résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
nexus6
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jan 2007
Posts: 92

PostPosted: Sun Oct 04, 2009 5:10 pm    Post subject: [XFCE-4] Perte d'apparence avec compiz-fusion (Résolu) Reply with quote

Bonsoir à tous les gentoistes !

Voilà, je rencontre un petit souci suite à l'installation de compiz-fusion.

En effet, quelques fois je le désactive pour jouer à des jeux Open-GL natif ou pour jouer à des jeux sous wine.

Je n'ai pas trouvé d'autre moyen plus efficace que de "killer" manuellement les processus, mais là où cela me géne un peu, c'est que les fenêtres XFCE-4 n'ont plus de barre de titre qui apparait, et parfois le curseur de la souris se transforme en croix.

C'est un peu génant et franchement pas ergonomique du tout :?

Auriez-vous quelques conseils à me donner afin que je puisse retrouver l'apparence de base XFCE-4 ?

J'ai par ailleur testé de désinstaller compiz-fusion, mais cela ne résoud rien.

Par avance merci pour vos précieux conseils :)


Last edited by nexus6 on Sun Oct 04, 2009 5:54 pm; edited 1 time in total
Back to top
View user's profile Send private message
GentooUser@Clubic
l33t
l33t


Joined: 01 Nov 2004
Posts: 829

PostPosted: Sun Oct 04, 2009 5:28 pm    Post subject: Reply with quote

x11-apps/fusion-icon (c'est un programme qui lance automatiquement compiz quand il démarre et qui se loge dans la zone de notification pour proposer quelques options utiles comme la sélection du WM)

Sinon Compiz étant lui-même un Window Manager tu peut le tuer proprement et le remplacer par xfwm avec la commande :
Code:
xfwm4 --replace

Et ça marche avec tous les WM :
Code:
metacity --replace
kwin --replace
compiz --replace
...
Back to top
View user's profile Send private message
nexus6
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jan 2007
Posts: 92

PostPosted: Sun Oct 04, 2009 5:53 pm    Post subject: Résolu ! Reply with quote

Mais c'est super ça !

Je me doutais qu'il fallait mettre "wm" --replace, mais vu que je ne connaissais pas le nom de la wm pour XFCE-4, je m'en sortais plus :roll:

Un grand merci à toi GentooUser ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum