Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Impostazioni Window Manager Xfwm
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Fri Sep 18, 2009 11:13 pm    Post subject: Impostazioni Window Manager Xfwm Reply with quote

Non so perchè ma adesso su un'utenza mi carica diversamente la barra in cima alla finestra! Quella con i pulsanti per chiuderla, parcheggiarla, ecc.. Adesso posto uno screenshot di come dovrebbe essere:

http://yfrog.com/0rscreenshot3pcp

Dopo loggo con l'altra utenza e ne posto una di come me le carica lì!
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Fri Sep 18, 2009 11:27 pm    Post subject: Reply with quote

C'è un altro modo oltre a imageshack per postare screenshot? Perchè da quell'altra utenza se vado lì dopo aver cliccato su host it! mi carica una pagina totalmente grigia! Altrimenti da qui posso arrivare allo screenshot salvato di là?
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Fri Sep 18, 2009 11:36 pm    Post subject: Reply with quote

Per me va bene anche se mi dite un altro window manager da installare, ce n'è uno predefinito di Gentoo?
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sat Sep 19, 2009 5:51 pm    Post subject: Reply with quote

come WM direi dwm pekwm xmonad se preferisci un DE ci sono i vari gnome kde xfce
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sat Sep 19, 2009 7:51 pm    Post subject: Reply with quote

Visto che nell'altra utenza non mi visualizza correttamente la barra superiore delle finestre e per questo non riesco nè a ridimensionarle nè a spostarle, per risolvere mi conviene disinstallare e reinstallare il window manager (ho xfce4) o smanettare con le impostazioni? E' da poco che uso Linux, quindi non so proprio come muovermi, ho provato a cercare su Google ma ancora non ho trovato niente!
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Sat Sep 19, 2009 7:58 pm    Post subject: Reply with quote

reinstallare il wm non servirebbe a nulla.
cerca nella tua home, tra i file nascosti, la cartella di consigurazione di xfce e rimuovila. Dovrebbe essere ~/.xfce4 o qualcosa del genere. Poi riavvia xfce.

Se non risolvi così, prova a lanciare revdep-rebuild, forse ti risolve qualche incongruenza.
_________________
LP
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sat Sep 19, 2009 11:18 pm    Post subject: Reply with quote

lucapost wrote:
reinstallare il wm non servirebbe a nulla.
cerca nella tua home, tra i file nascosti, la cartella di consigurazione di xfce e rimuovila. Dovrebbe essere ~/.xfce4 o qualcosa del genere. Poi riavvia xfce.

Se non risolvi così, prova a lanciare revdep-rebuild, forse ti risolve qualche incongruenza.


Io la cartella .xfce4 l'avevo già rimossa, ma come faccio poi a riavviare xfce?
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sat Sep 19, 2009 11:30 pm    Post subject: Reply with quote

Ho provato con il revdep-rebuild, ma a un certo punto ha cominciato a fare "bip"-"bip"-"bip".. ecc. ecc. e sono apparse delle scritte rosse! Se può essere utile lo rifaccio e vedo meglio cosa c'era scritto, ora non ricordo...
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Sun Sep 20, 2009 8:03 am    Post subject: Reply with quote

da root lancia in ordine:
Code:
emerge -uND world
revdep-rebuild

se il secondo comando non termina a buon fine, posta l'output che proviamo a risolvere il problema.
visto che ci sei, posta anche l'output di
Code:
emerge --info

_________________
LP
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Sun Sep 20, 2009 9:50 am    Post subject: Reply with quote

MrFranky wrote:
E' da poco che uso Linux

Se sei su gentoo ti consiglio vivamente di fare più pratica con altre distro più a portata di mano, in più hai installato da livecd o seguendo l'handbook?
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2410
Location: イタリアのロディで

PostPosted: Sun Sep 20, 2009 10:23 am    Post subject: Reply with quote

ago88 wrote:
MrFranky wrote:
E' da poco che uso Linux

Se sei su gentoo ti consiglio vivamente di fare più pratica con altre distro più a portata di mano, in più hai installato da livecd o seguendo l'handbook?


Ci incontriamo ancora! :lol:

Qui non sono d'accordo con te, io ho iniziato da Gentoo e con pazienza ora non potrei farne senza.
Basta installare seguendo l'handbook e bazzicare questo splendido forum.
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sun Sep 20, 2009 1:22 pm    Post subject: Reply with quote

Finalmente riesco ad usare nuovamente imageshack anche sull'utenza che mi sta dando quel problema! Almeno posto uno screenshot di entrambe:

http://yfrog.com/0rscreenshot3pcp

http://yfrog.com/0yscreenshot2bmp

Quote:
Se sei su gentoo ti consiglio vivamente di fare più pratica con altre distro più a portata di mano, in più hai installato da livecd o seguendo l'handbook?


L'installazione l'ha fatta un mio amico, ma ora non posso chiedere aiuto a lui perchè è in Olanda! Ora provo a lanciare quei comandi e vedo cosa fa!
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sun Sep 20, 2009 2:16 pm    Post subject: Reply with quote

Allora, ecco l'output di emerge - uND world:

frank@ketch ~ $ sudo -s -H
Password:
ketch frank # emerge -uND world

* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Calculating dependencies... done!
[ebuild U ] sys-apps/portage-2.1.6.11 [2.1.6.7]
*** Portage will stop merging at this point and reload itself,
then resume the merge.
[ebuild U ] dev-util/pkgconfig-0.23 [0.22]
[ebuild U ] dev-libs/expat-2.0.1-r1 [2.0.1]
[ebuild U ] app-arch/lzma-utils-4.32.7 [4.32.6]
[ebuild U ] sys-devel/gnuconfig-20080928 [20080123]
[ebuild U ] dev-db/sqlite-3.6.12 [3.5.3]
[ebuild U ] app-arch/bzip2-1.0.5-r1 [1.0.5]
[ebuild R ] app-misc/pax-utils-0.1.19 USE="-caps*"
[ebuild U ] sys-devel/autoconf-wrapper-6 [4-r3]
[ebuild U ] dev-libs/libebml-0.7.8-r1 [0.7.7-r1]
[ebuild U ] app-arch/unzip-5.52-r2 [5.52-r1]
[ebuild U ] dev-libs/gmp-4.2.4 [4.2.1]
[ebuild U ] app-arch/cpio-2.9-r2 [2.9-r1]
[ebuild N ] media-libs/openjpeg-1.3 USE="-tools"
[ebuild N ] app-text/poppler-data-0.2.1
[ebuild U ] app-admin/python-updater-0.5 [0.2]
[ebuild U ] sys-libs/timezone-data-2009c [2007k]
[ebuild N ] sys-fs/sysfsutils-2.1.0
[ebuild U ] dev-libs/libevent-1.4.9 [1.3a]
[ebuild U ] dev-libs/eventlog-0.2.9 [0.2.5]
[ebuild U ] app-forensics/chkrootkit-0.48-r1 [0.47]
[ebuild U ] app-arch/p7zip-4.58 [4.57]
[ebuild U ] app-arch/unrar-3.8.5 [3.7.8]
[ebuild U ] sys-fs/mdadm-2.6.8 [2.6.4-r1]
[ebuild R ] sys-devel/patch-2.5.9 USE="(-build%)"
[ebuild U ] net-misc/dhcpcd-4.0.7 [3.2.3] USE="compat%*"
[ebuild U ] net-analyzer/dnstracer-1.9 [1.8]
[ebuild U ] dev-util/strace-4.5.18 [4.5.16-r1]
[ebuild U ] sys-devel/m4-1.4.12 [1.4.11]
[ebuild U ] sys-kernel/linux-headers-2.6.27-r2 [2.6.23-r3]
[ebuild U ] dev-libs/nspr-4.7.4 [4.7.3]
[ebuild U ] dev-libs/libpcre-7.8 [7.6] USE="bzip2*"
[ebuild U ] sys-apps/sandbox-1.6-r2 [1.2.18.1-r2]
[ebuild U ] app-arch/rpm2targz-9.0.0.3g [9.0-r6]
[ebuild U ] dev-libs/mpfr-2.4.1_p1 [2.2.0_p16]
[ebuild U ] dev-libs/nss-3.12.2 [3.12.2_rc1]
[ebuild U ] media-libs/libpng-1.2.35 [1.2.26-r1]
[ebuild U ] sys-apps/pciutils-3.0.2 [2.2.10]
[ebuild R ] sys-fs/lvm2-2.02.36 USE="-clvm* (-gulm%)"
[ebuild U ] dev-libs/libgcrypt-1.4.4 [1.4.0-r1]
[ebuild U ] gnome-base/gnome-common-2.24.0 [2.20.0]
[ebuild U ] sys-process/lsof-4.81-r2 [4.78-r1] USE="(-selinux)"
[ebuild U ] app-admin/eselect-opengl-1.0.6-r1 [1.0.5]
[ebuild U ] app-admin/eselect-ctags-1.8 [1.3]
[ebuild N ] app-admin/eselect-xvmc-0.1
[ebuild U ] app-admin/eselect-emacs-1.8 [1.3-r2]
[ebuild U ] sys-apps/debianutils-2.28.5 [2.28.2]
[ebuild N ] app-emacs/emacs-common-gentoo-1.0 USE="X"
[ebuild U ] sys-devel/flex-2.5.35 [2.5.33-r3]
[ebuild U ] sys-apps/gawk-3.1.6 [3.1.5-r5]
[ebuild U ] sys-apps/findutils-4.4.0 [4.3.13]
[ebuild U ] dev-lang/yasm-0.7.2 [0.7.1]
[ebuild U ] media-libs/libexif-0.6.17 [0.6.16-r1]
[ebuild U ] sys-apps/net-tools-1.60_p20071202044231-r1 [1.60-r13]
[ebuild U ] sys-devel/binutils-2.18-r3 [2.18-r1]
[ebuild N ] media-plugins/gst-plugins-taglib-0.10.8
[ebuild U ] sys-auth/pambase-20081028 [20080318] USE="sha512%* -gnome-keyring* -ssh%"
[ebuild NS ] sys-kernel/gentoo-sources-2.6.28-r5 [2.6.22-r8] USE="-build -symlink"
[ebuild U ] sys-fs/udev-124-r2 [119]
[ebuild U ] sys-apps/man-1.6f-r3 [1.6f-r1] USE="-lzma%"
[ebuild U ] sys-apps/module-init-tools-3.5 [3.4]
[ebuild U ] sys-fs/fuse-2.7.4 [2.7.0]
[ebuild R ] media-plugins/gst-plugins-meta-0.10-r2 USE="-a52* -dvb* -dvd* -ffmpeg* -flac* -mad* -mpeg* -ogg* -theora* -vorbis* -xv*"
[ebuild U ] sys-devel/autoconf-2.63 [2.61-r2]
[ebuild U ] sys-devel/automake-1.10.2 [1.10.1]
[ebuild U ] x11-misc/util-macros-1.2.1 [1.1.5]
[ebuild U ] sys-libs/db-4.5.20_p2-r1 [4.5.20_p2]
[ebuild U ] sys-apps/attr-2.4.43 [2.4.39]
[ebuild U ] media-libs/audiofile-0.2.6-r4 [0.2.6-r3]
[ebuild U ] net-libs/libpcap-0.9.8-r2 [0.9.8]
[ebuild R ] media-libs/gd-2.0.35 USE="-fontconfig* -png* -truetype* -xpm*"
[ebuild U ] sys-apps/usbutils-0.73 [0.72-r4] USE="zlib%*"
[ebuild U ] media-libs/libtheora-1.0 [1.0_beta3-r1] USE="-encode*"
[ebuild R ] media-libs/speex-1.2_beta3_p2 USE="-ogg* -sse*"
[ebuild U ] net-proxy/tsocks-1.8_beta5-r3 [1.8_beta5-r2]
[ebuild U ] dev-libs/geoip-1.4.5 [1.4.0-r1]
[ebuild U ] net-proxy/privoxy-3.0.10 [3.0.8]
[ebuild U ] x11-proto/xproto-7.0.14 [7.0.10]
[ebuild U ] x11-proto/randrproto-1.2.2 [1.2.1]
[ebuild U ] x11-proto/renderproto-0.9.3 [0.9.2]
[ebuild U ] x11-proto/xf86driproto-2.0.4 [2.0.3]
[ebuild U ] x11-proto/inputproto-1.5.0 [1.4.2.1]
[ebuild U ] x11-libs/libdrm-2.4.5 [2.3.0]
[ebuild U ] sys-apps/acl-2.2.47 [2.2.45]
[ebuild U ] media-sound/esound-0.2.41 [0.2.38-r1]
[ebuild U ] x11-libs/xtrans-1.2.3 [1.0.3]
[ebuild U ] x11-libs/pixman-0.14.0-r1 [0.10.0] USE="(-altivec) -mmx% -sse2%"
[ebuild N ] x11-proto/dri2proto-1.99.3
[ebuild U ] x11-proto/printproto-1.0.4 [1.0.3]
[ebuild U ] x11-proto/xextproto-7.0.4 [7.0.2]
[ebuild U ] x11-libs/libXau-1.0.4 [1.0.3]
[ebuild U ] net-misc/rsync-3.0.5 [3.0.2]
[ebuild U ] x11-apps/sessreg-1.0.4 [1.0.3]
[ebuild U ] x11-apps/rgb-1.0.3 [1.0.1]
[ebuild U ] x11-libs/libX11-1.1.5 [1.1.3]
[ebuild U ] x11-libs/libXext-1.0.4 [1.0.3]
[ebuild U ] media-libs/freetype-2.3.9-r1 [2.3.5-r2] USE="-fontforge% -utils*"
[ebuild U ] sys-apps/dbus-1.2.3-r1 [1.1.20]
[ebuild U ] x11-libs/libXrender-0.9.4 [0.9.2]
[ebuild U ] x11-libs/libxkbfile-1.0.5 [1.0.4]
[ebuild U ] x11-apps/luit-1.0.3 [1.0.2]
[ebuild U ] x11-libs/libXmu-1.0.4 [1.0.3]
[ebuild U ] media-libs/fontconfig-2.6.0-r2 [2.5.0-r1]
[ebuild U ] x11-libs/libXrandr-1.2.3 [1.2.1]
[ebuild U ] x11-libs/libXi-1.2.1 [1.1.3]
[ebuild U ] x11-libs/libXv-1.0.4 [1.0.3]
[ebuild U ] x11-libs/libXxf86vm-1.0.2 [1.0.1]
[ebuild U ] x11-apps/mkfontscale-1.0.5 [1.0.3]
[ebuild U ] x11-libs/libXfont-1.3.4 [1.3.1-r1]
[ebuild U ] x11-libs/libXinerama-1.0.3 [1.0.2]
[ebuild U ] x11-libs/libXScrnSaver-1.1.3 [1.1.2]
[ebuild U ] x11-apps/xkbcomp-1.0.5 [1.0.3]
[ebuild U ] media-video/ffmpeg-0.4.9_p20090201 [0.4.9_p20081014] USE="alsa%* -3dnow% -aac* -amr* -dirac* -encode* -gsm* -mmx* -mmxext* -mp3* -network* -oss% -schroedinger* -sdl* -speex% -theora* -threads* -vorbis* -x264* -xvid*"
[ebuild U ] dev-libs/DirectFB-1.2.7 [0.9.25.1] USE="X%* sysfs*"
[ebuild R ] media-libs/imlib2-1.4.2-r1 USE="-gif* -mmx* -mp3* -png* -tiff*"
[ebuild U ] x11-libs/libXaw-1.0.5 [1.0.4]
[ebuild U ] media-libs/mesa-7.3-r1 [6.5.2-r1] VIDEO_CARDS="intel* mach64* mga* r128* radeon* savage* sis* tdfx* trident* via*"
[ebuild U ] x11-libs/libXft-2.1.13 [2.1.12]
[ebuild U ] x11-apps/xauth-1.0.3 [1.0.2]
[ebuild U ] x11-apps/xrdb-1.0.5 [1.0.4]
[ebuild U ] x11-apps/mkfontdir-1.0.4 [1.0.3]
[ebuild N ] x11-libs/libXvMC-1.0.4 USE="-debug"
[ebuild U ] x11-apps/xprop-1.0.4 [1.0.3]
[ebuild U ] x11-wm/twm-1.0.4 [1.0.3]
[ebuild R ] media-libs/libggi-2.2.2 USE="-aalib* -directfb* -mmx*"
[ebuild U ] x11-apps/xrandr-1.2.3 [1.2.2]
[ebuild U ] x11-apps/xmessage-1.0.2-r1 [1.0.2]
[ebuild U ] x11-apps/xclock-1.0.3-r1 [1.0.3]
[ebuild U ] x11-apps/mesa-progs-7.3 [7.0.1]
[ebuild U ] x11-terms/xterm-242 [239] USE="-truetype*"
[ebuild R ] x11-wm/fluxbox-1.0.0-r2 USE="-gnome* -kde* -truetype* -xinerama*"
[ebuild U ] sys-devel/libperl-5.8.8-r2 [5.8.8-r1]
[ebuild U ] dev-lang/perl-5.8.8-r5 [5.8.8-r4]
[ebuild U ] dev-perl/XML-Parser-2.36 [2.34-r1]
[ebuild U ] dev-libs/libtasn1-1.8 [1.2]
[ebuild U ] perl-core/Storable-2.18 [2.16]
[ebuild U ] perl-core/Test-Simple-0.80 [0.70]
[ebuild U ] perl-core/Test-Harness-3.10 [2.64]
[ebuild R ] sys-apps/help2man-1.36.4 ELIBC="(glibc%*)"
[ebuild U ] dev-lang/nasm-2.05.01 [0.98.39-r3]
[ebuild U ] dev-util/intltool-0.40.5 [0.35.5]
[ebuild U ] net-libs/gnutls-2.6.6 [2.0.4] USE="cxx%* -bindist%"
[ebuild R ] media-libs/flac-1.2.1-r3 USE="-sse*"
[ebuild U ] virtual/perl-Test-Simple-0.80 [0.70]
[ebuild U ] virtual/perl-Storable-2.18 [2.16]
[ebuild U ] x11-misc/xkeyboard-config-1.5 [1.1]
[ebuild U ] media-libs/libsndfile-1.0.19 [1.0.17-r1] USE="-minimal%"
[ebuild U ] dev-libs/openssl-0.9.8k [0.9.8g]
[ebuild U ] net-misc/wget-1.11.3 [1.11.1]
[ebuild U ] mail-mta/ssmtp-2.62-r4 [2.61-r2] USE="-maxsysuid%"
[ebuild U ] net-misc/tor-0.2.0.34 [0.1.2.19-r2] USE="bundledlibevent%*"
[ebuild U ] app-crypt/johntheripper-1.7.3.1 [1.7.2-r3] USE="-minimal% -mpi%"
[ebuild U ] x11-misc/icon-naming-utils-0.8.7 [0.8.6]
[ebuild U ] x11-themes/gnome-icon-theme-2.24.0 [2.22.0]
[ebuild U ] dev-libs/glib-2.18.4-r1 [2.16.5] USE="-doc%"
[ebuild U ] dev-libs/atk-1.24.0 [1.22.0]
[ebuild U ] dev-libs/libIDL-0.8.12 [0.8.11]
[ebuild U ] gnome-base/libgtop-2.24.4 [2.22.3]
[ebuild U ] app-admin/syslog-ng-2.1.3 [2.0.9] USE="-sql%"
[ebuild U ] gnome-base/orbit-2.14.16 [2.14.13]
[ebuild U ] x11-libs/qt-core-4.4.2-r2 [4.4.2] USE="glib* iconv%* -custom-cxxflags% -pch*"
[ebuild R ] x11-libs/qt-dbus-4.4.2 USE="-custom-cxxflags% -pch*"
[ebuild R ] x11-libs/qt-script-4.4.2 USE="-custom-cxxflags% -pch*"
[ebuild U ] x11-libs/qt-sql-4.4.2-r1 [4.4.2] USE="iconv%* -custom-cxxflags% -odbc* -pch*"
[ebuild U ] dev-libs/libxml2-2.7.3 [2.7.2-r1]
[ebuild U ] dev-libs/dbus-glib-0.76 [0.74]
[ebuild U ] x11-libs/cairo-1.8.6-r1 [1.6.4-r1] USE="-cleartype% -opengl*"
[ebuild U ] x11-misc/shared-mime-info-0.51 [0.23]
[ebuild U ] net-libs/libsoup-2.24.3 [2.4.1]
[ebuild U ] app-text/poppler-0.10.5-r1 [0.6.1-r1] USE="-doc%"
[ebuild U ] dev-libs/libcroco-0.6.2 [0.6.1] USE="-doc%"
[ebuild U ] dev-perl/XML-LibXML-1.66-r1 [1.65]
[ebuild U ] x11-libs/pango-1.22.4 [1.20.5]
[ebuild U ] gnome-base/libbonobo-2.24.1 [2.24.0]
[ebuild N ] virtual/poppler-utils-0.10.5 USE="abiword"
[ebuild U ] dev-lang/python-2.5.4-r2 [2.5.1-r2] USE="threads%* xml%* -wininst%"
[ebuild U ] sys-libs/cracklib-2.8.13 [2.8.12]
[ebuild U ] dev-libs/libxslt-1.1.24-r1 [1.1.22] USE="-examples%"
[ebuild U ] dev-lang/swig-1.3.36 [1.3.31] USE="-R% -chicken% -clisp% -mzscheme% -octave%"
[ebuild U ] dev-python/pyorbit-2.24.0 [2.14.3]
[ebuild U ] dev-python/pysqlite-2.4.1 [2.3.5]
[ebuild U ] dev-python/pycairo-1.8.2 [1.4.12]
[ebuild U ] dev-util/boost-build-1.35.0-r1 [1.34.1] USE="-examples%"
[ebuild U ] app-text/iso-codes-3.6 [1.5]
[ebuild N ] net-analyzer/rrdtool-1.2.29 USE="perl python -doc -rrdcgi -ruby -tcl"
[ebuild R ] app-portage/layman-1.1.1 USE="-subversion%"
[ebuild U ] app-portage/gentoolkit-0.2.4.2-r1 [0.2.3-r1]
[ebuild U ] sys-libs/pam-1.0.4 [1.0.1]
[ebuild U ] app-text/gnome-doc-utils-0.14.2 [0.12.0]
[ebuild U ] media-libs/lcms-1.18-r1 [1.17] USE="-tiff*"
[ebuild U ] dev-libs/boost-1.35.0-r2 [1.34.1-r2] USE="-expat% -icu* -mpi% -tools*"
[ebuild U ] sys-auth/consolekit-0.2.10 [0.2.3]
[ebuild U ] sys-apps/shadow-4.1.2.2 [4.0.18.2] USE="-audit%"
[ebuild U ] sys-libs/libcap-2.16 [1.10-r9] USE="pam%*"
[ebuild U ] sys-apps/busybox-1.13.2 [1.8.2]
[ebuild U ] dev-util/cvs-1.12.12-r6 [1.12.12-r4]
[ebuild U ] net-misc/openssh-5.2_p1-r1 [5.1_p1-r1] USE="-X509* -hpn* -libedit* -pkcs11% -skey*"
[ebuild U ] net-print/cups-1.3.10-r1 [1.2.12-r4] USE="acl%* perl%* python%* -avahi% -gnutls% -java% -kerberos% -static% -xinetd% -zeroconf%" LINGUAS="-de% -en% -es% -et% -fr% -he% -id% -it% -ja% -pl% -sv% -zh_TW%"
[ebuild U ] x11-apps/xinit-1.0.8-r4 [1.0.5-r1]
[ebuild R ] sys-libs/ncurses-5.6-r2 USE="(-bootstrap%) (-build%)"
[ebuild U ] sys-apps/texinfo-4.13 [4.11-r1]
[ebuild U ] app-shells/bash-3.2_p39 [3.2_p33] USE="-afs* -examples% -plugins*"
[ebuild U ] sys-apps/coreutils-7.1 [6.10-r2] USE="-caps% -gmp%"
[ebuild R ] media-sound/jack-audio-connection-kit-0.109.2-r1 USE="-caps* -cpudetection* -mmx* -netjack* -sse*"
[ebuild U ] sys-libs/gpm-1.20.5 [1.20.1-r6]
[ebuild U ] app-editors/nano-2.1.7-r1 [2.0.7]
[ebuild U ] net-misc/netkit-rsh-0.17-r9 [0.17-r8]
[ebuild R ] media-libs/libcaca-0.99_beta14 USE="-opengl*"
[ebuild U ] net-dns/dnstop-20080502 [20070510-r1]
[ebuild U ] sys-boot/grub-0.97-r6 [0.97-r5]
[ebuild U ] sys-libs/readline-5.2_p13 [5.2_p12-r1]
[ebuild U ] app-misc/ca-certificates-20080809 [20070303-r1]
[ebuild U ] app-admin/sudo-1.7.0 [1.6.8_p12-r1]
[ebuild U ] x11-apps/xsm-1.0.1-r1 [1.0.1]
[ebuild U ] www-client/links-2.2 [2.1_pre33] USE="bzip2*"
[ebuild U ] dev-util/dialog-1.1.20080819 [1.1.20071028]
[ebuild U ] net-misc/curl-7.19.4 [7.17.1] USE="-libssh2%"
[ebuild U ] sys-devel/bc-1.06.95 [1.06-r6] USE="-libedit%"
[ebuild U ] net-fs/samba-3.0.33 [3.0.28] USE="-debug% -oav%"
[ebuild U ] net-misc/ntp-4.2.4_p6 [4.2.4_p4]
[ebuild N ] sys-libs/e2fsprogs-libs-1.41.3-r1 USE="nls"
[ebuild N ] dev-libs/xmlrpc-c-1.06.27 USE="curl -threads"
[ebuild U ] net-fs/curlftpfs-0.9.2 [0.9.1]
[ebuild U ] sys-fs/e2fsprogs-1.41.3-r1 [1.40.9]
[ebuild U ] sys-apps/util-linux-2.14.1 [2.13.1.1] USE="(-uclibc)"
[ebuild U ] x11-libs/libSM-1.1.0 [1.0.3]
[ebuild U ] sys-fs/xfsprogs-2.10.1 [2.9.7]
[ebuild U ] sys-apps/groff-1.20.1-r1 [1.19.2-r1] LINGUAS="-ja%"
[ebuild U ] app-misc/lirc-0.8.4 [0.8.3_pre1] LIRC_DEVICES="-commandir% -imon_knob% -imon_lcd% -irlink% -ite8709% -samsung%"
[ebuild R ] media-libs/libmpeg2-0.5.1 USE="-sdl*"
[ebuild R ] x11-libs/qt-3.3.8b-r1 USE="-odbc* -opengl*"
[ebuild R ] kde-base/arts-3.5.9 USE="-mp3* -vorbis*"
[ebuild U ] media-libs/libsdl-1.2.13-r1 [1.2.13] USE="audio%* joystick%* video%* -aalib* -directfb* -opengl*"
[ebuild U ] media-libs/sdl-image-1.2.7 [1.2.6-r1] USE="-gif* -png* -tiff*"
[ebuild U ] x11-libs/qt-gui-4.4.2-r3 [4.4.2-r1] USE="glib* -custom-cxxflags% -pch* -tiff*"
[ebuild R ] x11-libs/qt-qt3support-4.4.2 USE="-custom-cxxflags% -pch*"
[ebuild NS ] sys-devel/gcc-4.3.2-r3 [3.3.6-r1, 4.1.2] USE="gtk mudflap nls openmp (-altivec) -bootstrap -build -doc (-fixed-point) -fortran -gcj (-hardened) -ip28 -ip32r10k -libffi (-multilib) -multislot (-n32) (-n64) -nocxx -nopie -objc -objc++ -objc-gc -test -vanilla"
[ebuild U ] sys-libs/glibc-2.8_p20080602-r1 [2.6.1]
[ebuild U ] net-dns/noip-updater-2.1.9 [2.1.7-r1]
[ebuild U ] net-misc/socat-1.7.0.0 [1.6.0.0]
[ebuild U ] gnome-base/gconf-2.24.0 [2.22.0]
[ebuild U ] sys-apps/hal-0.5.11-r8 [0.5.11-r1]
[ebuild U ] app-misc/hal-info-20090309 [20080508]
[ebuild U ] gnome-base/gvfs-1.0.3-r2 [0.2.5-r3] USE="-archive% -bluetooth% -gnome* -gnome-keyring*"
[ebuild U ] gnome-base/gnome-vfs-2.24.0 [2.22.0]
[ebuild U ] gnome-base/libgnome-2.24.1 [2.22.0]
[ebuild U ] app-editors/emacs-22.3-r2 [22.1-r3] USE="alsa* -kerberos%"
[ebuild U ] dev-util/desktop-file-utils-0.15 [0.14]
[ebuild U ] app-emacs/autoconf-mode-2.63 [2.61]
[ebuild U ] dev-util/cmake-2.6.2-r1 [2.4.6-r1] USE="emacs* qt4%*"
[ebuild U ] app-cdr/cdrkit-1.1.9 [1.1.8] USE="-hfs*"
[ebuild U ] app-cdr/cdrdao-1.2.2-r3 [1.2.2-r2] USE="-encode* -gcdmaster*"
[ebuild U ] x11-libs/libnotify-0.4.5 [0.4.4]
[ebuild U ] gnome-base/librsvg-2.22.3 [2.22.2]
[ebuild U ] gnome-base/gnome-keyring-2.22.3-r1 [2.22.3]
[ebuild R ] xfce-base/libxfcegui4-4.4.3 USE="-startup-notification*"
[ebuild U ] gnome-base/libbonoboui-2.24.1 [2.22.0]
[ebuild U ] gnome-extra/evolution-data-server-2.24.5-r2 [2.22.3-r1] USE="-gnome-keyring*"
[ebuild U ] gnome-base/gnome-mount-0.8 [0.6] USE="-nautilus%"
[ebuild R ] x11-libs/wxGTK-2.8.9.1-r3 USE="-gnome* -odbc* -opengl* -pch* -sdl*"
[ebuild U ] net-p2p/amule-2.2.3 [2.2.2] USE="-daemon* -geoip* -remote* -stats* -upnp*"
[ebuild R ] x11-libs/gksu-2.0.0 USE="-gnome*"
[ebuild N ] x11-drivers/xf86-video-trident-1.3.1 USE="-debug"
[ebuild N ] x11-drivers/xf86-video-neomagic-1.2.2 USE="-debug"
[ebuild N ] x11-drivers/xf86-video-vmware-10.16.5 USE="-debug"
[ebuild N ] x11-drivers/xf86-video-voodoo-1.2.0 USE="-debug"
[ebuild U ] x11-drivers/xf86-video-vesa-2.2.0 [1.3.0]
[ebuild U ] x11-drivers/xf86-input-mouse-1.4.0 [1.2.3]
[ebuild N ] x11-drivers/xf86-video-savage-2.2.1 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-glint-1.2.2 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-ati-6.12.1-r1 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-mach64-6.8.0 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-r128-6.8.0 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-fbdev-0.4.0 USE="-debug"
[ebuild N ] x11-drivers/xf86-video-nv-2.1.12 USE="-debug"
[ebuild N ] x11-drivers/xf86-video-sis-0.10.0 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-tdfx-1.4.1 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-openchrome-0.2.903 USE="dri -debug"
[ebuild U ] net-libs/xulrunner-1.9.0.10 [1.9.0.5] USE="-gnome* -java*"
[ebuild R ] media-video/vlc-0.9.8a USE="-aac* -atmo* -avahi* -cddax% -cdio* -dirac* -fluidsynth* -fontconfig* -gnome* -id3tag* -kate* -libass* -lua* -mmx* -modplug* -pulseaudio* -remoteosd* -schroedinger* -sse* -taglib* -twolame* -vcdinfo* -vcdx* -zvbi* (-vcd%*)"
[ebuild R ] xfce-base/libxfce4mcs-4.4.3 USE="-startup-notification*"
[ebuild U ] gnome-extra/nautilus-cd-burner-2.24.0 [2.22.1] USE="-dvdr*"
[ebuild U ] dev-libs/totem-pl-parser-2.24.4 [2.22.3]
[ebuild U ] gnome-extra/gnome-media-2.24.0.1-r1 [2.22.0] USE="-gnomecd*"
[ebuild U ] dev-python/gst-python-0.10.12 [0.10.9] USE="-examples%"
[ebuild U ] dev-python/dbus-python-0.82.4 [0.80.2]
[ebuild N ] media-gfx/graphviz-2.20.3 USE="gtk jpeg nls perl python -cairo -cgraph -doc -examples -gnome -java -png -ruby -tcl"
[ebuild U ] net-analyzer/ntop-3.3.9-r2 [3.2-r3]
[ebuild U ] www-plugins/adobe-flash-10.0.22.87 [10.0.15.3] USE="32bit%* (-multilib)"
[ebuild U ] app-text/ghostscript-gpl-8.64-r3 [8.61-r1] USE="-cairo%"
[ebuild U ] gnome-extra/libgsf-1.14.11 [1.14.10] USE="-gnome*"
[ebuild U ] app-text/docbook-xsl-stylesheets-1.73.2 [1.70.1]
[ebuild U ] app-text/build-docbook-catalog-1.4 [1.2]
[ebuild U ] media-video/nvidia-settings-180.29 [1.0.20070621]
[ebuild R ] media-sound/alsa-tools-1.0.17 ALSA_CARDS="emu10k1* emu10k1x* -usb-usx2y*"
[ebuild R ] sys-devel/distcc-3.0-r4 USE="-gnome* -xinetd*"
[ebuild U ] net-im/pidgin-2.5.5 [2.5.2] USE="-gnutls* -meanwhile* -prediction* -qq*"
[ebuild U ] net-analyzer/nmap-4.76 [4.60] USE="gtk* -lua*"
[ebuild U ] gnome-base/gdm-2.20.9-r1 [2.20.7] USE="-gnome-keyring* -xinerama*"
[ebuild U ] sys-apps/man-pages-3.20 [2.80]
[ebuild N ] sys-apps/man-pages-posix-2003a
[ebuild U ] x11-libs/gtk+-2.14.7-r2 [2.12.11] USE="-jpeg2k% -tiff* -xinerama*"
[ebuild U ] gnome-base/libgnomeui-2.24.1 [2.22.1]
[ebuild U ] gnome-base/gail-1000 [1.22.3]
[blocks b ] <gnome-base/gail-1000 ("<gnome-base/gail-1000" is blocking x11-libs/gtk+-2.14.7-r2)
[ebuild N ] app-text/scrollkeeper-dtd-1.0
[ebuild U ] app-text/scrollkeeper-9999-r1 [9999]
[blocks b ] <app-text/scrollkeeper-9999-r1 ("<app-text/scrollkeeper-9999-r1" is blocking app-text/scrollkeeper-dtd-1.0)
[ebuild U ] dev-python/pygobject-2.16.1 [2.14.1] USE="X%*"
[uninstall ] dev-python/pygtk-2.12.0
[blocks b ] <dev-python/pygtk-2.13 ("<dev-python/pygtk-2.13" is blocking dev-python/pygobject-2.16.1)
[ebuild U ] dev-python/pygtk-2.14.1 [2.12.0] USE="X%*"
[ebuild N ] x11-libs/libpciaccess-0.10.5 USE="-debug -minimal"
[uninstall ] x11-base/xorg-server-1.3.0.0-r6
[blocks b ] <x11-base/xorg-server-1.5 ("<x11-base/xorg-server-1.5" is blocking x11-libs/libpciaccess-0.10.5)
[ebuild U ] x11-base/xorg-server-1.5.3-r5 [1.3.0.0-r6] USE="hal%* -sdl* -tslib%" INPUT_DEVICES="-tslib% -virtualbox%" VIDEO_CARDS="fbdev* glint* intel* mach64* mga* neomagic* nv* r128* radeon* savage* sis* tdfx* trident* via* vmware* voodoo* -ast% -geode% -nvidia* -radeonhd% -vermilion% -virtualbox% -xgi%"
[ebuild U ] x11-drivers/xf86-input-keyboard-1.3.2 [1.1.1]
[ebuild N ] x11-drivers/xf86-video-intel-2.6.3-r1 USE="dri -debug"
[ebuild N ] x11-drivers/xf86-video-mga-1.4.9 USE="dri -debug"
[ebuild U ] x11-drivers/xf86-input-evdev-2.1.3 [1.1.5-r1] USE="hal%*"
[ebuild U ] dev-python/pyrex-0.9.8.5 [0.9.4.1] USE="-examples%"
[uninstall ] dev-python/setuptools-0.6_rc7-r1
[blocks b ] <dev-python/setuptools-0.6_rc8 ("<dev-python/setuptools-0.6_rc8" is blocking dev-python/pyrex-0.9.8.5)
[ebuild N ] dev-python/gnome-python-base-2.22.3 USE="-debug"
[ebuild N ] dev-python/gnome-vfs-python-2.22.3 USE="-debug -doc -examples"
[ebuild N ] dev-python/libgnomecanvas-python-2.22.3 USE="-debug -examples"
[ebuild N ] dev-python/gconf-python-2.22.3 USE="-debug -examples"
[ebuild N ] dev-python/libbonobo-python-2.22.3 USE="-debug -examples"
[ebuild N ] dev-python/libgnome-python-2.22.3 USE="-debug -examples"
[ebuild U ] gnome-base/gnome-desktop-2.24.3 [2.22.3]
[ebuild U ] media-sound/rhythmbox-0.11.6-r1 [0.10.1-r1] USE="X%* cdr%* -gnome-keyring* -mtp% -nsplugin% -test%"
[ebuild U ] gnome-base/eel-2.24.1 [2.22.2] USE="-test%"
[ebuild U ] gnome-base/nautilus-2.24.2 [2.22.5.1-r1] USE="-doc% -gnome* -xmp%"
[uninstall ] dev-python/gnome-python-2.22.0
[blocks b ] <dev-python/gnome-python-2.22.1 ("<dev-python/gnome-python-2.22.1" is blocking dev-python/gnome-vfs-python-2.22.3, dev-python/gnome-python-base-2.22.3, dev-python/libbonobo-python-2.22.3, dev-python/gconf-python-2.22.3, dev-python/libgnome-python-2.22.3, dev-python/libgnomecanvas-python-2.22.3)
[blocks B ] sys-libs/com_err ("sys-libs/com_err" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)
[blocks B ] sys-libs/ss ("sys-libs/ss" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)
[blocks B ] <sys-fs/e2fsprogs-1.41 ("<sys-fs/e2fsprogs-1.41" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)
[blocks B ] sys-libs/e2fsprogs-libs ("sys-libs/e2fsprogs-libs" is blocking sys-libs/ss-1.40.9, sys-libs/com_err-1.40.9)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

('installed', '/', 'sys-fs/e2fsprogs-1.40.9', 'nomerge') pulled in by
sys-fs/e2fsprogs required by world
<sys-fs/e2fsprogs-1.41 required by ('installed', '/', 'sys-fs/cryptsetup-1.0.5-r1', 'nomerge')
sys-fs/e2fsprogs required by ('ebuild', '/', 'sys-fs/xfsprogs-2.10.1', 'merge')
(and 1 more)

('installed', '/', 'sys-libs/com_err-1.40.9', 'nomerge') pulled in by
sys-libs/com_err required by world
~sys-libs/com_err-1.40.9 required by ('installed', '/', 'sys-fs/e2fsprogs-1.40.9', 'nomerge')
~sys-libs/com_err-1.40.9 required by ('installed', '/', 'sys-libs/ss-1.40.9', 'nomerge')

('installed', '/', 'sys-libs/ss-1.40.9', 'nomerge') pulled in by
sys-libs/ss required by world
~sys-libs/ss-1.40.9 required by ('installed', '/', 'sys-fs/e2fsprogs-1.40.9', 'nomerge')

('ebuild', '/', 'sys-libs/e2fsprogs-libs-1.41.3-r1', 'merge') pulled in by
>=sys-libs/e2fsprogs-libs-1.41 required by ('ebuild', '/', 'sys-apps/util-linux-2.14.1', 'merge')
~sys-libs/e2fsprogs-libs-1.41.3 required by ('ebuild', '/', 'sys-fs/e2fsprogs-1.41.3-r1', 'merge')


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sun Sep 20, 2009 2:18 pm    Post subject: Reply with quote

revdep-rebuild:

ketch frank # revdep-rebuild
Configuring search environment for revdep-rebuild

Checking reverse dependencies...

Packages containing binaries and libraries broken by a package update
will be emerged.

Collecting system binaries and libraries... using existing /root/.revdep-rebuild.1_files.

Collecting complete LD_LIBRARY_PATH... using existing /root/.revdep-rebuild.2_ldpath.

Checking dynamic linking consistency... using existing /root/.revdep-rebuild.3_rebuild.

Assigning files to ebuilds... using existing /root/.revdep-rebuild.4_ebuilds.

Evaluating package order... using existing /root/.revdep-rebuild.5_order.

All prepared. Starting rebuild...
emerge --oneshot =gnome-base/gnome-keyring-2.22.3 =app-text/poppler-bindings-0.6.1 =dev-libs/libmcs-0.6.0 =dev-python/PyQt4-4.3.3
..........

* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "=gnome-base/gnome-keyring-2.22.3".


* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.


revdep-rebuild failed to emerge all packages
you have the following choices:

- if emerge failed during the build, fix the problems and re-run revdep-rebuild
or
- use -X or --package-names as first argument (trys to rebuild package, not exact
ebuild)
or
- set ACCEPT_KEYWORDS="~<your platform>" and/or /etc/portage/package.unmask
(and remove /root/.revdep-rebuild.5_order to be evaluated again)
or
- modify the above emerge command and run it manually
or
- compile or unmerge unsatisfied packages manually, remove temporary files and
try again (you can edit package/ebuild list first)

To remove temporary files, please run:
rm /root/.revdep-rebuild*.?_*
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Sun Sep 20, 2009 2:19 pm    Post subject: Reply with quote

emerge --info:

ketch frank # emerge --info
Portage 2.1.6.7 (default/linux/x86/2008.0, gcc-4.1.2, glibc-2.6.1-r0, 2.6.22-gentoo-r8-neko i686)
=================================================================
System uname: Linux-2.6.22-gentoo-r8-neko-i686-AMD_Athlon-tm-_Processor-with-glibc2.0
Timestamp of tree: Wed, 06 May 2009 01:15:01 +0000
distcc 3.0 i686-pc-linux-gnu [enabled]
ccache version 2.4 [disabled]
app-shells/bash: 3.2_p33
dev-java/java-config: 1.3.7-r1, 2.1.6-r1
dev-lang/python: 2.4.4-r13, 2.5.1-r2
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache: 2.4-r7
dev-util/cmake: 2.4.6-r1
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox: 1.2.18.1-r2
sys-devel/autoconf: 2.13, 2.61-r2
sys-devel/automake: 1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils: 2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool: 1.5.26
virtual/os-headers: 2.6.23-r3
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=athlon-xp -mtune=athlon-xp -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -march=athlon-xp -mtune=athlon-xp -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="distcc distlocks fixpackages parallel-fetch protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distro.ibiblio.org/pub/linux/distributions/gentoo/ http://gentoo.localhost.net.ar/ http://gentoo.inode.at/ http://ftp.linux.ee/pub/gentoo/distfiles/ http://ftp.rhnet.is/pub/gentoo/ http://www.die.unipd.it/pub/Linux/distributions/gentoo-sources/ http://mirror.ing.unibo.it/gentoo/ "
LDFLAGS="-Wl,-O1"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="X acl alsa arts berkdb bzip2 cdr cli cracklib crypt cups dbus dri eds emacs esd firefox gdbm gpm gstreamer gtk hal iconv isdnlog jack jpeg midi mudflap ncurses nls nptl nptlonly ntpl ntplonly openmp pam pcre perl pppd python qt3 qt4 readline reflection session spl ssl svg sysfs tcpd unicode x86 xorg zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="fbdev glint i810 intel mach64 mga neomagic nv r128 radeon savage sis tdfx trident vesa vga via vmware voodoo"
Unset: CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LANG, LC_ALL, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY

ketch frank #
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Sun Sep 20, 2009 2:52 pm    Post subject: Reply with quote

Innanzitutto:
1. non serve che fai un nuovo post per ogni comando che posti
2. utilizza il tag [code]

vedo che è da un pò che non aggiorni ne portage ne il world, potresti incominciare a leggere questa guida: http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=2&chap=1.

il problema di e2fsprogs è stato discusso qui: https://forums.gentoo.org/viewtopic-t-713042-highlight-e2fsprogs.html
_________________
LP
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Mon Sep 21, 2009 8:04 am    Post subject: Reply with quote

occhio che hai parecchi upgrade "sensibili" da fare, tipo xorg e gcc. leggiti bene le guide prima di farli e, se non capisci qualcosa, chiedi aiuto: potresti trovarti con il sistema a donnine.

Sicuramente questo non è un bel modo di iniziare con gentoo (ma non è colpa tua)
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Mon Sep 21, 2009 3:51 pm    Post subject: Reply with quote

Ok, ho provato ad aggiornare e la situazione che mi ritrovo adesso è questa:

Code:
ketch / # emerge -uND world

 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!
[ebuild     U ] dev-libs/expat-2.0.1-r2 [2.0.1]
[ebuild     U ] sys-devel/gnuconfig-20090203 [20080123]
[ebuild     U ] app-arch/bzip2-1.0.5-r1 [1.0.5]
[ebuild     U ] sys-devel/gcc-config-1.4.1 [1.4.0-r4]
[ebuild   R   ] app-misc/pax-utils-0.1.19  USE="-caps*"
[ebuild     U ] sys-devel/autoconf-wrapper-6 [4-r3]
[ebuild     U ] dev-libs/gmp-4.2.4 [4.2.1]
[ebuild     U ] app-arch/cpio-2.9-r2 [2.9-r1]
[ebuild  N    ] media-libs/openjpeg-1.3-r2  USE="-tools"
[ebuild  N    ] app-text/poppler-data-0.2.1
[ebuild     U ] sys-libs/timezone-data-2009j [2007k]
[ebuild     U ] sys-apps/which-2.20 [2.19]
[ebuild   R   ] sys-devel/patch-2.5.9  USE="(-build%)"
[ebuild     U ] dev-util/pkgconfig-0.23 [0.22]
[ebuild     U ] app-arch/lzma-utils-4.32.7 [4.32.6]
[ebuild     U ] dev-libs/libebml-0.7.8-r1 [0.7.7-r1]
[ebuild     U ] media-sound/alsa-headers-1.0.20 [1.0.17]
[ebuild     U ] sys-apps/dmidecode-2.10 [2.9]
[ebuild     U ] media-plugins/live-2009.06.02 [2008.09.02]
[ebuild     U ] media-libs/win32codecs-20071007-r4 [20071007-r2]
[ebuild  N    ] sys-fs/sysfsutils-2.1.0
[ebuild     U ] app-arch/unzip-5.52-r2 [5.52-r1]
[ebuild     U ] dev-libs/eventlog-0.2.9 [0.2.5]
[ebuild     U ] app-forensics/chkrootkit-0.48-r1 [0.47]
[ebuild     U ] app-arch/p7zip-4.58 [4.57]
[ebuild     U ] app-arch/unrar-3.8.5 [3.7.8]
[ebuild     U ] sys-fs/mdadm-2.6.8 [2.6.4-r1]
[ebuild     U ] net-misc/dhcpcd-4.0.13 [3.2.3] USE="compat%*"
[ebuild     U ] net-analyzer/dnstracer-1.9 [1.8]
[ebuild     U ] dev-util/strace-4.5.18 [4.5.16-r1]
[ebuild     U ] sys-devel/m4-1.4.12 [1.4.11]
[ebuild     U ] media-libs/libpng-1.2.38 [1.2.26-r1]
[ebuild     U ] sys-kernel/linux-headers-2.6.27-r2 [2.6.23-r3]
[ebuild     U ] media-libs/tiff-3.8.2-r8 [3.8.2-r4]
[ebuild     U ] sys-apps/sandbox-1.6-r2 [1.2.18.1-r2]
[ebuild     U ] dev-libs/mpfr-2.4.1_p1 [2.2.0_p16]
[ebuild     U ] sys-apps/pciutils-3.0.2 [2.2.10]
[ebuild  N    ] virtual/eject-0
[ebuild     U ] app-arch/rpm2targz-9.0.0.3g [9.0-r6]
[ebuild     U ] media-libs/libcddb-1.3.2 [1.3.0-r1]
[ebuild     U ] sys-apps/debianutils-3.1.3 [2.28.2]
[ebuild     U ] app-admin/eselect-ctags-1.10 [1.3]
[ebuild     U ] app-admin/eselect-opengl-1.0.6-r1 [1.0.5]
[ebuild  N    ] app-admin/eselect-xvmc-0.1
[ebuild     U ] app-admin/eselect-emacs-1.10 [1.3-r2]
[ebuild     U ] sys-auth/pambase-20090620.1-r1 [20080318] USE="sha512%* -gnome-keyring* -ssh%"
[ebuild  N    ] virtual/acl-0
[ebuild     U ] sys-devel/flex-2.5.35 [2.5.33-r3]
[ebuild     U ] sys-apps/findutils-4.4.0 [4.3.13]
[ebuild     U ] dev-libs/libgpg-error-1.7 [1.6]
[ebuild     U ] sys-apps/gawk-3.1.6 [3.1.5-r5]
[ebuild     U ] sys-apps/net-tools-1.60_p20071202044231-r1 [1.60-r13]
[ebuild     U ] dev-lang/yasm-0.8.0 [0.7.1]
[ebuild     U ] media-libs/libexif-0.6.17 [0.6.16-r1]
[ebuild     U ] dev-libs/libgcrypt-1.4.4 [1.4.0-r1]
[ebuild     U ] sys-devel/binutils-2.18-r3 [2.18-r1] USE="-gold%"
[ebuild     U ] net-libs/libotr-3.2.0 [3.1.0]
[ebuild     U ] app-admin/python-updater-0.7 [0.2]
[ebuild   R   ] sys-fs/lvm2-2.02.36  USE="-clvm* (-gulm%)"
[ebuild     U ] sys-fs/udev-141 [119]
[uninstall    ] sys-fs/cryptsetup-1.0.5-r1
[blocks b     ] >=sys-fs/udev-126 (">=sys-fs/udev-126" is blocking sys-fs/cryptsetup-1.0.5-r1)
[uninstall    ] sys-apps/hal-0.5.11-r1
[blocks b     ] >=sys-fs/udev-125 (">=sys-fs/udev-125" is blocking sys-apps/hal-0.5.11-r1)
[ebuild     U ] sys-apps/man-1.6f-r3 [1.6f-r1] USE="-lzma%"
[ebuild  N    ] virtual/libusb-0
[ebuild   R   ] media-plugins/gst-plugins-meta-0.10-r2  USE="-a52* -dvb* -dvd* -ffmpeg* -flac* -mad* -mpeg* -ogg* -theora* -vorbis* -xv*"
[ebuild  N    ] virtual/cdrtools-0
[ebuild     U ] sys-apps/rescan-scsi-bus-1.29 [1.25-r1]
[ebuild     U ] media-libs/alsa-lib-1.0.20-r1 [1.0.17a]
[ebuild     U ] sys-libs/glibc-2.9_p20081201-r2 [2.6.1]
[ebuild     U ] dev-libs/glib-2.18.4-r1 [2.16.5] USE="-doc%"
[ebuild     U ] sys-libs/cracklib-2.8.13 [2.8.12]
[ebuild     U ] sys-devel/libperl-5.8.8-r2 [5.8.8-r1]
[ebuild     U ] dev-lang/perl-5.8.8-r5 [5.8.8-r4]
[ebuild     U ] perl-core/Test-Harness-3.10 [2.64]
[ebuild     U ] dev-perl/XML-Parser-2.36 [2.34-r1]
[ebuild     U ] dev-libs/libtasn1-2.2 [1.2]
[ebuild   R   ] sys-apps/help2man-1.36.4  ELIBC="(glibc%*)"
[ebuild     U ] perl-core/Storable-2.18 [2.16]
[ebuild     U ] perl-core/Test-Simple-0.80 [0.70]
[ebuild     U ] dev-util/intltool-0.40.5 [0.35.5]
[ebuild     U ] virtual/perl-Test-Simple-0.80 [0.70]
[ebuild     U ] virtual/perl-Storable-2.18 [2.16]
[ebuild     U ] dev-libs/openssl-0.9.8k [0.9.8g]
[ebuild     U ] net-misc/wget-1.11.4 [1.11.1]
[ebuild     U ] app-crypt/johntheripper-1.7.3.1 [1.7.2-r3] USE="-minimal% -mpi%"
[ebuild     U ] x11-misc/icon-naming-utils-0.8.90 [0.8.6]
[ebuild     U ] dev-lang/swig-1.3.36 [1.3.31] USE="-R% -chicken% -clisp% -mzscheme% -octave%"
[ebuild     U ] media-libs/lcms-1.18-r1 [1.17] USE="-tiff*"
[ebuild     U ] dev-util/boost-build-1.35.0-r1 [1.34.1] USE="-examples%"
[ebuild     U ] sys-devel/autoconf-2.63-r1 [2.61-r2]
[ebuild  N    ] app-admin/eselect-python-20090824
[ebuild     U ] sys-devel/libtool-2.2.6a [1.5.26] USE="-test%"
[ebuild     U ] sys-apps/sg3_utils-1.27.20080726 [1.25]
[ebuild     U ] media-libs/alsa-oss-1.0.17 [1.0.15]
[ebuild     U ] sys-devel/automake-1.10.2 [1.10.1]
[ebuild     U ] sys-libs/pam-1.1.0 [1.0.1] USE="-debug%"
[ebuild  NS   ] sys-libs/db-4.6.21_p4 [4.3.29-r2, 4.5.20_p2] USE="-doc -java -nocxx -tcl -test"
[ebuild     U ] sys-apps/attr-2.4.43 [2.4.39]
[ebuild     U ] dev-libs/libpcre-7.9-r1 [7.6] USE="bzip2* -static-libs%"
[ebuild     U ] x11-misc/util-macros-1.2.1 [1.1.5]
[ebuild     U ] media-libs/audiofile-0.2.6-r4 [0.2.6-r3]
[ebuild     U ] net-libs/libpcap-1.0.0-r2 [0.9.8] USE="-bluetooth%"
[ebuild     U ] dev-libs/libusb-0.1.12-r5 [0.1.12-r1] USE="-nocxx%"
[ebuild     U ] media-libs/libvorbis-1.2.3 [1.2.1_rc1]
[ebuild     U ] media-libs/libdvdcss-1.2.10 [1.2.9-r1]
[ebuild     U ] net-libs/gnutls-2.8.3 [2.0.4] USE="cxx%* -bindist% -examples%"
[ebuild     U ] dev-libs/libevent-1.4.12 [1.3a]
[ebuild   R   ] media-libs/gd-2.0.35  USE="-fontconfig* -png* -truetype* -xpm*"
[ebuild     U ] mail-mta/ssmtp-2.62-r6 [2.61-r2] USE="-maxsysuid%"
[ebuild     U ] media-libs/libdca-0.0.5-r2 [0.0.5]
[ebuild     U ] media-libs/libtheora-1.0 [1.0_beta3-r1] USE="-encode*"
[ebuild   R   ] media-libs/speex-1.2_beta3_p2  USE="-ogg* -sse*"
[ebuild     U ] media-libs/a52dec-0.7.4-r6 [0.7.4-r5]
[ebuild     U ] dev-lang/nasm-2.07 [0.98.39-r3]
[ebuild     U ] media-sound/cdparanoia-3.10.2-r3 [3.10_pre2]
[ebuild     U ] net-proxy/tsocks-1.8_beta5-r5 [1.8_beta5-r2]
[ebuild     U ] dev-libs/geoip-1.4.5 [1.4.0-r1]
[ebuild     U ] x11-proto/xproto-7.0.14 [7.0.10]
[ebuild     U ] x11-proto/randrproto-1.2.2 [1.2.1]
[ebuild     U ] x11-proto/renderproto-0.9.3 [0.9.2]
[ebuild     U ] x11-proto/inputproto-1.5.0 [1.4.2.1]
[ebuild     U ] sys-apps/acl-2.2.47 [2.2.45]
[ebuild     U ] x11-libs/xtrans-1.2.3 [1.0.3]
[ebuild     U ] x11-libs/pixman-0.14.0-r1 [0.10.0] USE="(-altivec) -mmx% -sse2%"
[ebuild     U ] sys-apps/grep-2.5.4-r1 [2.5.1a-r1]
[ebuild     U ] sys-apps/shadow-4.1.2.2 [4.0.18.2] USE="-audit%"
[ebuild     U ] sys-apps/busybox-1.13.2 [1.8.2]
[ebuild     U ] x11-proto/xf86driproto-2.0.4 [2.0.3]
[ebuild     U ] x11-libs/libdrm-2.4.5 [2.3.0]
[ebuild     U ] media-sound/esound-0.2.41 [0.2.38-r1] USE="-oss% -static-libs%"
[ebuild  N    ] x11-proto/dri2proto-1.99.3
[ebuild   R   ] media-libs/flac-1.2.1-r3  USE="-sse*"
[ebuild     U ] sys-apps/usbutils-0.73 [0.72-r4] USE="zlib%*"
[ebuild     U ] sys-libs/libcap-2.16 [1.10-r9] USE="pam%*"
[ebuild     U ] net-misc/tor-0.2.0.35 [0.1.2.19-r2] USE="bundledlibevent%*"
[ebuild     U ] dev-util/cvs-1.12.12-r6 [1.12.12-r4]
[ebuild     U ] net-proxy/privoxy-3.0.12 [3.0.8] USE="-ipv6%"
[ebuild     U ] x11-proto/printproto-1.0.4 [1.0.3]
[ebuild     U ] sys-apps/sed-4.2 [4.1.5-r1] USE="acl%*"
[ebuild     U ] x11-proto/xextproto-7.0.4 [7.0.2]
[ebuild     U ] x11-libs/libXau-1.0.4 [1.0.3]
[ebuild     U ] net-misc/rsync-3.0.6 [3.0.2]
[ebuild     U ] x11-apps/sessreg-1.0.4 [1.0.3]
[ebuild     U ] x11-apps/rgb-1.0.3 [1.0.1]
[ebuild     U ] x11-libs/libX11-1.1.5 [1.1.3]
[ebuild     U ] sys-apps/module-init-tools-3.5 [3.4]
[ebuild     U ] dev-libs/atk-1.24.0 [1.22.0]
[ebuild     U ] gnome-base/gnome-common-2.24.0 [2.20.0]
[ebuild     U ] dev-libs/libIDL-0.8.12 [0.8.11]
[ebuild     U ] gnome-base/libgtop-2.24.4 [2.22.3]
[ebuild     U ] x11-themes/gnome-icon-theme-2.24.0 [2.22.0]
[ebuild     U ] app-admin/syslog-ng-2.1.4 [2.0.9] USE="-sql%"
[ebuild     U ] app-admin/logrotate-3.7.8 [3.7.2]
[ebuild     U ] sys-process/lsof-4.81-r2 [4.78-r1] USE="(-selinux)"
[ebuild     U ] x11-libs/libXext-1.0.4 [1.0.3]
[ebuild     U ] media-libs/freetype-2.3.9-r1 [2.3.5-r2] USE="-fontforge% -utils*"
[ebuild     U ] sys-apps/dbus-1.2.3-r1 [1.1.20]
[ebuild     U ] x11-libs/libXrender-0.9.4 [0.9.2]
[ebuild     U ] gnome-base/orbit-2.14.16 [2.14.13]
[ebuild     U ] x11-libs/libxkbfile-1.0.5 [1.0.4]
[ebuild     U ] x11-apps/luit-1.0.3 [1.0.2]
[ebuild     U ] x11-libs/libXmu-1.0.4 [1.0.3]
[ebuild     U ] media-libs/fontconfig-2.6.0-r2 [2.5.0-r1]
[ebuild     U ] x11-libs/libXrandr-1.2.3 [1.2.1]
[ebuild     U ] x11-libs/libXi-1.2.1 [1.1.3]
[ebuild  N    ] x11-libs/libXfontcache-1.0.4  USE="-debug"
[ebuild     U ] x11-libs/libXv-1.0.4 [1.0.3]
[ebuild     U ] x11-libs/libXxf86vm-1.0.2 [1.0.1]
[ebuild     U ] x11-apps/mkfontscale-1.0.5 [1.0.3]
[ebuild     U ] x11-libs/libXfont-1.3.4 [1.3.1-r1]
[ebuild     U ] x11-libs/libXinerama-1.0.3 [1.0.2]
[ebuild     U ] x11-apps/xkbcomp-1.0.5 [1.0.3]
[ebuild     U ] x11-libs/libXScrnSaver-1.1.3 [1.1.2]
[ebuild     U ] media-video/ffmpeg-0.5-r1 [0.4.9_p20081014] USE="3dnow%* 3dnowext%* alsa%* hardcoded-tables* ssse3* -amr* -custom-cflags% -dirac* -faac% -faad% -gsm* -jpeg2k% -mp3* -network* -oss% -schroedinger* -sdl* -speex% -theora* -threads* -vdpau% -vorbis* -x264* -xvid*" VIDEO_CARDS="-nvidia%"
[ebuild     U ] dev-libs/DirectFB-1.2.7 [0.9.25.1] USE="X%* sysfs*"
[ebuild   R   ] media-libs/imlib2-1.4.2-r1  USE="-gif* -mmx* -mp3* -png* -tiff*"
[ebuild     U ] x11-libs/libXaw-1.0.5 [1.0.4]
[ebuild     U ] x11-libs/libXft-2.1.13 [2.1.12]
[ebuild     U ] x11-apps/xauth-1.0.3 [1.0.2]
[ebuild     U ] x11-apps/xprop-1.0.4 [1.0.3]
[ebuild  N    ] x11-apps/xset-1.0.4  USE="-debug"
[ebuild     U ] media-libs/mesa-7.3-r1 [6.5.2-r1] VIDEO_CARDS="intel* mach64* mga* r128* radeon* savage* sis* tdfx* trident* via*"
[ebuild     U ] x11-apps/xrdb-1.0.5 [1.0.4]
[ebuild     U ] x11-apps/mkfontdir-1.0.4 [1.0.3]
[ebuild  N    ] x11-libs/libXvMC-1.0.4  USE="-debug"
[ebuild     U ] x11-wm/twm-1.0.4 [1.0.3]
[ebuild     U ] x11-misc/xkeyboard-config-1.5 [1.1]
[ebuild   R   ] media-libs/libggi-2.2.2  USE="-aalib* -directfb* -mmx*"
[ebuild     U ] x11-apps/xrandr-1.2.3 [1.2.2]
[ebuild     U ] net-misc/openssh-5.2_p1-r1 [5.1_p1-r1] USE="-X509* -hpn* -libedit* -pkcs11% -skey*"
[ebuild     U ] x11-apps/xmessage-1.0.2-r1 [1.0.2]
[ebuild     U ] x11-apps/xclock-1.0.3-r1 [1.0.3]
[ebuild     U ] x11-apps/mesa-progs-7.3 [7.0.1]
[ebuild     U ] x11-terms/xterm-242 [239] USE="-truetype*"
[ebuild     U ] x11-wm/fluxbox-1.1.1-r1 [1.0.0-r2] USE="-gnome* -truetype* -xinerama*"
[ebuild  N    ] app-emacs/emacs-common-gentoo-1.2  USE="X -emacs22icons"
[ebuild  NS   ] app-editors/emacs-23.1 [22.1-r3] USE="X alsa dbus gpm gtk jpeg svg xpm -Xaw3d -gif -gzip-el -hesiod -kerberos -m17n-lib -motif -png -sound -source -tiff -toolkit-scroll-bars -xft"
[ebuild     U ] virtual/emacs-23 [22]
[ebuild     U ] dev-util/desktop-file-utils-0.15 [0.14]
[ebuild     U ] app-emacs/autoconf-mode-2.63 [2.61]
[ebuild  N    ] x11-libs/libpciaccess-0.10.5  USE="-debug -minimal"
[uninstall    ] x11-base/xorg-server-1.3.0.0-r6
[blocks b     ] <x11-base/xorg-server-1.5 ("<x11-base/xorg-server-1.5" is blocking x11-libs/libpciaccess-0.10.5)
[ebuild     U ] x11-libs/qt-core-4.5.1 [4.4.2] USE="glib* iconv%* -pch*"
[ebuild     U ] x11-libs/qt-dbus-4.5.1 [4.4.2] USE="-pch*"
[blocks b     ] <x11-libs/qt-dbus-4.5.1 ("<x11-libs/qt-dbus-4.5.1" is blocking x11-libs/qt-script-4.5.1, x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1)
[ebuild     U ] x11-libs/qt-script-4.5.1 [4.4.2] USE="iconv%* -pch*"
[blocks b     ] <x11-libs/qt-script-4.5.1 ("<x11-libs/qt-script-4.5.1" is blocking x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-dbus-4.5.1)
[ebuild     U ] x11-libs/qt-gui-4.5.1 [4.4.2-r1] USE="glib* gtkstyle%* -pch* -raster% -tiff*"
[blocks b     ] <x11-libs/qt-gui-4.5.1 ("<x11-libs/qt-gui-4.5.1" is blocking x11-libs/qt-script-4.5.1, x11-libs/qt-core-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-qt3support-4.5.1)
[ebuild     U ] x11-misc/xdg-utils-1.0.2-r3 [1.0.2-r1]
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.30-r6 [2.6.22-r8] USE="-build -symlink"
[ebuild     U ] sys-fs/fuse-2.7.4 [2.7.0]
[ebuild     U ] sys-fs/sshfs-fuse-2.2 [1.9]
[ebuild     U ] dev-libs/libxml2-2.7.3-r2 [2.7.2-r1]
[ebuild     U ] x11-libs/cairo-1.8.6-r1 [1.6.4-r1] USE="-cleartype% -opengl*"
[ebuild     U ] x11-misc/shared-mime-info-0.60 [0.23]
[ebuild     U ] dev-libs/libcroco-0.6.2 [0.6.1] USE="-doc%"
[ebuild     U ] dev-libs/dbus-glib-0.76 [0.74]
[ebuild     U ] media-libs/gstreamer-0.10.23 [0.10.20]
[ebuild     U ] net-libs/libsoup-2.24.3 [2.4.1]
[ebuild     U ] dev-perl/XML-LibXML-1.66-r1 [1.65]
[ebuild     U ] x11-libs/pango-1.24.2 [1.20.5]
[ebuild     U ] gnome-base/libbonobo-2.24.1 [2.24.0]
[ebuild  N    ] app-text/scrollkeeper-dtd-1.0
[ebuild     U ] app-text/scrollkeeper-9999-r1 [9999]
[blocks b     ] <app-text/scrollkeeper-9999-r1 ("<app-text/scrollkeeper-9999-r1" is blocking app-text/scrollkeeper-dtd-1.0)
[ebuild     U ] media-libs/gst-plugins-base-0.10.23 [0.10.20]
[ebuild     U ] media-libs/gst-plugins-good-0.10.14 [0.10.8-r1]
[ebuild     U ] media-plugins/gst-plugins-cdparanoia-0.10.23 [0.10.20]
[ebuild     U ] media-plugins/gst-plugins-alsa-0.10.23 [0.10.20]
[ebuild     U ] media-plugins/gst-plugins-x-0.10.23 [0.10.20]
[ebuild     U ] media-plugins/gst-plugins-esd-0.10.14 [0.10.8]
[uninstall    ] media-libs/gst-plugins-bad-0.10.7
[blocks b     ] <media-libs/gst-plugins-bad-0.10.10 ("<media-libs/gst-plugins-bad-0.10.10" is blocking media-libs/gst-plugins-base-0.10.23, media-libs/gst-plugins-good-0.10.14)
[ebuild  N    ] dev-libs/poppler-0.10.7  USE="abiword poppler-data"
[ebuild  N    ] app-text/poppler-utils-0.10.7  USE="abiword"
[uninstall    ] app-text/poppler-bindings-0.6.1
[blocks b     ] app-text/poppler-bindings ("app-text/poppler-bindings" is blocking dev-libs/poppler-0.10.7, app-text/poppler-utils-0.10.7)
[uninstall    ] app-text/poppler-0.6.1-r1
[blocks b     ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-0.10.7, app-text/poppler-utils-0.10.7)
[ebuild  N    ] virtual/poppler-utils-0.10.7  USE="abiword"
[ebuild     U ] net-print/cups-1.3.10-r2 [1.2.12-r4] USE="acl%* perl%* python%* -avahi% -gnutls% -java% -kerberos% -static% -xinetd% -zeroconf%" LINGUAS="-de% -en% -es% -et% -fr% -he% -id% -it% -ja% -pl% -sv% -zh_TW%"
[ebuild  N    ] net-analyzer/rrdtool-1.3.8  USE="nls perl python -doc -rrdcgi -ruby -tcl"
[ebuild     U ] app-shells/bash-4.0_p28 [3.2_p33] USE="net%* -afs* -examples% -plugins*"
[ebuild     U ] dev-python/pycairo-1.8.2 [1.4.12]
[ebuild     U ] dev-python/setuptools-0.6-r1 [0.6_rc7-r1]
[ebuild  N    ] dev-python/numpy-1.3.0  USE="-lapack -test"
[ebuild     U ] dev-libs/libxslt-1.1.24-r1 [1.1.22] USE="-examples%"
[ebuild     U ] sys-auth/consolekit-0.3.0-r2 [0.2.3] USE="-doc% -policykit%"
[ebuild     U ] x11-apps/xinit-1.0.8-r4 [1.0.5-r1]
[ebuild     U ] app-text/gnome-doc-utils-0.14.2 [0.12.0]
[ebuild     U ] dev-python/pyxml-0.8.4-r2 [0.8.4-r1]
[ebuild     U ] app-text/iso-codes-3.8 [1.5]
[ebuild     U ] dev-python/pyorbit-2.24.0 [2.14.3]
[ebuild     U ] dev-python/pyrex-0.9.8.5 [0.9.4.1] USE="-examples%"
[ebuild     U ] dev-python/dbus-python-0.82.4 [0.80.2]
[ebuild  NS   ] dev-lang/python-2.6.2-r1 [2.4.4-r13, 2.5.1-r2] USE="berkdb gdbm ncurses readline ssl threads xml -build -doc -examples -ipv6 -sqlite -tk -ucs2 -wininst"
[ebuild     U ] sys-apps/file-5.03 [4.23]
[ebuild     U ] app-portage/layman-1.2.3 [1.1.1] USE="-git% -subversion%"
[ebuild     U ] dev-libs/boost-1.35.0-r2 [1.34.1-r2] USE="-expat% -icu* -mpi% -tools*"
[ebuild     U ] app-portage/gentoolkit-0.2.4.5 [0.2.3-r1]
[ebuild   R   ] sys-libs/ncurses-5.6-r2  USE="(-bootstrap%) (-build%)"
[ebuild     U ] sys-libs/readline-6.0_p3 [5.2_p12-r1]
[ebuild     U ] sys-apps/texinfo-4.13 [4.11-r1]
[ebuild     U ] sys-apps/coreutils-7.4 [6.10-r2] USE="-caps% -gmp%"
[ebuild     U ] sys-libs/gpm-1.20.5 [1.20.1-r6]
[ebuild     U ] app-editors/nano-2.1.9 [2.0.7]
[ebuild     U ] dev-util/dialog-1.1.20080819 [1.1.20071028]
[ebuild     U ] net-misc/netkit-rsh-0.17-r9 [0.17-r8]
[ebuild     U ] media-libs/libcaca-0.99_beta16 [0.99_beta14] USE="-opengl*"
[ebuild     U ] net-dns/dnstop-20090128 [20070510-r1]
[ebuild     U ] sys-boot/grub-0.97-r9 [0.97-r5]
[ebuild     U ] sys-apps/less-436 [418]
[ebuild  NS   ] sys-devel/gcc-4.3.2-r3 [3.3.6-r1, 4.1.2] USE="gtk mudflap nls nptl openmp (-altivec) -bootstrap -build -doc (-fixed-point) -fortran -gcj (-hardened) -ip28 -ip32r10k -libffi (-multilib) -multislot (-n32) (-n64) -nocxx -nopie -objc -objc++ -objc-gc -test -vanilla"
[ebuild     U ] app-misc/ca-certificates-20080809 [20070303-r1]
[ebuild     U ] dev-db/sqlite-3.6.17 [3.5.3] USE="readline%*"
[ebuild     U ] sys-devel/bc-1.06.95 [1.06-r6] USE="-libedit%"
[ebuild     U ] app-admin/sudo-1.7.2_p1 [1.6.8_p12-r1]
[ebuild     U ] x11-apps/xsm-1.0.1-r1 [1.0.1]
[ebuild     U ] net-fs/samba-3.0.33 [3.0.28] USE="-debug% -oav%"
[ebuild     U ] dev-lang/lua-5.1.4 [5.1.3-r3]
[ebuild     U ] media-sound/alsa-utils-1.0.20-r5 [1.0.17] USE="-doc%"
[ebuild     U ] app-portage/mirrorselect-1.4.2 [1.2]
[ebuild     U ] net-misc/ntp-4.2.4_p7 [4.2.4_p4] USE="-vim-syntax%"
[ebuild     U ] www-client/links-2.2 [2.1_pre33] USE="bzip2*"
[ebuild     U ] net-misc/socat-1.7.1.1 [1.6.0.0]
[ebuild     U ] net-misc/curl-7.19.6 [7.17.1] USE="-libssh2%"
[ebuild     U ] dev-libs/nspr-4.8 [4.7.3]
[ebuild     U ] dev-python/pysqlite-2.5.5 [2.3.5]
[ebuild     U ] x11-libs/qt-sql-4.5.1 [4.4.2] USE="iconv%* -odbc* -pch*"
[blocks b     ] <x11-libs/qt-sql-4.5.1 ("<x11-libs/qt-sql-4.5.1" is blocking x11-libs/qt-core-4.5.1, x11-libs/qt-script-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-dbus-4.5.1)
[ebuild     U ] net-dns/noip-updater-2.1.9 [2.1.7-r1]
[ebuild     U ] x11-libs/qt-qt3support-4.5.1 [4.4.2] USE="-kde% -pch* -phonon%"
[blocks b     ] <x11-libs/qt-qt3support-4.5.1 ("<x11-libs/qt-qt3support-4.5.1" is blocking x11-libs/qt-script-4.5.1, x11-libs/qt-sql-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-core-4.5.1, x11-libs/qt-dbus-4.5.1)
[ebuild     U ] dev-libs/nss-3.12.3-r1 [3.12.2_rc1]
[ebuild  N    ] dev-libs/xmlrpc-c-1.18.02  USE="cgi curl cxx -abyss -threads -tools"
[ebuild     U ] net-fs/curlftpfs-0.9.2 [0.9.1]
[ebuild     U ] dev-util/cmake-2.6.4 [2.4.6-r1] USE="emacs* qt4%*"
[ebuild     U ] app-cdr/cdrkit-1.1.9-r1 [1.1.8] USE="-hfs*"
[ebuild     U ] app-cdr/cdrdao-1.2.3_rc2 [1.2.2-r2] USE="-encode* -gcdmaster* -mad% -vorbis%"
[ebuild  N    ] sys-libs/e2fsprogs-libs-1.41.3-r1  USE="nls"
[ebuild     U ] sys-fs/e2fsprogs-1.41.3-r1 [1.40.9]
[blocks b     ] <sys-fs/e2fsprogs-1.41 ("<sys-fs/e2fsprogs-1.41" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)
[ebuild     U ] sys-apps/util-linux-2.14.2 [2.13.1.1] USE="(-uclibc)"
[ebuild     U ] sys-fs/cryptsetup-1.0.6-r2 [1.0.5-r1]
[ebuild     U ] x11-libs/libSM-1.1.0 [1.0.3]
[ebuild     U ] sys-fs/xfsprogs-2.10.1 [2.9.7]
[ebuild     U ] sys-apps/groff-1.20.1-r1 [1.19.2-r1] USE="-examples%" LINGUAS="-ja%"
[ebuild     U ] app-misc/lirc-0.8.5 [0.8.3_pre1] LIRC_DEVICES="-awlibusb% -commandir% -ftdi% -i2cuser% (-iguana) -imon_24g% -imon_knob% -imon_lcd% -irlink% -ite8709% -mplay% -samsung% -wpc8769l%"
[ebuild   R   ] media-libs/libmpeg2-0.5.1  USE="-sdl*"
[ebuild   R   ] x11-libs/qt-3.3.8b-r1  USE="-odbc* -opengl*"
[ebuild     U ] sys-apps/hal-0.5.11-r9 [0.5.11-r1]
[ebuild     U ] app-misc/hal-info-20090414 [20080508]
[ebuild     U ] gnome-base/gvfs-1.0.3-r2 [0.2.5-r3] USE="-archive% -bluetooth% -gnome* -gnome-keyring*"
[ebuild     U ] x11-base/xorg-server-1.5.3-r6 [1.3.0.0-r6] USE="hal%* -sdl* -tslib%" INPUT_DEVICES="-tslib% -virtualbox%" VIDEO_CARDS="fbdev* glint* intel* mach64* mga* neomagic* nv* r128* radeon* savage* sis* tdfx* trident* via* vmware* -ast% -geode% -nvidia* -radeonhd% -vermilion% -virtualbox% -xgi%"
[ebuild  N    ] x11-drivers/xf86-video-mach64-6.8.0  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-savage-2.2.1  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-openchrome-0.2.903  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-vmware-10.16.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-tdfx-1.4.1  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-sis-0.10.0  USE="dri -debug"
[ebuild     U ] x11-drivers/xf86-input-mouse-1.4.0 [1.2.3]
[ebuild  N    ] x11-drivers/xf86-video-ati-6.12.1-r1  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-trident-1.3.1  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-intel-2.6.3-r1  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-fbdev-0.4.0  USE="-debug"
[ebuild     U ] x11-drivers/xf86-input-evdev-2.1.3 [1.1.5-r1] USE="hal%*"
[ebuild  N    ] x11-drivers/xf86-video-nv-2.1.12  USE="-debug"
[ebuild     U ] x11-drivers/xf86-input-keyboard-1.3.2 [1.1.1]
[ebuild  N    ] x11-drivers/xf86-video-neomagic-1.2.2  USE="-debug"
[ebuild     U ] x11-drivers/xf86-video-vesa-2.2.0 [1.3.0]
[ebuild  N    ] x11-drivers/xf86-video-glint-1.2.2  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-mga-1.4.9  USE="dri -debug"
[ebuild  N    ] x11-drivers/xf86-video-r128-6.8.0  USE="dri -debug"
[ebuild     U ] x11-drivers/nvidia-drivers-96.43.13 [96.43.09]
[ebuild     U ] x11-libs/gtk+-2.14.7-r2 [2.12.11] USE="-jpeg2k% -tiff* -xinerama*"
[ebuild     U ] gnome-base/libglade-2.6.4 [2.6.3]
[ebuild     U ] app-text/ghostscript-gpl-8.64-r3 [8.61-r1] USE="-cairo%"
[ebuild     U ] gnome-base/gconf-2.24.0 [2.22.0]
[ebuild     U ] gnome-base/gail-1000 [1.22.3]
[blocks b     ] <gnome-base/gail-1000 ("<gnome-base/gail-1000" is blocking x11-libs/gtk+-2.14.7-r2)
[ebuild     U ] net-libs/xulrunner-1.9.0.14 [1.9.0.5] USE="-gnome* -java*"
[ebuild     U ] x11-libs/libwnck-2.24.2 [2.22.3]
[ebuild     U ] media-video/nvidia-settings-180.60 [1.0.20070621]
[ebuild  N    ] media-gfx/graphviz-2.20.3  USE="gtk jpeg nls perl python -cairo -cgraph -doc -examples -gnome -java -png -ruby -tcl"
[ebuild     U ] media-sound/alsa-tools-1.0.20-r1 [1.0.17] ALSA_CARDS="emu10k1* emu10k1x* -usb-usx2y*"
[ebuild     U ] sys-devel/distcc-3.1-r4 [3.0-r4] USE="-gnome* -xinetd*"
[ebuild     U ] www-plugins/adobe-flash-10.0.32.18 [10.0.15.3] USE="32bit%* 64bit%* (-multilib)"
[ebuild     U ] gnome-base/gnome-keyring-2.22.3-r1 [2.22.3]
[ebuild     U ] x11-libs/wxGTK-2.8.10.1-r1 [2.8.9.1-r3] USE="-gnome* -odbc* -opengl* -pch* -sdl*"
[ebuild     U ] media-plugins/gst-plugins-gconf-0.10.14 [0.10.8-r1]
[ebuild     U ] net-analyzer/ntop-3.3.10-r1 [3.2-r3]
[ebuild     U ] x11-libs/libgksu-2.0.9 [2.0.5]
[ebuild     U ] net-p2p/amule-2.2.5 [2.2.2] USE="-daemon* -geoip* -remote* -stats* -upnp*"
[ebuild     U ] x11-libs/gksu-2.0.2 [2.0.0] USE="-gnome*"
[ebuild     U ] x11-libs/libnotify-0.4.5 [0.4.4]
[ebuild  N    ] x11-misc/notification-daemon-0.4.0  USE="gstreamer -debug"
[ebuild     U ] gnome-base/gnome-mount-0.8 [0.6] USE="-nautilus%"
[ebuild     U ] gnome-base/gnome-vfs-2.24.1 [2.22.0]
[ebuild     U ] gnome-base/libgnome-2.24.1 [2.22.0]
[ebuild     U ] media-plugins/gst-plugins-gnomevfs-0.10.23 [0.10.20]
[ebuild     U ] gnome-base/libbonoboui-2.24.1 [2.22.0]
[ebuild     U ] gnome-base/libgnomeui-2.24.1 [2.22.1]
[ebuild     U ] gnome-extra/evolution-data-server-2.24.5-r3 [2.22.3-r1] USE="-gnome-keyring*"
[ebuild     U ] gnome-extra/gnome-media-2.24.0.1-r1 [2.22.0] USE="-gnomecd*"
[ebuild     U ] net-im/pidgin-2.5.9-r1 [2.5.2] USE="-gnutls* -meanwhile* -prediction* -qq*"
[ebuild     U ] dev-libs/totem-pl-parser-2.24.4 [2.22.3]
[ebuild     U ] x11-plugins/pidgin-libnotify-0.14 [0.13-r1]
[ebuild     U ] x11-plugins/purple-plugin_pack-2.5.1-r1 [2.2.0] USE="-spell%"
[ebuild     U ] x11-plugins/pidgin-otr-3.2.0 [3.1.0]
[ebuild     U ] dev-python/pygobject-2.18.0 [2.14.1] USE="X%* -libffi% -test%"
[ebuild     U ] dev-python/pygtk-2.14.1-r1 [2.12.0] USE="X%*"
[blocks b     ] <dev-python/pygtk-2.13 ("<dev-python/pygtk-2.13" is blocking dev-python/pygobject-2.18.0)
[ebuild     U ] media-libs/libgpod-0.7.2 [0.6.0]
[ebuild     U ] dev-python/gst-python-0.10.15-r1 [0.10.9] USE="-examples%"
[ebuild     U ] gnome-extra/libgsf-1.14.11 [1.14.10] USE="-gnome*"
[ebuild     U ] net-analyzer/nmap-4.76 [4.60] USE="gtk* -lua*"
[ebuild     U ] gnome-base/librsvg-2.22.3 [2.22.2]
[ebuild     U ] gnome-base/gdm-2.20.9-r1 [2.20.7] USE="-gnome-keyring* -xinerama*"
[ebuild  N    ] dev-python/gnome-python-base-2.22.3  USE="-debug"
[ebuild  N    ] dev-python/gnome-vfs-python-2.22.3  USE="-debug -doc -examples"
[ebuild  N    ] dev-python/libgnomecanvas-python-2.22.3  USE="-debug -examples"
[ebuild  N    ] dev-python/gconf-python-2.22.3  USE="-debug -examples"
[ebuild  N    ] dev-python/libbonobo-python-2.22.3  USE="-debug -examples"
[ebuild  N    ] dev-python/libgnome-python-2.22.3  USE="-debug -examples"
[uninstall    ] dev-python/gnome-python-2.22.0
[blocks b     ] <dev-python/gnome-python-2.22.1 ("<dev-python/gnome-python-2.22.1" is blocking dev-python/gnome-vfs-python-2.22.3, dev-python/gnome-python-base-2.22.3, dev-python/libbonobo-python-2.22.3, dev-python/gconf-python-2.22.3, dev-python/libgnome-python-2.22.3, dev-python/libgnomecanvas-python-2.22.3)
[ebuild     U ] gnome-base/gnome-desktop-2.24.3-r1 [2.22.3]
[ebuild     U ] gnome-base/eel-2.24.1 [2.22.2] USE="-test%"
[ebuild     U ] gnome-base/nautilus-2.24.2-r3 [2.22.5.1-r1] USE="-doc% -gnome* -xmp%"
[ebuild     U ] gnome-extra/nautilus-cd-burner-2.24.0 [2.22.1] USE="-dvdr*"
[ebuild     U ] media-sound/rhythmbox-0.11.6-r1 [0.10.1-r1] USE="X%* cdr%* -gnome-keyring* -mtp% -nsplugin% -taglib% -test%"
[ebuild   R   ] media-sound/jack-audio-connection-kit-0.109.2-r1  USE="-caps* -cpudetection* -mmx* -netjack* -sse*"
[ebuild     U ] kde-base/arts-3.5.10 [3.5.9] USE="-mp3* -vorbis*"
[ebuild     U ] media-libs/libsndfile-1.0.20 [1.0.17-r1] USE="jack%* -minimal%"
[ebuild     U ] media-libs/libsdl-1.2.13-r1 [1.2.13] USE="audio%* joystick%* video%* -aalib* -directfb* -opengl*"
[ebuild     U ] media-libs/sdl-image-1.2.7 [1.2.6-r1] USE="-gif* -png* -tiff*"
[ebuild     U ] media-video/vlc-0.9.10 [0.9.8a] USE="gcrypt%* -aac* -atmo* -avahi* -cddax% -cdio* -dirac* -fluidsynth* -fontconfig* -gnome* -id3tag* -kate* -libass* -lua* -mmx* -modplug* -pulseaudio* -remoteosd* -schroedinger* -sse* -taglib* -twolame* -vcdinfo* -vcdx* -zvbi*"
[ebuild  N    ] sys-apps/man-pages-posix-2003a
[ebuild     U ] sys-apps/man-pages-3.21 [2.80]
[blocks B     ] sys-libs/com_err ("sys-libs/com_err" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)
[blocks B     ] sys-libs/e2fsprogs-libs ("sys-libs/e2fsprogs-libs" is blocking sys-libs/ss-1.40.9, sys-libs/com_err-1.40.9)
[blocks B     ] <sys-apps/man-pages-3 ("<sys-apps/man-pages-3" is blocking sys-apps/man-pages-posix-2003a)
[blocks B     ] sys-libs/ss ("sys-libs/ss" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('ebuild', '/', 'sys-apps/man-pages-posix-2003a', 'merge') pulled in by
    sys-apps/man-pages-posix required by ('ebuild', '/', 'sys-apps/man-pages-3.21', 'merge')

  ('installed', '/', 'sys-libs/com_err-1.40.9', 'nomerge') pulled in by
    sys-libs/com_err required by world
    ~sys-libs/com_err-1.40.9 required by ('installed', '/', 'sys-libs/ss-1.40.9', 'nomerge')

  ('installed', '/', 'sys-libs/ss-1.40.9', 'nomerge') pulled in by
    sys-libs/ss required by world

  ('ebuild', '/', 'sys-libs/e2fsprogs-libs-1.41.3-r1', 'merge') pulled in by
    >=sys-libs/e2fsprogs-libs-1.41 required by ('ebuild', '/', 'sys-fs/cryptsetup-1.0.6-r2', 'merge')
    >=sys-libs/e2fsprogs-libs-1.41 required by ('ebuild', '/', 'sys-apps/util-linux-2.14.2', 'merge')
    ~sys-libs/e2fsprogs-libs-1.41.3 required by ('ebuild', '/', 'sys-fs/e2fsprogs-1.41.3-r1', 'merge')


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

ketch / #


Code:
ketch / # revdep-rebuild
Configuring search environment for revdep-rebuild

Checking reverse dependencies...

Packages containing binaries and libraries broken by a package update
will be emerged.

Collecting system binaries and libraries... using existing /root/.revdep-rebuild.1_files.

Collecting complete LD_LIBRARY_PATH... using existing /root/.revdep-rebuild.2_ldpath.

Checking dynamic linking consistency... using existing /root/.revdep-rebuild.3_rebuild.

Assigning files to ebuilds... using existing /root/.revdep-rebuild.4_ebuilds.

Evaluating package order... using existing /root/.revdep-rebuild.5_order.

All prepared. Starting rebuild...
emerge --oneshot  =gnome-base/gnome-keyring-2.22.3 =app-text/poppler-bindings-0.6.1 =dev-libs/libmcs-0.6.0 =dev-python/PyQt4-4.3.3
..........

 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "=gnome-base/gnome-keyring-2.22.3".


 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


revdep-rebuild failed to emerge all packages
you have the following choices:

- if emerge failed during the build, fix the problems and re-run revdep-rebuild
    or
- use -X or --package-names as first argument (trys to rebuild package, not exact
  ebuild)
    or
- set ACCEPT_KEYWORDS="~<your platform>" and/or /etc/portage/package.unmask
  (and remove /root/.revdep-rebuild.5_order to be evaluated again)
    or
- modify the above emerge command and run it manually
    or
- compile or unmerge unsatisfied packages manually, remove temporary files and
  try again (you can edit package/ebuild list first)

To remove temporary files, please run:
rm /root/.revdep-rebuild*.?_*
ketch / #


Code:
ketch / # emerge --info
Portage 2.1.6.13 (default/linux/x86/2008.0, gcc-4.1.2, glibc-2.6.1-r0, 2.6.22-gentoo-r8-neko i686)
=================================================================
System uname: Linux-2.6.22-gentoo-r8-neko-i686-AMD_Athlon-tm-_Processor-with-glibc2.0
Timestamp of tree: Mon, 21 Sep 2009 14:45:01 +0000
distcc 3.0 i686-pc-linux-gnu [enabled]
ccache version 2.4 [disabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7-r1, 2.1.6-r1
dev-lang/python:     2.4.4-r13, 2.5.1-r2
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache:     2.4-r7
dev-util/cmake:      2.4.6-r1
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r2
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=athlon-xp -mtune=athlon-xp -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -march=athlon-xp -mtune=athlon-xp -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="distcc distlocks fixpackages parallel-fetch protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distro.ibiblio.org/pub/linux/distributions/gentoo/ http://gentoo.localhost.net.ar/ http://gentoo.inode.at/ http://ftp.linux.ee/pub/gentoo/distfiles/ http://ftp.rhnet.is/pub/gentoo/ http://www.die.unipd.it/pub/Linux/distributions/gentoo-sources/ http://mirror.ing.unibo.it/gentoo/ "
LDFLAGS="-Wl,-O1"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="X acl alsa arts berkdb bzip2 cdr cli cracklib crypt cups dbus dri eds emacs esd firefox gdbm gpm gstreamer gtk hal iconv isdnlog jack jpeg midi modules mudflap ncurses nls nptl nptlonly ntpl ntplonly openmp pam pcre perl pppd python qt3 qt4 readline reflection session spl ssl svg sysfs tcpd unicode x86 xorg zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="fbdev glint intel mach64 mga neomagic nv r128 radeon savage sis tdfx trident vesa vga via vmware voodoo"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LANG, LC_ALL, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY

ketch / #


Allora intanto magari dò un'occhiata al link sul problema di e2fsprogs, qualsiasi cosa sia...
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Mon Sep 21, 2009 4:20 pm    Post subject: Reply with quote

Scusate se sto di nuovo postando consecutivamente... Ho dato un'occhiata alla discussione su e2fsprogs, ma la procedura risolutiva consigliata alla fine di tutto è qulla scritta qui?

https://bugs.gentoo.org/show_bug.cgi?id=234907#c7

volevo una conferma prima di provare... Un'altra cosa, forse sono io che non ho capito bene come funziona la storia delle utenze, ma i file di sistema non sono in comune a tutti? Perchè il problema della visualizzazione della barra superiore delle finestre me le dà solo su un'utenza, sull'altra è tutto a posto!
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Tue Sep 22, 2009 10:26 pm    Post subject: Reply with quote

Onip wrote:
occhio che hai parecchi upgrade "sensibili" da fare, tipo xorg e gcc. leggiti bene le guide prima di farli e, se non capisci qualcosa, chiedi aiuto: potresti trovarti con il sistema a donnine.

Sicuramente questo non è un bel modo di iniziare con gentoo (ma non è colpa tua)


Ma quindi quando eseguo emerge --sync e alla fine mi dice:

Quote:
* IMPORTANT: 1 config files in '/etc' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.

* IMPORTANT: 2 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

ketch waddo # man emerge
Formatting page, please wait...
ketch waddo # find /etc -iname '._cfg????_*'
/etc/._cfg0000_dispatch-conf.conf


si riferisce a uno degli upgrade che mi dicevi tu o non c'entra nulla? Se nell' etc/make.conf ci scrivo:

CONFIG_PROTECT="-*"

rischio di far danni? Avrebbe senso invece scriverci:

CONFIG_PROTECT_MASK="/etc/._cfg0000_dispatch-conf.conf"

?
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Sep 23, 2009 8:43 am    Post subject: Reply with quote

quel messaggio signigfica che dei file di configurazione sono stati aggiornati e, siccome le configurazioni sono personali, ti chiede se vuoi mantenere la vecchia o la nuova versione.

Il comando da utilizzare in questo caso è
Code:
# dispatch-conf


Annullare config_protect non è, secondo me, una buona idea. Rischi di sovrascrivere file importanti.

Per quanto riguarda gli aggiornamenti importanti mi riferivo a quelli linkati nei post importanti in questa pagina e a quelli per cui è prevista una specifica guida in www.gentoo.org/doc/it/
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Wed Sep 23, 2009 12:41 pm    Post subject: Reply with quote

Onip wrote:

Il comando da utilizzare in questo caso è
Code:
# dispatch-conf



E' grave se mi fà così?

Code:
frank@ketch ~ $ dispatch-conf
bash: dispatch-conf: command not found
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Sep 23, 2009 2:02 pm    Post subject: Reply with quote

devi farlo da root ( il # nel mio post significa quello ). È un comando che hai per forza, in quanto è incluso in portage.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
MrFranky
n00b
n00b


Joined: 07 Sep 2009
Posts: 36

PostPosted: Wed Sep 23, 2009 4:53 pm    Post subject: Reply with quote

Perfetto, quello è risolto! Per quanto riguarda Xorg stavo dando un'occhiata a questa di guida:

http://www.gentoo.org/proj/it/desktop/x/x11/xorg-server-1.5-upgrade-guide.xml

ma non ho capito troppo bene come fare!

"Per prima cosa, assicurarsi che xorg-server sia stato compilato con INPUT_DEVICES="evdev" e che evdev sia attivato nel kernel. "

Come faccio ad editare questo xorg-server?
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Sep 23, 2009 6:03 pm    Post subject: Reply with quote

Inserisci una riga
Code:
INPUT_DEVICES="evdev"
in /etc/make.conf e ricompila con
Code:
# emerge -DuNav world


Guardati bene anche la guida di configurazione di xorg, in quanto ci sono altre variabili da settare in make.conf ( tipo VIDEO_CARDS )
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum