Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
e1000: eth0: e1000_watchdog_task: NIC Link is Down
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
ibasaw
Tux's lil' helper
Tux's lil' helper


Joined: 27 Aug 2006
Posts: 130
Location: France

PostPosted: Thu Sep 10, 2009 9:38 am    Post subject: e1000: eth0: e1000_watchdog_task: NIC Link is Down Reply with quote

Bonjour,

J'ai encore un vieux kernel: 2.6.24.5-grsec-xxxx-grs-ipv4-64

et j'ai ce problème:

Code:

Sep  7 11:12:50 xxx e1000: eth0: e1000_watchdog_task: NIC Link is Down
Sep  7 11:13:01 xxx cron[30655]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)
Sep  7 11:14:01 xxx cron[30688]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)
Sep  7 11:15:01 xxx cron[30721]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)
Sep  7 11:16:01 xxx cron[30754]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)
Sep  7 11:16:34 xxx e1000: eth0: e1000_watchdog_task: NIC Link is Up 1000 Mbps Full Duplex, Flow Control: None
Sep  7 11:17:01 xxx cron[30787]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)
Sep  7 11:18:01 xxx cron[30944]: (root) CMD (/usr/local/rtm/bin/rtm 11 > /dev/null 2> /dev/null)



Que signifie Sep 7 11:12:50 xxx e1000: eth0: e1000_watchdog_task: NIC Link is Down ?

Suis je obligé de mettre à jour mon kernel pour ne plus avoir cette erreur ?

Merci,
Cordialement.
Back to top
View user's profile Send private message
Kazuya
Apprentice
Apprentice


Joined: 09 Jul 2006
Posts: 256

PostPosted: Thu Sep 10, 2009 10:02 am    Post subject: Reply with quote

Hello,
à l'arrache comme ça, t'as encore un cable ethernet de branché sur ta carte :P ? (plus sérieusement, ton cable n'a pas la petite attache de cassé, qui lui permettrait de se retirer un tout petit peu sans s'en apercevoir vraiment ?)
Et ça te fait ça depuis quand ? il faudrait légèrement plus d'informations....
_________________
Hacker vaillant, rien d'impossible !!!
"Quand une vache boit de l'eau, cette eau devient du lait. Quand un serpent boit de l'eau, cette eau devient du poison."
Back to top
View user's profile Send private message
ibasaw
Tux's lil' helper
Tux's lil' helper


Joined: 27 Aug 2006
Posts: 130
Location: France

PostPosted: Thu Sep 10, 2009 10:39 am    Post subject: Reply with quote

Ca me le fais sur plusieurs serveurs dédiés qui sont chez ovh, et ca le fais depuis 1 semaine ou 2.
Back to top
View user's profile Send private message
geforce
l33t
l33t


Joined: 29 Dec 2003
Posts: 653
Location: Canada

PostPosted: Mon Sep 14, 2009 4:11 am    Post subject: Reply with quote

J'avais aussi des problemes avec une quad-port.

J'ai utilise le driver du site d'intel et ca semble tenir.
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Mon Sep 14, 2009 8:55 am    Post subject: Reply with quote

Salut ! Peux-tu mettre ton titre du topic en conformité avec les conventions de notre forum s'il te plait ? Merci :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum