Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] device-mapper init script written for baselayout
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Vieri
Guru
Guru


Joined: 18 Dec 2005
Posts: 567

PostPosted: Mon Aug 31, 2009 12:08 pm    Post subject: [SOLVED] device-mapper init script written for baselayout Reply with quote

On a recently installed x86 system I get this message at boot time:

The device-mapper init script is written for baselayout-2
Please do not use it with baselayout-1

I have
device-mapper-1.02.24-r1
baselayout-1.12.11.1

When I emerged device-mapper, I wasn't warned about this.

Do I need to worry?


Last edited by Vieri on Mon Aug 31, 2009 3:28 pm; edited 1 time in total
Back to top
View user's profile Send private message
cach0rr0
Bodhisattva
Bodhisattva


Joined: 13 Nov 2008
Posts: 4123
Location: Houston, Republic of Texas

PostPosted: Mon Aug 31, 2009 1:35 pm    Post subject: Reply with quote

Did you add the device-mapper init script to any particular runlevel?

If so, remove it. No need to have it under baselayout-1, and yes I'd pay attention to it.
_________________
Lost configuring your system?
dump lspci -n here | see Pappy's guide | Link Stash
Back to top
View user's profile Send private message
Vieri
Guru
Guru


Joined: 18 Dec 2005
Posts: 567

PostPosted: Mon Aug 31, 2009 3:28 pm    Post subject: Reply with quote

Yes, to runlevel "boot".

So I can safely remove the init script if using baselayout-1?
Removed it.
Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum