Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Risolto]Problemi col kernel
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Tont
n00b
n00b


Joined: 26 Jun 2009
Posts: 15

PostPosted: Fri Aug 21, 2009 10:01 pm    Post subject: [Risolto]Problemi col kernel Reply with quote

Ho sia un kernel genkernellato che quello da configurare manualmente, solo che non riesco a farlo avviare.
Ogni volta che lo avvio mi da questo errore:
Quote:
Kernel Panic - not syncing: VFS: unable to mount root fs on unknow - block (1,0)

Ecco il mio .config:
http://sprunge.us/Agfe
E qui il menu.lst:
http://sprunge.us/hbCa
Cosa posso fare? :(
Grazie a tutti!


Last edited by Tont on Sat Aug 22, 2009 5:32 pm; edited 1 time in total
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Fri Aug 21, 2009 11:51 pm    Post subject: Reply with quote

Ciao Tont, non ho mai usato genkernel quindi ti risponderò solo relativamente alla configurazione manuale. In particolar modo per quanto riguarda grub, se leggi attentamente nella guida ti spiegano che la root che specifichi nella riga del kernel dev'essere la partizione dov'è la / (root)
quindi root=/dev/ram0 è evidentemente sbagliata visto che normalmente è la soluzione che viene impiegata con genkernel.

ciao
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
Tont
n00b
n00b


Joined: 26 Jun 2009
Posts: 15

PostPosted: Sat Aug 22, 2009 10:06 am    Post subject: Reply with quote

Peach wrote:
Ciao Tont, non ho mai usato genkernel quindi ti risponderò solo relativamente alla configurazione manuale. In particolar modo per quanto riguarda grub, se leggi attentamente nella guida ti spiegano che la root che specifichi nella riga del kernel dev'essere la partizione dov'è la / (root)
quindi root=/dev/ram0 è evidentemente sbagliata visto che normalmente è la soluzione che viene impiegata con genkernel.

ciao

Ce l' ho fatta, se sapevo che fosse stato così semplice xD
Grazieeeeeeeeeeeeeeeeee
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Sat Aug 22, 2009 12:04 pm    Post subject: Reply with quote

Tont wrote:
Ce l' ho fatta, se sapevo che fosse stato così semplice xD
Grazieeeeeeeeeeeeeeeeee

Prego
se puoi edita il primo post e modifica il titolo aggiungendo [risolto] :)

ciao
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum