Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemi con IPSEC
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
geps2
Apprentice
Apprentice


Joined: 12 Jul 2006
Posts: 267

PostPosted: Fri Aug 21, 2009 9:50 am    Post subject: Problemi con IPSEC Reply with quote

Sto cercando di configurare una VPN dialup seguendo questa guida
http://www.prolixium.com/netscreenlinux
Ho configurato sia il firewall che il portatile con Gentoo, racoon parte senza errori, ma non passi il traffico.
Con il portatile sono dietro ad un altro firewall che fa passare altre VPN dello stesso tipo (per dire, con un mac funziona benissimo...).
La cosa strana è che non viene originato nessun pacchetto verso il gateway remoto! Non c'è niente che parte dal portatile, né niente che attraversa il primo firewall, quindi niente che arriva a destinazione (verificato sniffando su ogni nodo)!
Credo di aver abilitato tutto il necessario sul kernel... ma è veramente strano che non vedo passare nessun pacchetto su UDP 4500 o UDP 500 quando faccio partire racoon...
Qualcuno ha avuto esperienze a riguardo e mi sa dare qualche dritta?
Grazie per l'attenzione, ciao!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum