Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[X11/Terminal]problèmes X, ls & co(non-résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
alg0x32
n00b
n00b


Joined: 23 Apr 2008
Posts: 21

PostPosted: Sun Aug 02, 2009 10:50 pm    Post subject: [X11/Terminal]problèmes X, ls & co(non-résolu) Reply with quote

Yop,

En désespoir de cause me voici en train d'écrire ce post...
Petite information, qui suscitera p-e des idées : ces problèmes sont survenu après une upgrade de xorg-server 1.2 vers 1.5.3
Aller hop, c'est parti pour le listing :

1. Au démarrage de kde j'ai gréffé 3 terminaux urxvt ainsi qu'un script conky pour le monitoring. Pour ce qui est de urxvt : impossible d'accèder aux terminaux, et ce meme si j'en ouvre un nouveau; de plus ils restent toujours en premier plan et la seule chose possible reste un "kill -15 pid"...
Quant à conky, ben il se lance avec une font anormale, pourtant le .conkyrc n'a pas changé d'un poil ! Ce qui donne un conky plutot mauche.

2. Lorsque je lance audacious il n'apparait ni dans la taskbar ni dans le systray. Il n'est que présent dans la liste des processus. Pourtant lorsque j'ouvre une music avec via konqueror, il n'y a pas de problème, la musique se joue normalement mais audacious reste invisible. J'ai éssayé de passer par un terminal et j'ai obtenue 0 erreur.

3. Je voudrais changer mon ksplash (que j'ai perdu depuis la mise à jour de kde 3.5.9>3.5.10) car celui par défaut est vraiment trop laid, cependant lorsque j'éssai j'ai ce message qui apparait : "Moodin n'est pas installé..."; le hic c'est qu'il est bien installé pourtant ! Et j'ai tenté revdep-rebuild, sans succès !

4. En user, maintenant, lorsque je fais un ls j'ai cette erreur :
"ls: préfixe non reconnu: rs
ls: la valeur de la variable d'environnement LS_COLORS ne peut être analysée syntaxiquement"
ma $LS_COLORS : http://dpaste.com/74517/
Par contre, bizarrement, en root je n'ai pas ce problème de coloration syntaxique, tout est okay !

5. Lorsque j'éteind ma machine, la console m'affiche :
"Stopping local..."
"Failed to stop local"


Autres informations : Ces erreurs pourraient-elles provenir du fait que "sys-libs/com_err" n'est plus présent sur mon système ? J'ai du virer ce paquet pour cause de conflit ("sys-libs/com_err" is blocking sys-libs/e2fsprogs-libs-1.41.3-r1).
Pour ce qui est de mes locales system, j'utilise uniquement "fr_FR.UTF-8 UTF-8" et j'ai rxvt-unicode.

Enfin bref, quel bric à brac >.<'
En vous remerciant,
Bonne journée/nuit(pour les geeks :p)


Last edited by alg0x32 on Mon Aug 03, 2009 3:50 pm; edited 1 time in total
Back to top
View user's profile Send private message
kernelsensei
Bodhisattva
Bodhisattva


Joined: 22 Feb 2004
Posts: 5619
Location: Woustviller/Moselle/FRANCE (49.07°N;7.02°E)

PostPosted: Mon Aug 03, 2009 10:29 am    Post subject: Reply with quote

Salut,

après une grosse mise à jour, as-tu vérifié qu'il n'y avait pas de fichiers de conf à updater ? (etc-update ou dispatch-conf)

Pour sys-libs/com_err c'est normal que t'ais du le désinstaller et il est très (très) peu probable que tes problèmes viennent de là.

As-tu xorg avec ou sans flag hal ? Il y a eu des gros changements au passage à 1.5, personnellement j'ai désactivé le flag hal pour xorg histoire d'éviter les problèmes liés à ce dernier.

Et pourrais-tu stp mettre ton titre en conformité ?

Merci
_________________
$ ruby -e'puts " .:@BFegiklnorst".unpack("x4ax7aaX6ax5aX15ax4aax6aaX7ax2aX5aX8 \
axaX3ax8aX4ax6aX3aX6ax3ax3aX9ax4ax2aX9axaX6ax3aX2ax4ax3aX4aXaX12ax10aaX7a").join'
Back to top
View user's profile Send private message
alg0x32
n00b
n00b


Joined: 23 Apr 2008
Posts: 21

PostPosted: Mon Aug 03, 2009 3:53 pm    Post subject: Reply with quote

Plop,

Mes fichiers de conf ont déjà été mis à jours.

Oui, hal est présent dans ma $USE. Mais j'ai ajouté l'option "AutoAddDevices" "false" dans mon xorg.conf pour palier à d'éventuels problèmes liés à hal...

Voilà, bibi toujours dans le pétrin!

++
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum