Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Promise ultra100 problem
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
anarchist
Apprentice
Apprentice


Joined: 12 Jul 2002
Posts: 264

PostPosted: Fri Jul 12, 2002 3:44 pm    Post subject: Promise ultra100 problem Reply with quote

Kann mir mal jemand helfen, ich hab nun gentoo installiert, aber ich kriege keinen zugriff auf meine platten am udma100 controller (es ist der der sich auf dem asus a7v befindet) ich hab im kernel schon den raid support etc angestellt, fehtl mir noch etwas? oder was muss ich nun tun? in /dev/ befinden sich keine devices die nur annaehernd was mit dem controller zu tun haben.
Ich hoffe jemand weiß rat, sagt mir einfach mal die kernel optionenn die ihr dafuer angestellt habt.
Back to top
View user's profile Send private message
Peter
n00b
n00b


Joined: 05 Jul 2002
Posts: 3

PostPosted: Fri Jul 12, 2002 4:02 pm    Post subject: Re: Promise ultra100 problem Reply with quote

Schau mal bei der Kernelkonfiguration nach den angebotenen IDE-Controlllern. Da muss so etwas wie Promise 20265 stehen, diesen solltest Du fest in den Kernel einkompilieren.
Back to top
View user's profile Send private message
hakan
Apprentice
Apprentice


Joined: 11 Jul 2002
Posts: 252
Location: Aachen, Germany

PostPosted: Fri Jul 12, 2002 4:12 pm    Post subject: Diese Onboard Dinger sind sch****. Reply with quote

Hmm, ich habe hier einen ähnlichen Thread schon mal gesehen, wenn ich ihn nochmal finde, dann poste ich ihn hier,. Dort wurde eine komplette Anleitung gepostet.
Back to top
View user's profile Send private message
hakan
Apprentice
Apprentice


Joined: 11 Jul 2002
Posts: 252
Location: Aachen, Germany

PostPosted: Fri Jul 12, 2002 4:17 pm    Post subject: Hab den Thread gefunden: Reply with quote

https://forums.gentoo.org/viewtopic.php?t=4634


Das sollte dir eigentlich Helfen. (Ich selber habs aber net ausprobiert, da der Onboard Controller schon unter Windows mist gemacht hat, ausserdem ist das ja kein wirkliches RAID;-)

Ansonsten such mal nach RAID in diesem Forum, da gibts wirklich einige Diskussionen.
Back to top
View user's profile Send private message
hakan
Apprentice
Apprentice


Joined: 11 Jul 2002
Posts: 252
Location: Aachen, Germany

PostPosted: Fri Jul 12, 2002 4:17 pm    Post subject: Hab den Thread gefunden: Reply with quote

https://forums.gentoo.org/viewtopic.php?t=4634


Das sollte dir eigentlich Helfen. (Ich selber habs aber net ausprobiert, da der Onboard Controller schon unter Windows mist gemacht hat, ausserdem ist das ja kein wirkliches RAID;-)

Ansonsten such mal nach RAID in diesem Forum, da gibts wirklich einige Diskussionen.
Back to top
View user's profile Send private message
zypher
Retired Dev
Retired Dev


Joined: 10 Jun 2002
Posts: 413
Location: Cologne, ger.

PostPosted: Sun Jul 14, 2002 10:18 am    Post subject: Reply with quote

Ich hab hier auch ein a7v (mann, bin ich froh, wenn dat ding wech is).
Also, der Promise wird sehr gut unterstützt.
Im kernel unter ide-controllers den Promise-chipsatz anwählen. Darauf tun sich zwei Unterpunkte auf, einer heisst "enable special udma-feature" oder ähnlich. Das jedenfalls aktivieren.
Beim booten solltest Du dann beim Auflisten der Platten den Vermerk "(UDMA 5)" oder "UDMA 100)" sehen können.
Bei mir läufts jeden falls so, habe zwei (samsung) udma100 Platten am Promise und DVD, bzw CDRW an den beiden ide-Kanälen - ohne Probs.
_________________
linux user 65882
Back to top
View user's profile Send private message
anarchist
Apprentice
Apprentice


Joined: 12 Jul 2002
Posts: 264

PostPosted: Sun Jul 14, 2002 11:49 am    Post subject: Reply with quote

ja danke ich hab das im kernel einfach mal uebersehen *lol* nun geht auch alles gut :-)
Back to top
View user's profile Send private message
DanRok
n00b
n00b


Joined: 13 May 2002
Posts: 24
Location: Hessen - Germany

PostPosted: Wed Jul 17, 2002 9:32 am    Post subject: Reply with quote

Jo, sollte es auch. Hab selbst nen A7V und das funktioniert prima :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum