Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemi con initng
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Fri Jul 24, 2009 5:53 pm    Post subject: Problemi con initng Reply with quote

ciao a tutti. Primo post in assoluto quindi colgo l'occasione per salutare tutta la comunità di gentoo!!!! Siamo i migliori :D

In questo periodo di abbondante cazzeggio ho deciso di giocare un po con Gentoo. Sto cercando di far funzionare initng ma con scarsi risultati.

L'ho compilato tramite l'overlay di initng e seguito le istruzioni che ho trovato sul loro sito. Nonostante ciò non parte. È come se volesse montare la mia root (sda2) con ext2, ma in realta è in ext4. Fstab è configurato bene, anzi con sysvinit nessun problema

http://img29.imageshack.us/img29/4784/24072009v.jpg
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sat Jul 25, 2009 1:43 pm    Post subject: Reply with quote

Ma siamo sicuri che initng sia un progetto ancora vivo? È da un sacco di tempo che non sento alcuna notizia a riguardo.
Back to top
View user's profile Send private message
uoslagelo
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2009
Posts: 81

PostPosted: Sat Jul 25, 2009 2:26 pm    Post subject: Reply with quote

l'ultima release risale al 2007, però il git sembra attivo (non so quanto). In caso, altri init più veloci di sysvinit?
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Wed Jul 29, 2009 8:49 am    Post subject: Reply with quote

prova a mettere nelle opzioni di boot rootfstype=ext4...
cmq lo provai anche io ma nn partivano i servizi. ho provato la versione nel portage.

adesso ho anche la versione svn in src. perchè nel portage mancava libinitng.
non sapevo che ci fosse l'overlay!!! meglio così l'ho appena messo.
appena lo provo vi farò sapere ;)
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu Jul 30, 2009 10:55 am    Post subject: Reply with quote

C'era pure einit, ma anche di quello non ho notizie.
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Thu Sep 10, 2009 10:00 am    Post subject: Reply with quote

sono passati a git... non c'è più traccia di libinitng e senza quello nn posso compilare initng-ifiles :\

al momento i repo sono qui :
http://gitorious.org/initng

i repo svn non sono più attivi :?
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Mon Sep 21, 2009 11:52 am    Post subject: Reply with quote

la versione 0.7 git aveva un bug nel pacchetto scripts che ho notificato allo sviluppatore.
ha gentilmente risposto al mio fix non proprio corretto :P
ha sistemato tutto dopo poche ore! erano mesi che nn si riusciva a compilare quel pacchetto -.-

già che c'ero ho spostato il mio overlay locale su gitorious :D
http://gitorious.org/~viralex
Back to top
View user's profile Send private message
lordalbert
l33t
l33t


Joined: 26 Nov 2006
Posts: 832
Location: Italy

PostPosted: Tue Sep 22, 2009 10:58 pm    Post subject: Reply with quote

In http://gitorious.org/initng però manca libinitng. Lo hai preso da qualche altra parte o si può fare senza?
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Tue Sep 22, 2009 11:02 pm    Post subject: Reply with quote

lo pensavo anche io, ma sembra che nn seva più nella 0.7

nel mio repo personale ho messo gli ebuild di initng in versione git!
l'overlay initng usa sempre svn -.-

https://forums.gentoo.org/viewtopic-t-793812.html
ah non è più su gitorious ma su github

cmq al momento mi va in segfault all'avvio :P
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum