Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ebuild-overlay] postgresql 8.4 && mysql 5.1 && php 5.3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
mr-ti
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jul 2006
Posts: 96
Location: Tours

PostPosted: Sun Jul 19, 2009 4:30 pm    Post subject: [ebuild-overlay] postgresql 8.4 && mysql 5.1 &&a Reply with quote

Bonjour,

Je suis un utilisateur de postres, mysql et php, seulement voilà, les versuions ressantes de postgresql (8.4) && mysql (5.1) && php (5.3) sont sorties mais ne sont toujour pas intégré à portage...

Pour mysql, la version 5.1 est sortie depuis un bout de temps déjà (en version finale, plus de 6 mois ?) seulement la version dispo dans portage est la 5.0.
Pour php et postresql, ça fait quasiment un mois qu'il sont sortit en finale.

J'ai même cherché des overlays mais aucun ne propose les dernières versions.

Donc voilà je lance le sujet car je doute que je sois le seul à m'en préoccuper et que les recherches sur google ne sont pas trop fructueuses...

en ce qui concerne j'ai trouvé deux requêtes sur la page de report de bogue de gentoo pour php et mysql mais pas pour postgres...
https://bugs.gentoo.org/274512 (php-5.3)
https://bugs.gentoo.org/show_bug.cgi?id=229663 (mysql-5.1)

si vous avez des infos supplémentaires je suis preneur, car je voudrais éviter de me farcir les installs à la main sur mon serveur de prod.
_________________
Core i5 750 / 16Go DDR3 > DD 2To / OVH / Gentoo LINUX x86_64
Phenon II 940 / 8Go DDR2 / 2DD 500GB / GF 250GTX / Gentoo LINUX x86_64
Core i7 740 / 6Go DDR3 / DD 340GB / GF GT 425M / Gentoo LINUX x86_64


Last edited by mr-ti on Fri Jul 24, 2009 10:08 am; edited 1 time in total
Back to top
View user's profile Send private message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Tue Jul 21, 2009 7:19 pm    Post subject: Reply with quote

Comme toi j'attends la version 8.4 de postgresql, j'ai juste trouvé ça : https://bugs.gentoo.org/show_bug.cgi?id=276125
Back to top
View user's profile Send private message
mr-ti
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jul 2006
Posts: 96
Location: Tours

PostPosted: Wed Jul 22, 2009 6:46 am    Post subject: Reply with quote

intéressant, je vais jeter un coup d'œil dessus...
_________________
Core i5 750 / 16Go DDR3 > DD 2To / OVH / Gentoo LINUX x86_64
Phenon II 940 / 8Go DDR2 / 2DD 500GB / GF 250GTX / Gentoo LINUX x86_64
Core i7 740 / 6Go DDR3 / DD 340GB / GF GT 425M / Gentoo LINUX x86_64
Back to top
View user's profile Send private message
mr-ti
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jul 2006
Posts: 96
Location: Tours

PostPosted: Sun Jul 26, 2009 1:00 pm    Post subject: Reply with quote

Yeahh, j'ai réussi à installer postgresql-8.4

Sur le bugzilla il y a un overlay (archive) fonctionnelle,
il suffit d'installer l'overlay pouis procéder à la compilation comme il suit:
emerge postgresql-base
eselect postgresql set-all 8.4
emerge postgresql-server

je vais de ce pas m'occuper de php-5.3 ...
_________________
Core i5 750 / 16Go DDR3 > DD 2To / OVH / Gentoo LINUX x86_64
Phenon II 940 / 8Go DDR2 / 2DD 500GB / GF 250GTX / Gentoo LINUX x86_64
Core i7 740 / 6Go DDR3 / DD 340GB / GF GT 425M / Gentoo LINUX x86_64
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum