Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[hald] segfault, impossible d'avoir gnome [non résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
driden91
Apprentice
Apprentice


Joined: 26 Jul 2004
Posts: 232
Location: paris

PostPosted: Tue Jul 07, 2009 6:11 am    Post subject: [hald] segfault, impossible d'avoir gnome [non résolu] Reply with quote

Bonjour,

aprés un reboot de ma Gentoo, gdm refuse de démarrer car le daemon hal refuse de demarrer :

voila ce que j'ai dans mon messages :
Code:

Jul  7 08:05:21 KoNoHa [29522.306792] usb usb2: uevent
Jul  7 08:05:21 KoNoHa [29522.306846] usb 2-0:1.0: uevent
Jul  7 08:05:21 KoNoHa [29522.307093] usb usb3: uevent
Jul  7 08:05:21 KoNoHa [29522.307141] usb 3-0:1.0: uevent
Jul  7 08:05:21 KoNoHa [29522.307226] usb 3-1: uevent
Jul  7 08:05:21 KoNoHa [29522.307274] usb 3-1:1.0: uevent
Jul  7 08:05:21 KoNoHa [29522.307586] usb 3-1:1.1: uevent
Jul  7 08:05:21 KoNoHa [29522.308143] usb usb4: uevent
Jul  7 08:05:21 KoNoHa [29522.308192] usb 4-0:1.0: uevent
Jul  7 08:05:21 KoNoHa [29522.308427] usb usb5: uevent
Jul  7 08:05:21 KoNoHa [29522.308474] usb 5-0:1.0: uevent
Jul  7 08:05:21 KoNoHa [29522.308702] usb usb1: uevent
Jul  7 08:05:21 KoNoHa [29522.308750] usb 1-0:1.0: uevent
Jul  7 08:05:29 KoNoHa [29529.390045] hald[380]: segfault at 7fff29a03ff8 ip 00007fe52111a445 sp 00007fff29a04018 error 6 in libc-2.10.1.so[7fe5210a5000+145000]


j'ai déjà essayé de recompiler glibc mais rien n'y fait.

quelqu'un a une idée ?

merci d'avance
_________________
l'ange des tenebres vit la lumiere au fond de la nature humaine....
Back to top
View user's profile Send private message
driden91
Apprentice
Apprentice


Joined: 26 Jul 2004
Posts: 232
Location: paris

PostPosted: Tue Jul 07, 2009 8:45 am    Post subject: Reply with quote

bonjour,

je pense avoir trouvé la solution mais ca reste étrange.

je me suis souvenue que j'avais fait des modif dans mon passwd via un script ... j'ai checké les droits et il me manquait le droit "r" sur le groupe ... j'ai changé cela et hop hald démarre correctement ...
_________________
l'ange des tenebres vit la lumiere au fond de la nature humaine....
Back to top
View user's profile Send private message
mrpouet
Retired Dev
Retired Dev


Joined: 29 Jul 2008
Posts: 87
Location: Bordeaux, France

PostPosted: Tue Jul 07, 2009 7:53 pm    Post subject: Reply with quote

driden91 wrote:
bonjour,

je pense avoir trouvé la solution mais ca reste étrange.

je me suis souvenue que j'avais fait des modif dans mon passwd via un script ... j'ai checké les droits et il me manquait le droit "r" sur le groupe ... j'ai changé cela et hop hald démarre correctement ...


qu'en est il pour gdm ? quelle version ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum