Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
installazione gnome
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sat Jul 04, 2009 10:55 am    Post subject: installazione gnome Reply with quote

Ho installato gentoo correttamente dopo l'installazione ho iniziato l'installazione di gnome..emerge -av gnome solo che si è fermata al 38 pacchetto mi sono fatto aiutare su il canale irc e da li ho effettuato una serie di aggiornamenti solo che non hanno cambiato la situazione... Ho nopastato tutto l'errore spero che mi potrete essere d'aiuto è la prima volta che uso gentoo : http://pastebin.com/m2a373d25 :D
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat Jul 04, 2009 11:36 am    Post subject: Reply with quote

vai avanti con emerge --resume --skipfirst fino a che non restano pacchetti da installare e poi ricominci.
Lo so che è brutale ma spesso funziona (per lo script cerca nel subforum documentazione come fare)
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sat Jul 04, 2009 11:55 am    Post subject: Reply with quote

Quindi do un emerge --resume --skipfirst per che fare?
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sat Jul 04, 2009 1:06 pm    Post subject: Reply with quote

Con emerge --resume --skipfirst salti il pacchetto in questione e vai avanti compilando il successivo.

Comunque le prime righe del tuo errore sono
Code:
Cannot find required GStreamer-0.10 plugin 'gconfaudiosink'.
It should be part of gst-plugins-good. Please install it.
cioè devi installare gst-plugins-good (emerge -1 gst-plugins-good && emerge gnome).
Back to top
View user's profile Send private message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sat Jul 04, 2009 1:08 pm    Post subject: Reply with quote

Quindi dopo che ho finito di installare gli altri pacchetti do quest'ultimo comando che mi hai segnalato..grazie :D
Back to top
View user's profile Send private message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sat Jul 04, 2009 2:40 pm    Post subject: Reply with quote

non ce niente da fare :( ho ridato questo comando emerge -1 gst-plugins-good && emerge gnome per installare l'ultimo pacchetto e mi rida sempre lo stesso errore che vi ho nopastato precedentemente..


Ho provato a far partire gnome anche senza quel pacchetto ma mi si impalla tutto :(
Back to top
View user's profile Send private message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 118
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Sat Jul 04, 2009 4:42 pm    Post subject: Reply with quote

prova a postare il make.conf forse hai commesso qualche errore li... ad esempio io avevo commesso un banale errore di ortografia e non mi compilava alcuni pacchetti... un'altra volta invece avevo impostato core2 in CFLAGS ma come compilatore avevo gcc 4.2.x (quello presente nella live) e non mi compilava nulla :).
qualcun'altro più esperto ti potrà suggerire qualche altra soluzione...
Mandi
Marzio
Back to top
View user's profile Send private message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sat Jul 04, 2009 4:42 pm    Post subject: Reply with quote

Eccolo quà:

Code:
 These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /etc/make.conf.example for a more detailed example.
CFLAGS="-O2 -march=i686 -pipe"
CXXFLAGS="-O2 -march=i686 -pipe"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="i686-pc-linux-gnu"
USE="gtk gnome -qt3 -qt4 -kde alsa firefox perl python apache2 mysql ssl jpeg w$
VIDEO_CARD="intel"
LINGUAS="it"



Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sun Jul 05, 2009 1:59 pm    Post subject: Reply with quote

Prova a dare qualche dettaglio in più, e metti qui un log dell'errore un po' più lungo, così che si possa cercare di capire meglio.
Back to top
View user's profile Send private message
edo1493
n00b
n00b


Joined: 04 Jul 2009
Posts: 6

PostPosted: Sun Jul 05, 2009 6:24 pm    Post subject: Reply with quote

Quello che ho postato su pastebin è tutto il log dell'errore da dove inizia a dove finisce.
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sun Jul 05, 2009 11:52 pm    Post subject: Reply with quote

E se lanci emerge -pv gnome cosa esce?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum