Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema visualizzazione file jpg [RISOLTO]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
kawasaidleon
n00b
n00b


Joined: 29 Jun 2009
Posts: 4

PostPosted: Mon Jun 29, 2009 9:03 am    Post subject: Problema visualizzazione file jpg [RISOLTO] Reply with quote

Salve!
Sono nuovo di gentoo (mia prima esperienza) ed ho subito apprezzato sia il sistema che il materiale che si trova online.
Ho un problema (un paio veramente, ma iniziamo con quello che da più fastidio):
come da oggetto, non riesco a visualizzare i file jpg, con un errore di 'Formato del file di immagine non riconosciuto'.
Ho installato media-libs/jpeg, e come USE ho impostato 'jpeg', ma nulla. Cosa posso fare??


Last edited by kawasaidleon on Tue Jun 30, 2009 6:49 am; edited 1 time in total
Back to top
View user's profile Send private message
IlGab
Guru
Guru


Joined: 26 Nov 2004
Posts: 486

PostPosted: Mon Jun 29, 2009 10:11 am    Post subject: Reply with quote

Ma la USE flag l'hai impostata prima o dopo aver compilato il programma che utilizzi per aprire il jpeg ?
Eventualmente spara un bel
Code:
 emerge --update --newuse --deep @world
per attivare il supporto delle USE flag aggiunte in un secondo tempo
Back to top
View user's profile Send private message
kawasaidleon
n00b
n00b


Joined: 29 Jun 2009
Posts: 4

PostPosted: Tue Jun 30, 2009 6:48 am    Post subject: Reply with quote

Ok, grazie... risolto!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum