Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
wireless e scheda audio acer aspire one
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
me134
n00b
n00b


Joined: 28 Jun 2009
Posts: 2

PostPosted: Sun Jun 28, 2009 6:51 pm    Post subject: wireless e scheda audio acer aspire one Reply with quote

Salve a tutti!!

Sto cercando di mettere Gentoo in uno di quei terribili Netbook, in particolare nell'Acer AspireOne D150, ma ho un paio di problemi: la scheda wireless e la scheda audio.

Credo di aver compilato il kernel correttamente:

Code:
grep ath5k -i .config
CONFIG_ATH5K=m
CONFIG_ATH5K_DEBUG=y

Nonostante ciò non vedo nessuna scheda di rete wireless.


Inoltre quando spengo il netbook il sistema si blocca mentre vengono scaricati i moduli di ALSA e sono costretto a spegnerlo manualmente.

Qualche idea?

Grazie!
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Sun Jun 28, 2009 7:07 pm    Post subject: Reply with quote

un thread un problema, come da linee guida.

Posta il risultato di
Code:
lspci

_________________
LP
Back to top
View user's profile Send private message
me134
n00b
n00b


Joined: 28 Jun 2009
Posts: 2

PostPosted: Sun Jun 28, 2009 7:12 pm    Post subject: Reply with quote

lucapost wrote:
Posta il risultato di
Code:
lspci


Code:
00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
03:00.0 Ethernet controller: Attansic Technology Corp. L1 Gigabit Ethernet Adapter (rev b0)
Back to top
View user's profile Send private message
luna80
Veteran
Veteran


Joined: 01 Feb 2004
Posts: 1109
Location: switzerland

PostPosted: Mon Jun 29, 2009 2:01 pm    Post subject: Re: wireless e scheda audio acer aspire one Reply with quote

me134 wrote:
Salve a tutti!!

Sto cercando di mettere Gentoo in uno di quei terribili Netbook, in particolare nell'Acer AspireOne D150, ma ho un paio di problemi: la scheda wireless e la scheda audio.

Credo di aver compilato il kernel correttamente:

Code:
grep ath5k -i .config
CONFIG_ATH5K=m
CONFIG_ATH5K_DEBUG=y

Nonostante ciò non vedo nessuna scheda di rete wireless.


ma questi non sono i driver giusti per a tua scheda wireless, non hai un'atheros ma una broadcom...cerca i driver giusti


me134 wrote:

Inoltre quando spengo il netbook il sistema si blocca mentre vengono scaricati i moduli di ALSA e sono costretto a spegnerlo manualmente.

Qualche idea?

Grazie!


questo è un problema che ho pure io :roll:
_________________
*** !f j00 c4n r34D tH15 tH3N j00 n33D t0 l0g Off ***
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum