Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[security] la partition boot qui reste montée [resolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Biloute
Guru
Guru


Joined: 03 Apr 2008
Posts: 364
Location: LENS

PostPosted: Fri May 22, 2009 8:43 pm    Post subject: [security] la partition boot qui reste montée [resolu] Reply with quote

Alors que j'ai indiqué dans /etc/fstab
Code:
/dev/sda1               /boot           ext2            noauto,noatime  1 2


La partition est quand même montée.

Comment faire pour empêcher son montage?
_________________
Gentoo rocks


Last edited by Biloute on Sat May 23, 2009 8:28 pm; edited 1 time in total
Back to top
View user's profile Send private message
tdyp
Apprentice
Apprentice


Joined: 03 Aug 2006
Posts: 154

PostPosted: Fri May 22, 2009 9:11 pm    Post subject: Reply with quote

bonjour,
je vais ptet dire une bêtise mais bon je reponds a ta question

si tu mets ta ligne en commentaire ( un # tout a gauche ) ton fstab ne lira pas ta ligne et ne montra pas cette partition.

cordialement.
Back to top
View user's profile Send private message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3098
Location: Paris

PostPosted: Sat May 23, 2009 10:17 am    Post subject: Reply with quote

tdyp wrote:
bonjour,
je vais ptet dire une bêtise mais bon je reponds a ta question

si tu mets ta ligne en commentaire ( un # tout a gauche ) ton fstab ne lira pas ta ligne et ne montra pas cette partition.

cordialement.


Finalement, c'est pas bête, ça pourrait provoquer une erreur permettant de voir quel processus cherche à monter /boot (un script perso?).
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Sat May 23, 2009 10:43 am    Post subject: Reply with quote

Au hasard, "emerge grub" :p
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
Biloute
Guru
Guru


Joined: 03 Apr 2008
Posts: 364
Location: LENS

PostPosted: Sat May 23, 2009 8:29 pm    Post subject: Reply with quote

Pour finir, j'ai édité /etc/mtab en supprimant la ligne qui montait /boot et tut est ok
_________________
Gentoo rocks
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum