Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[munin] No data available from munin-update yet (resolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
thejack
n00b
n00b


Joined: 15 Oct 2008
Posts: 37

PostPosted: Sun Apr 12, 2009 9:04 pm    Post subject: [munin] No data available from munin-update yet (resolu) Reply with quote

Bonsoir,

Suite a une investigation sur la montée en taille des informations présente sur mon disque systeme je me suis apercu que les log de munin etaient enormes (plus d'1Go). J'ai donc essayé de les deplacer et de reboot munin-node pour voir si il les regenerait. Voyant que c'etait le cas je les ai effacé.

Probleme, pour une raison que je ne comprends pas munin ne se MAJ plus ...

La seule erreur que j'ai c'est ce mail de cron a chaque execution de /usr/bin/munin-cron
Code:
No data available from munin-update yet at /usr/libexec/munin/munin-html line 158.


A part ça toutes les autres commandes correspondant a munin et présente dans munin-cron ne me renvoient pas d'erreurs particulieres même avec l'option debug

Mes fichiers RRD ne sont pas mis a jour depuis 21:10, ce qui correspond au restart de munin node ...

Munin node reponds bien aux connexions ...

Sur ce coup la je seche, si quelqu'un a une idée je le remercie de me le faire savoir :D

EDIT :

En debug de munin node j'ai ça a la connexion de munin-update :

Code:
2009/04/12-23:40:01 CONNECT TCP Peer: "127.0.0.1:34593" Local: "127.0.0.1:4949"
2009/04/12-23:40:01 [9018] DEBUG: > # munin node at ATOM_SERVER
2009/04/12-23:40:01 [9018] DEBUG: < list ATOM_SERVER
2009/04/12-23:40:01 [9018] DEBUG: Running command "list ATOM_SERVER".
2009/04/12-23:40:01 [9018] DEBUG: >
Use of uninitialized value in concatenation (.) or string at /usr/sbin/munin-node line 644, <STDIN> line 1.
2009/04/12-23:40:01 [9018] DEBUG: <


Je ne sais pas si cela influe ...

EDIT2 : désolé d'avoir dérangé ... en fait je viens de trouver, c'était un problème de nom de machine ... des que j'ai remis localhost en nom principal sur mon fichier hosts, le script munin-node a arrête de bugger ... et le tout est revenu comme avant.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum