Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Problema con K3B
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
devilheart
l33t
l33t


Joined: 17 Mar 2005
Posts: 837
Location: Villach, Austria

PostPosted: Sat Feb 21, 2009 11:20 am    Post subject: Reply with quote

qui su gentoo/konqueror no. credo che konqueror non inserisca ritorni a capo impliciti nei tag code
Back to top
View user's profile Send private message
stardast
n00b
n00b


Joined: 20 Feb 2009
Posts: 2

PostPosted: Tue Feb 24, 2009 10:02 am    Post subject: Reply with quote

Ho quasi risolto i miei problemi di localizzazione con queste configurazioni:
Quote:

/etc/locale.gen

en_US.UTF-8 UTF-8
it_IT.UTF-8 UTF-8
it_IT UTF-8
it_IT ISO-8859-1
it_IT ISO-8859-15
en_US UTF-8
en_US ISO-8859-1

Quote:

/etc/env.d/02locale

LANG="it_IT.UTF-8"
LC_COLLATE="C"

Quote:
paolo@dast ~ $ locale
LANG=it_IT.UTF-8
LC_CTYPE="it_IT.UTF-8"
LC_NUMERIC="it_IT.UTF-8"
LC_TIME="it_IT.UTF-8"
LC_COLLATE=C
LC_MONETARY="it_IT.UTF-8"
LC_MESSAGES="it_IT.UTF-8"
LC_PAPER="it_IT.UTF-8"
LC_NAME="it_IT.UTF-8"
LC_ADDRESS="it_IT.UTF-8"
LC_TELEPHONE="it_IT.UTF-8"
LC_MEASUREMENT="it_IT.UTF-8"
LC_IDENTIFICATION="it_IT.UTF-8"
LC_ALL=


K3B non da errori e dolphin e altre applicazioni kde visualizzano correttamente le lettere accentate
Il problema è diventato un altro, se scrivo caratteri accentati nelle applicazioni kde ottengo: à Ú ì ò ù
su firefox e nella shell fuori da X invece tutto ok...
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Tue Feb 24, 2009 10:57 am    Post subject: Reply with quote

Ragà, per favore, stiamo andando MOSTRUOSAMENTE off-topic! :evil:

Qua il problema è di K3b, non delle localizzazioni! Cercate discussioni a riguardo o apritene una nuova, se necessario :twisted:
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Mon Apr 20, 2009 2:17 pm    Post subject: Reply with quote

Rieccomi qui, giungo qui perchè la macchina che aveva questo problema non l'ho piu' usata ma ho ricevuto un portatile e ho configurato quello. Ero convinto di dover riaffrontare il problema da capo perchè mi si era ripresentato questo problema, poi sistemando la faccenda della localizzazione ho seguito questa guida ed è andato tutto a posto, anche se comunque mi sono fermato alla parte di compilazione del kernel perchè non mi trovo con una cosa.

Comunque seguendo questa guida ho risolto: http://www.gentoo.org/doc/it/utf-8.xml

...era giusto per chiudere questo thread e confermare che bastava seguire quella guida, magari scupolosamente visto che in un passaggio c'è scritto di fare alcune operazioni solo in alcune condizioni

ps - io le guide qui le trovo molto piu' facilmente http://www.gentoo.org/doc/it/list.xml (invece dell'altro link dove sono raggruppate, non gli fregherà a nessuno ma io lo scrivo)

ciao e grazieeeeee
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum