Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Install] Mplayer e xulrunner versione non aggiornata
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
kappa1981
n00b
n00b


Joined: 02 Jan 2009
Posts: 17

PostPosted: Sat Jan 10, 2009 12:38 pm    Post subject: [Install] Mplayer e xulrunner versione non aggiornata Reply with quote

Ciao,
volevo installare mplayer e relativo plugin per firefox..

emerge vuole però installare, in un nuovo slot, una versione di xulrunner + vecchia di quella che c'è nel sistema... ecco l'output:

#emerge -p mplayer mplayerplug-in xvid
.....
....
Calculating dependencies... done!
[ebuild NS ] net-libs/xulrunner-1.8.1.19 [1.9.0.5] USE="ipv6 -debug -gnome -java -xinerama -xprint"
[ebuild N ] media-libs/giflib-4.1.6-r1 USE="X -rle"
[ebuild N ] media-libs/libmp4v2-1.5.0.1-r1
[ebuild N ] media-libs/xvid-1.1.3 USE="(-altivec) -examples"
[ebuild N ] media-libs/faac-1.26-r1
[ebuild N ] media-video/mplayer-1.0_rc2_p28058-r1 USE="3dnow X a52 aac alsa ass dvd encode esd gif gtk iconv ipv6 jpeg mad mmx mp3 opengl png quicktime sdl sse theora truetype unicode vorbis win32codecs xscreensaver xv -3dnowext -aalib (-altivec) -amrnb -amrwb -arts -bidi -bindist -bl -cddb -cdio -cdparanoia -cpudetection -custom-cflags -custom-cpuopts -debug -dga -dirac -directfb -doc -dts -dv -dvb (-dvdnav) -dxr3 -enca -fbcon -ftp -ggi -jack -joystick -ladspa -libcaca -lirc -live -lzo -md5sum -mmxext -mng -mp2 -musepack -nas -nemesi -openal -oss -pnm -pulseaudio -pvr -radio -rar (-real) -rtc -samba -schroedinger -speex -sse2 -ssse3 -svga -teletext -tga -v4l -v4l2 -vidix -x264 -xanim -xinerama -xvid -xvmc -zoran" VIDEO_CARDS="-mga -s3virge -tdfx -vesa"
[ebuild N ] net-www/mplayerplug-in-3.50 USE="firefox gtk nls quicktime xulrunner -divx -gmedia (-multilib) -realmedia -seamonkey -wmp" LINGUAS="it -cs -da -de -en_US -es -fr -hu -ja -ko -nb -nl -pl -pt_BR -ru -se -sk -tr -wa -zh_CN"

che faccio? installo e me ne frego o metto "masked" il pacchetto 1.8.1.19? mplayer funzionerà lo stesso??

Ciao
Alberto
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Sat Jan 10, 2009 1:09 pm    Post subject: Reply with quote

Mplayerplug-in-3.50 ha bisogno di una versione di xulrunner appartenente alle 1.8 (o di firefox-2), usa la versione testing 3.55 che è in grado di usare firefox 3.
Back to top
View user's profile Send private message
kappa1981
n00b
n00b


Joined: 02 Jan 2009
Posts: 17

PostPosted: Sat Jan 10, 2009 2:04 pm    Post subject: Reply with quote

Grazie mille!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum