Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PORTAGE] Problème de lien symbolique (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
selyne
n00b
n00b


Joined: 07 May 2008
Posts: 63

PostPosted: Thu Jan 08, 2009 5:54 pm    Post subject: [PORTAGE] Problème de lien symbolique (résolu) Reply with quote

coucou à tous! et bonne année !

j'ai remarqué que quand j'emerge quelquechose à la fin de la compilation Portage me retourne ce message :

Code:
/sbin/ldconfig: /lib/libattr.so.1 n,est pas un lien symbolique


a priori ça ne le fait pas systematiquement mais bien souvent, et je ne sais pas à quoi ça corresponds, ni si je dois m'en inquieter.

alors ? c'est grave docteur?

merci :D


Last edited by selyne on Mon Jan 19, 2009 3:26 pm; edited 1 time in total
Back to top
View user's profile Send private message
NEOxAKIRA
Guru
Guru


Joined: 20 May 2007
Posts: 302
Location: France

PostPosted: Thu Jan 08, 2009 9:19 pm    Post subject: Reply with quote

as tu fais un revdep-rebuild ?
Back to top
View user's profile Send private message
selyne
n00b
n00b


Joined: 07 May 2008
Posts: 63

PostPosted: Fri Jan 09, 2009 7:58 am    Post subject: Reply with quote

salut NEOxAKIRA :)

oui j'ai deja fait ça j'aurais du l'écrire :oops:

ça fait deja quelque temps que je me suis aperçu de ça.
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Fri Jan 09, 2009 9:11 am    Post subject: Reply with quote

Salut, tu peux poster un emerge --info, ainsi que le résultat de cette commande stp : emerge -pv attr.

Pour l'instant j'ai deux pistes : première et la seconde

EDIT : Pour info :
Code:

 locate /lib/libattr.so.1
/lib/libattr.so.1
/lib/libattr.so.1.1.0

Code:

 ls -l /lib/libattr.so.1
lrwxrwxrwx 1 root root 16 août 28 13:07 /lib/libattr.so.1 -> libattr.so.1.1.0

_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
selyne
n00b
n00b


Joined: 07 May 2008
Posts: 63

PostPosted: Fri Jan 09, 2009 5:47 pm    Post subject: Reply with quote

Mickael wrote:

Code:

 ls -l /lib/libattr.so.1
lrwxrwxrwx 1 root root 16 août 28 13:07 /lib/libattr.so.1 -> libattr.so.1.1.0


ah ben c'est pour ça! chez moi libattr.so.1 ne pointait pas vers libattr.so.1.1.0

j'ai refais le lien.

je vais surveiller pour voir

merci :lol:
Back to top
View user's profile Send private message
tarpman
Veteran
Veteran


Joined: 04 Nov 2004
Posts: 1083
Location: Victoria, BC, Canada

PostPosted: Fri Jan 09, 2009 7:18 pm    Post subject: Reply with quote

selyne wrote:
j'ai refais le lien.

tu devrais encore faire emerge attr pour que portage connaisse ce lien...
_________________
Saving the world, one kilobyte at a time.
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Mon Jan 12, 2009 8:26 am    Post subject: Reply with quote

tarpman wrote:
selyne wrote:
j'ai refais le lien.

tu devrais encore faire emerge attr pour que portage connaisse ce lien...

tu devrais suivre le conseil de tarpman
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Tue Jan 13, 2009 5:11 pm    Post subject: Reply with quote

Tu peux rajouter (résolu) à ton titre stp (si c'est le cas)
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
selyne
n00b
n00b


Joined: 07 May 2008
Posts: 63

PostPosted: Mon Jan 19, 2009 3:25 pm    Post subject: Reply with quote

coucou,

bon j'ai fais les modifs il y a une semaine, j'ai bien surveillé puisque le problème n'était pas systématique.

plus de soucis avec ça je suis contente :)

merci
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum