Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[INSTALLATION MODULES] comment faire ? (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Philippe
n00b
n00b


Joined: 02 Dec 2008
Posts: 7

PostPosted: Fri Dec 05, 2008 8:29 pm    Post subject: [INSTALLATION MODULES] comment faire ? (résolu) Reply with quote

Bonsoir,
bon j'ai repris mon courage à deux mains pour faire une réinstall manuelle de mon système gentoo en suivant le manuel, le petit problème est qu'avec le livecd ma carte réseau est prise en compte et apres la compilation manuelle plus de carte réseau.
Lors du lancement de gentoo avec le livecd j'ai pu la configurer donc les drivers doivent être présent dans le livecd.
Lorsque j'ai lancé net-setup j'ai pu voir que le driver était skge, donc avant de rebooter l'install j'ai copié du cd le fichier skge.o dans le dossier "/lib/modules/<mon kernel>" et ai demandé un autoload (qui échoue) au boot.
Bref est-ce que j'ai une bonne manip ?, comment faire pour installer un module supplémentaire pour le noyau ?
La ccarte réseau est en fait une Marvel Yukon PXE embarquée sur une cqrte mère asus p5p800 pour info, mais comme elle est reconnu avec le livecd je suppose qu'il ya une manip à faire pour qu'elle soit reconnu.
Merci pour vos réponses
Back to top
View user's profile Send private message
Trevoke
Advocate
Advocate


Joined: 04 Sep 2004
Posts: 4099
Location: NY, NY

PostPosted: Fri Dec 05, 2008 9:02 pm    Post subject: Reply with quote

C'est un 'gigabit ethernet adapter' ... Donc il faut activer la carte dans ce menu du noyau. Tu as fait ca?
_________________
Votre moment detente
What is the nature of conflict?
Back to top
View user's profile Send private message
Philippe
n00b
n00b


Joined: 02 Dec 2008
Posts: 7

PostPosted: Fri Dec 05, 2008 9:03 pm    Post subject: Reply with quote

Bon en fait j'ai refais plusieurs compil du noyau en desactivant/activant certaines choses et la ca marche !!!.
Désormais je replonge dans emerge ou la config à la mano.
Bonne soirée
Back to top
View user's profile Send private message
Philippe
n00b
n00b


Joined: 02 Dec 2008
Posts: 7

PostPosted: Fri Dec 05, 2008 9:35 pm    Post subject: Reply with quote

Nos réponses se sont croisées, merci pour ton aide.

Si ca peut aider quelqu'un d'autre ayant une Asus p5p800 il faut uniquement cocher pour le driver ethernet :
dans la catégorie 1000Mbs le module suivant "New SysKonnect GigaEthernet support "

Bonne soirée
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum